Clavier MIDI ne fonctionne plus

juju110

Nouveau membre
31 Octobre 2017
4
0
33
Bonjour,

Depuis hier, mon clavier Midi ne s'allume plus une fois passé le démarrage de Mac OS.

Je m'explique, en démarrant le Mac, le voyant de tension de mon clavier (USB) est allumé, une fois passé l'étape du mot de passe et donc le lancement de l'OS, plus rien, et impossible de le faire fonctionner...

J'ai testé sur mon Mac Book pro ainsi que sur un iMac, résultat similaire...

Quelqu'un pourrait il m'aider ?

En vous remerciant d'avance ^^

Ps : le clavier MIDI s'allume en le branchant en USB sur un PC.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 890
5 272
Je m'explique, en démarrant le Mac, le voyant de tension de mon clavier (USB) est allumé, une fois passé l'étape du mot de passe et donc le lancement de l'OS, plus rien, et impossible de le faire fonctionner...

J'ai testé sur mon Mac Book pro ainsi que sur un iMac, résultat similaire...
Il faut en conclure une panne ou un problème avec le connecteur si le problème est identique sur 3 Mac différents.
Ps : le clavier MIDI s'allume en le branchant en USB sur un PC.
S'allumer ne veut pas dire qu'il fonctionne ? Est-ce sous PC avec le même cordon il fonctionne correctement ?
 

juju110

Nouveau membre
31 Octobre 2017
4
0
33
Seulement sous deux mac différent en fait ^^.

Mais oui. sur le mac book pro, le problème est survenu depuis la Maj sous OS Sierra (que j'ai faite récemment...).

Sur le PC, oui le clavier fonctionne et est alimenté par le même câble que pour les Mac.

Et j'insiste, je pense que ça a de l'importance, le clavier est allumé aussi longtemps que je ne rentre le mot de passe et que l'Os se lance...
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 890
5 272
Mais oui. sur le mac book pro, le problème est survenu depuis la Maj sous OS Sierra (que j'ai faite récemment...).
Et que dis le site officiel de ce clavier, car c'est la première chose à faire avant de faire une mise à jour ?

Est-il compatible avec macOS Sierra et/ou existe-t-il un nouveau pilote/driver pour macOS Sierra ?
 

juju110

Nouveau membre
31 Octobre 2017
4
0
33
Oui, le site le référence bien comme compatible, il s'agit d'un Roland A-49, et j'ai bien mis a jour les pilotes fournis sur le site constructeur.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 890
5 272

juju110

Nouveau membre
31 Octobre 2017
4
0
33
Alors non, il n'est pas référencé dans "Configuration audio et MIDI", mais dans le materiel dans "rapport système" puis USB, il apparait.

Et effectivement, c'est la version pour 10.11 que j'ai installé...Peut être le problème vient il de la ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 890
5 272
Et effectivement, c'est la version pour 10.11 que j'ai installé...Peut être le problème vient il de la ?
Peut-être, mais sur le site officiel il n'y a pas de mise à jour pour macOS Sierra 10.12 !