clé USB sur Power

Charlo

Membre junior
21 Octobre 2005
11
0
Bonjour, c'est ma première visite sur ce forum, peut être ne suis-je pas au bon endroit mais bon... Je viens d'acherter un deuxième power G4 (d'occasion), et quand je branche ma clé USB qui fonctionne très bien sur mon autre power, l'écran devient tout noir et je suis obligée d'éteindre l'ordi. Quelqu'un en connaît peut être la cause?

Merci
 

Belgarion

Membre confirmé
30 Mars 2004
221
6
Bombon
Bonjour,

Quand tu nous dis qu'il te met un écran tout noir, c'est un kernel panic ? (il te marque d'appuyer sur le bouton Power dans toutes les langues) ou c'est autre chose.
Et sinon quelles sont les configs de tes 2 macs ? version du système, etc... enfin tout ce qui pourrais nous être utile .:up:
 

Charlo

Membre junior
21 Octobre 2005
11
0
L'écran s'éteint tout simplement, sans rien d'autre (je remarque une lumière derrière, comme s'il n'était pas tout à fait éteint en fait).
Pour mes ordis, c'est: power 15", 512 Mo, 1,5 GHz, 40 G et power 12", 640 Mo, 867 MHz, 40 G
Le 12", je viens de l'acheter d'occas, il date de 2003
 

Charlo

Membre junior
21 Octobre 2005
11
0
Et aussi... il sont tous les 2 sur Tiger. Et voilà. Je ne sais pas si j'oublie des trucs
 

Belgarion

Membre confirmé
30 Mars 2004
221
6
Bombon
Alors je t'avoue que je sèche la. J'avais un problème similaire avec un DD externe qui me plantait mon alu systématiquement. J'avais alors téléchargé un firmware pour le DD et hop nickel. Mais là... pour une clé USB. As tu essayé en prenant avant le soin de sauvegarder tes documents de la reformater sous un autre format avec utilitaire de disque ? et de la réessayer sur ton nouveau alu 12" ?

Mais si d'autres ont des idées, ils sont les bienvenues !!!:confused: