Client VPN qui déconnecte quand accès web

Calor45

Membre actif
29 Mai 2006
189
33
42
Bourgogne
www.flickr.com
Bonjour,
J'ai pris un VPN payant chez LusoVPS il y a quelques jours pour contrer les bridages de FREE.
J'utilise une Freebox V4 en mode routeur, il y a un PC win7 et mon mac OSX.6.8 branché dessus, tout est ok de ce coté là.
J'ai configuré une connexion VPN sur le mac qui est ok mais dès que je lance safari ou un autre navigateur (en fait dès que je tente d'accéder à un site internet quel qu'il soit) la connexion du VPN saute avec un joli message "vous avez été déconnecté par le dispositif de communication, essayez de vous reconnecter. Si le problème persiste, vérifiez vos réglages.....".
La déconnexion intervient au moment même ou je lance une requête vers un site internet.

J'ai sur le PC d'a coté j'ai également créé une connexion VPN pour tester et là tout marche bien (je ne connait plus de ralentissement sur Youtube ou autre même en HD et la connexion VPN tiens bien).

Retour sur le Mac, j'ai tenté :
Créer un autre compte utilisateur, même problème
Réparation des autorisations, toujours rien

Je précise :
Le pare feu de max os est désactivé
J'ai rentré des DNS dans la connexion VPN et la connexion ADSL, j'ai testé ceux d'openDNS et GOOGLE sans résultat.
Je je n'ai pas de logiciels installé en lien avec la connexion (parefeu ou IPguard etc...)
Sur la Freebox je suis en DHCP comme le PC à coté, j'ai testé une DMZ au cas où sans succès.
Connexion avec la freebox en RJ45 pour les 2 ordis
J'ai contacté la hotline de LUSOVPS (trés réactif, ils me dise que la config VPN est ok mais ils n'ont pas de mac pour tester).

A l'aide,
Merci!!!
 

Calor45

Membre actif
29 Mai 2006
189
33
42
Bourgogne
www.flickr.com
Indice supplémentaires,
C'est un VPN PPTP
Si je décoche "envoyer tout le traffic sur la connexion VPN" je peux lancer safari sans déconnexion du VPN mais par contre c'est l'adresse de mon FAI qui est détecté...
 

Calor45

Membre actif
29 Mai 2006
189
33
42
Bourgogne
www.flickr.com
J'ai trouvé la solution donc j'en fait profiter les autres :

Je suis victime d'un bug et je n'ai jamais pu faire fonctionner le VPN en PPTP, la solution alternative consister à configurer le VPN en mode OPEN VPN, pour ce faire :

- Dans les paramètres de votre serveur VPN, passez en OPENVPN et récupérez le fichier de configuration et le certificat.
- Télécharger Tunnelblick sur http://code.google.com/p/tunnelblick/
- Au lancement du programme placer les fichiers (config+certificat dans le répertoire /library/application support/Tunneblick).

Maintenant tout fonctionne parfaitement
 

free00

Membre actif
9 Août 2007
312
4
Par contre si tu tapes :

sudo /sbin/ipfw add 001000 deny ip from 173.194.52.0/22 to any

ça n'améliore la vitesse de chargement sur Youtube ?
 

plarry

Membre confirmé
Tu as essayé un autre VPN ?
Je suis chez Free aussi, a priori dans les mêmes conditions que toi et tout tourne nickel avec HMA! Pas "spécifique" Mac, bien sûr, mais le meilleur sous OS X, à mon avis, comme c'est assez bien confirmé ici : http://vpnmac.fr

Le prix reste super-abordable, pour un tout autre niveau de prestations.