macOS Big Sur CMD + 1 ne fonctionne pas

osx08

Membre enregistré
30 Novembre 2018
9
0
41
Bonjour à tous,

Pour faire fonctionner certains logiciels, j'ai besoin d'utiliser la combinaison CMD + un numéro. Mais sur Big Sur, la touche Commande n'est pas active pour faire ces combinaisons. La touche CMD ne fonctionne que pour certains raccourcis officiels d'Apple.
Comment puis-je l'activer depuis le terminal pour rendre CMD fonctionnelle avec tout le clavier ?
Merci à tous,
Eric
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 825
4 484
par là-bas, environ.
Bonjour
à tout hasard, quel clavier utilises-tu ? Sur mon MacBook pro, pour atteindre le raccourci ⌘1, je dois effectivement saisir ⌘⇧& (⇧& correspondant à 1, mais n'ayant pas de pavé numérique, voilà voilà, quoi…)
 

osx08

Membre enregistré
30 Novembre 2018
9
0
41
Bonjour,

J'utilise un clavier espagnol. Les numéros sont accessibles sans majuscule. Mais mon problème reste identique avec CMD+ ponctuation. Donc c'est les fonctions de la touche CMD qui sont limitées.
 
Dernière édition par un modérateur:

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 825
4 484
par là-bas, environ.
Si ça dépend de la version de macOS, je jette l'éponge. As-tu fait un tour dans les Préférences Système > Clavier > Raccourcis ?
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
Je suis sur MacBook Pro tout neuf et Big Sur
Je t'invite à aller dans Préférences Système/Clavier, en bas tu as une option pour la bascule pour utiliser les touches de Fonction et regarde dans l'onglet Raccourcis ceux qui sont déjà occupés. A toi de voir ce que tu peux faire.

Un peu de lecture... https://support.apple.com/fr-fr/HT204436
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 825
4 484
par là-bas, environ.
Le tableur d'OpenOffice par exemple permet d'accéder rapidement au format de cellule avec ce raccourci.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
Et bien, relis la réponse #6 , car tu ne pourras pas faire ce que tu veux étant donné que certaines touches et séquences de touches sont déjà réservées !
 

osx08

Membre enregistré
30 Novembre 2018
9
0
41
Je sais que certains raccourcis CMD sont déjà attribués, mais il y en reste beaucoup qui ne le sont pas. Sur Yosemite, je n'avais aucun problème pour les paramétrer, mais sur Big Sur, ce n'est pas possible depuis les préférences "Clavier". Il faut donc passer par Terminal. D'où ma demande d'aide.

Comment puis-je obliger CMD à accepter tous les raccourcis et non pas seulement ceux d'Apple ?
 
Dernière édition par un modérateur:

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 041
2 737
Affiche le visualiser de clavier et fais ton raccourci. Les touches que tu presses correspondent-elles ?
 
Dernière édition par un modérateur:

CM17

Membre actif
6 Novembre 2017
144
22
17
Isère
Tu as quelle langue comme mode de saisie ? Français ou espagnol ?
 
Dernière édition par un modérateur: