10.12 Sierra codebuild sous Sierra

Juunii

Membre junior
18 Mai 2012
81
1
Bonjour,

J'ai récemment effectué la mise à jour de mon MBP et Sierra a été installé.

Du coup, j'ai dû presque tout mettre à jour.

Lorsque je voulais numériser un document, un message d'erreur apparaît avec un nom technique : xcodebuild. J'ai un Canon MP280 et le logiciel est bien compatible avec Sierra...

J'ai regardé xCode : il n'est pas compatible. Et je n'en ai plus besoin car je ne suis plus étudiant. Alors je l'ai supprimé.

L'erreur persiste.

Une solution ?

Merci beaucoup.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 845
5 246

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 845
5 246
Bah les drivers qu'on trouve sur le site officiel de Canon Impression, tout simplement :)
Le tout est que ceux qui sont concernés sachent où aller. ;)