10.15 Catalina Comment afficher la liste des utilisateurs au démarrage

Bento

Nouveau membre
5 Septembre 2020
2
0
58
Bonjour,

Au démarrage de mon iMac (macOS Catalina) je souhaite afficher la liste des différents utilisateurs. Seul mon compte admin s'affiche et il faut que je m'authentifie avant de pouvoir changer d'utilisateur. Dans les paramètres Système / Utilisateurs et groupes j'ai coché l'option ouverture de session par liste d'utilisateur mais rien n'y fait. j'ai lu dans un autre post (macOS Yosemite) qu'il est possible que ça ne fonctionne pas si FileVault est activé. Or j'utilise également un MacBook Pro sur lequel je travaille mais que je n'ai pas configuré moi-même, la configuration est identique que sur mon iMac, même système, FileVault est bien activé et la liste des utilisateurs s'affiche au démarrage... Je ne comprends pas. Quelqu'un a-t-il une idée ?

Merci par avance pour votre aide.
 

maxou56

Membre d’élite
14 Avril 2020
1 240
267
Lorient
Seul mon compte admin s'affiche et il faut que je m'authentifie avant de pouvoir changer d'utilisateur. Dans les paramètres Système / Utilisateurs et groupes j'ai coché l'option ouverture de session par liste d'utilisateur mais rien n'y fait.
Bonjour,
Tous mes Mac sont chiffrés (FileVault) et ont au moins 2 utilisateurs, je n'ai jamais eu ce bug.

Tu peux essayer de mettre temporairement "ouverture de session par nom et mot de passe", quitter préférences, puis remettre "ouverture de session par liste d'utilisateur".
Ajoute un autre utilisateur temporairement ou active "Invité".
Ouverture de session automatique est bien "Désactivé" (l'option est normalement grisée quand FileVault est activé) ?
Pour voir si ça résout le souci.
 
Dernière édition par un modérateur:
  • J’aime
Réactions: baron

ecatomb

Vétéran
Club MacG
21 Septembre 2016
5 626
2 457
Sans doute une de ces options à activer :
Capture d’écran 2020-09-05 à 18.52.24.png
 

Bento

Nouveau membre
5 Septembre 2020
2
0
58
Bonsoir à tous,

Merci beaucoup pour vos réponses et l'intérêt que vous portez à ma demande. J'ai fait ce que tu m'as conseillé maxou56. Mettre temporairement "ouverture de session par nom et mot de passe" ne résout pas l'erreur. Par contre lorsque je crée un nouvel utilisateur celui s'affiche correctement sur la page de démarrage. Alors pourquoi seul mon compte admin s'affiche et pas les autres comptes créés précédemment ? Mystère ! J'ai donc supprimé les utilisateurs précédents et j'ai créé de nouveaux comptes.

@ecatomb : les options étaient correctement activées.

Merci pour votre aide.

Bonne soirée.