Comment empêcher Photos de s'ouvrir à l'insertion d'une carte SD

peyret

Vétéran
Club MacG
22 Octobre 2001
5 729
2 239
71
43110
www.editionsduroure.com
Bonjour à tous,

Tout est dans le titre..... comment empêcher cela..... préférences pas vu l'option.....
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 328
4 636

peyret

Vétéran
Club MacG
22 Octobre 2001
5 729
2 239
71
43110
www.editionsduroure.com
Cà à marché avec la cde du Terminal : defaults -currentHost write com.apple.ImageCapture disableHotPlug -bool
(En même temps j'avais décoché "importer" des cartes insérées alors je sais pas qui des 2 commandes a résolu le problème....)
Y a un moyen de savoir ?

Merci Locke pour le lien :merci:
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 328
4 636
  • J’aime
Réactions: peyret

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 621
478
49
Avec Transfert d'images il y a l'option de choisir l'appli... ou de ne rien faire... mais je ne sais pas si c'est valable pour tous les terminaux ou c'est lié à celui utilisé.
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 729
2 239
71
43110
www.editionsduroure.com
Et quand je branche l'iphone 7, il y a tjrs ce sacré Itunes qui s'ouvre.... et je veux transférer seulement des photo, je voudrais "Transfert d'images"..... y a moyen.... ?
Un réglage sur Iphone ?
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 621
478
49
Capture d’écran 2017-07-06 à 12.51.06.png
peut-être dans les pref de itunes en cochant la case ne pas sychroniser...