compatibilité snow leopard macbook

organdi

Membre confirmé
23 Mai 2007
77
2
bonjour
ne pouvant plus avoir skype (mise à jour à faire) j'ai voulu télécharger la dernière version sans succès
mon safari était trop vieux
mais mettre à jour safari était impossible m'a-t-on dit, mon macbook (blanc) est trop vieux
on m'a suggéré d'acheter snow leopard pour pouvoir au moins télécharger un firefox récent, seule solution
j'achète snow leopard
n'étant pas à l'aise avec les sauvegardes, je tape "sauvegarder avant une mise à jour" ... et tombe sur comment ça marche.net : Installer Mac OS 10.6, alias Snow Leopard
j'ai l'intention pour une fois d'obéir à tout ce qu'on me dit
on me dit :"La configuration minimum requise indiquée par Apple se trouve à l'adresse suivante :
http://www.apple.com/fr/macosx/specs.html " ? je clique et découvre :
configuration générale requise : OS X version 10.6.8 ou ultérieure
alors je regarde sur mon mac "à propos de ce mac" et je lis : version 10.5.8
...
pouvez-vous me confirmer que j'ai fait tout ça pour rien ?
est-ce que ça veut dire qu'il n'y a aucune solution et que je dois changer complètement d'ordi ??? !!!
l'obsolescence est-elle bien sur ma tête telle une épée de Damoclès ?
je suis sidérée et attends une réponse
merci !
Organdi
mac os 10 5 8 (9L31a)
2.4 GHz Intel Core 2 Duo
2 Go 667 MHz DDR2 SDRAM
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 099
9 898
Nancy___
Bonsoir,

A priori tu as un MacBook4,1.
Pour en être sûr : Information système / Matériel : identifiant du modèle : xxxxxx ??


Si c'est bien le cas, ta machine supporte au maximum Lion (10.7). Donc aucun souci pour installer Snow Leopard. Par contre, tu peux passer à 4 Go de RAM (6 au maximum).


What else ? Si la question de base est relative à Skype, c'est dans Internet et Réseau et la question y est déjà traitée.