Config WC3 pour Mac Mini

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Salut,

J'ai essayé de chercher la réponse mais je n'en ai pas trouvé de vraiment explicite. Connaissez-vous la config idéale en terme de réglages (jeu, vidéo, son) pour jouer à Warcraft 3 sur un Mac Mini 1,42 Hhz, notamment en ce qui concerne la résolution ?

Merci d'avance.
 

kisco

Membre expert
Club MacG
23 Mars 2001
5 032
640
39
Suisse
tout dépend de l'impression de chacun et du types de parties que tu joues (les 6v6 font très mal :rateau: )

Tu as quel écran ?

je dirais 1024*768
et décocher les 2 dernières options vidéos : ombres de personnages et transparence.
sinon tout à fond.
 

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Je joue principalement en 1v1 avec un ecran 19". J'ai essayé la résolution au max (1280*1024*32) mais ça le fait pas du tout ! En 1024*768*16 c'est mieux mais pas encore le top.
 

ARKHAON

Membre actif
30 Mars 2005
266
13
37
Bois Colombes
Chez moi c'est 1280 x 1024 tout à fond et tout coché et c'est fluide...
Même en 1600 x 1200 ca marche...
Bon d'accord j'ai 1Go de RAM mais quand même... Que ca rame en 1280x1024 sur un mini 512 de RAM c'est étrange sachant que j'arrive à le faire tourner sur mon G3...
 

kisco

Membre expert
Club MacG
23 Mars 2001
5 032
640
39
Suisse
J'ai cru avoir un problème avec Warcraft3 une fois, cela ramait à chaque fois où je bougeait la souris :mouais:

finalement c'était un Widget de Dashboard qui débloquait et bouffai le processeur :rolleyes:

tu n'aurais pas un problème similaire par hasard ?
 

jeff3

Membre actif
22 Juin 2005
352
16
Paris
kisco a dit:
J'ai cru avoir un problème avec Warcraft3 une fois, cela ramait à chaque fois où je bougeait la souris :mouais:

finalement c'était un Widget de Dashboard qui débloquait et bouffai le processeur :rolleyes:

tu n'aurais pas un problème similaire par hasard ?

Oui peut être, difficile à dire. Tu avais fait quoi pour résoudre le problème, virer tous les widgets ou carrément dashboard ?
 

kisco

Membre expert
Club MacG
23 Mars 2001
5 032
640
39
Suisse
jeff3 a dit:
Oui peut être, difficile à dire. Tu avais fait quoi pour résoudre le problème, virer tous les widgets ou carrément dashboard ?
j'ai ouvert "Moniteur d'activité" et trouvé le widget qui monopolisait le CPU. Mais il aurait suffit de tous les fermer. Pas besoin de désactiver Dashboard.

Le widget c'était "Album Art"
 

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Non, ça marche pas chez moi, mais merci quand même, je crois que je vais me faire péter la barette de 1 Go à Noël !
 

BioSS

Membre expert
Club MacG
8 Avril 2003
2 087
264
33
Following the wind
www.timbioss.online.fr
Je vais pas te le dire 100 000 fois, la barrette de 1go ne t'appportera
rien pour Warcraft à part dans les matchs sans limite de viande...

Je crois qu'il y a plutôt une saloperie qui bouffe de ton processeur.
Look dans le moniteur d'activité à tout hasard... Ou bien regarde quels
sont tes réglages de lumière (avec 32 mo de VRam c pas la panacée
et la lumière bouffe pas mal), et baisse les à tout hasard.