• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Configuration FTP Iweb 09

kesako

Membre confirmé
4 Janvier 2008
233
8
Strasbourg
Bon ben à la lecture de ce post je constate que je ne suis pas le seul qui ait des problèmes avec Free et iWeb09.

J'ai créé ma page perso sur Free vendredi dans l'après-midi, puis la base de données dimanche en début de soirée (j'ai remarqué plus tard qu'elle était nécessaire).
j'ai donc rentré tous les paramètres trouvés sur le site de Free ainsi que le chemin d'accès dans iWeb puis dans Cyberduck, mais aucun des deux ne fonctionne.

J'ai aussi constaté que lorsque je tape http://monlogin.free.fr dans la barre d'adresse, Safari me retourne que le serveur est introuvable. Quelqu'un peut-il m'expliquer pourquoi ? Qu'est-ce que j'ai mal fait (je suis néophite pour ce qui est création et publication de site internet et en FTP) ?

Merci pour vos conseils avisés ; vous semblez bien vous y connaître sur le sujet.
Kesako.
 

pierre-auvergne

Membre d’élite
Club MacG
Une petite manip.

Tu effaces tout le contenu de ton serveur via Cyberduck (tu sélectionnes tout puis tu appuies sur effacer). Tu le republie en intégralité, si, une fois le transfert effectué, tu te retrouves avec un point vert, et que ça ne fonctionne toujours pas, tu contactes Free et tu leur explique.

Leurs serveurs ne sont pas toujours très réactifs.. mais à ce point ! :mouais:
 

kesako

Membre confirmé
4 Janvier 2008
233
8
Strasbourg
Le truc c'est que je n'ai toujours rien transféré sur mon serveur puisque je n'arrive pas à m'y connecter en ftp (cf post plus haut sur cette page). Et pourtant j'utilise les bons réglages donnés par Free.

Est-ce que ma page perso Free a été créée ? Comment puis-je m'en assurer ? Est-ce qu'en contactant Free par Chat, ils pourraient me dire si la pageperso existe ?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Le truc c'est que je n'ai toujours rien transféré sur mon serveur puisque je n'arrive pas à m'y connecter en ftp (cf post plus haut sur cette page). Et pourtant j'utilise les bons réglages donnés par Free.

Est-ce que ma page perso Free a été créée ? Comment puis-je m'en assurer ? Est-ce qu'en contactant Free par Chat, ils pourraient me dire si la pageperso existe ?
Il faut 24h entre la demande et la création effective de l'espace perso.

Non, ta page n'a pas été créé, si c'était le cas, tu pourrais accéder à une page vide alors que là, c'est une absence de connexion.

Je pense que tu n'as pas bien suivi la procédure :

Pour activer les pages perso, il faut absolument que tu te connectes sur l'interface de gestion du compte correspondant, c'est à dire que pour activer les pages perso de aspeisser.free.fr tu dois te connecter sur le compte de aspeisser et pas un autre (pas celui de ton compte abonné ADSL par exemple.
 

kesako

Membre confirmé
4 Janvier 2008
233
8
Strasbourg
Apparemment Free doit avoir des problèmes pour la création des pages persos. Je me suis reconnecté sur mon espace et ai refait la procédure. J'obtiens alors le message en pièce jointe. Comme j'ai effectué la procédure vendredi, on est loin des 24h !
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Hé bien patience donc....
 

kesako

Membre confirmé
4 Janvier 2008
233
8
Strasbourg
Ca y est. Page perso créée et transfert ftp via iWeb09 nickel.
Finalement la création de la page en 24h était très optimiste ; Free devait être très occupé.
 

chester13

Membre junior
5 Novembre 2009
47
0
45
je suis chez free... pas wifi...

Je viens à peine de tester et cela fonctionne

voici la config en espérant que cela t 'aide :


nom du site : mon site
adresse : ton adresse mail free
adresse du serveur : ftpperso.free.fr
nom utilisateur : le début de ton adresse mail avant le : @free.fr
mot de passe : ton mot de passe allant avec l 'adresse

chemin repertoire : ecrit rien
apres ftp et 21

et ton url de free : http://" ".free.fr
 

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
Bon,

Je publie des blogs "pro" à l'aide d'iWeb sur des serveurs FTP.
Un de ces blogs ne veut plus se mettre à jour, j'ai l'alerte suivante :


"ERREUR DE PUBLICATION

Une erreur est survenue lors de la communication avec le serveur FTP. Réessayez plus tard ou vérifiez auprès de votre prestataire de service."

Les billets ne sont publiés que partiellement.
J'ai testé la connexion, elle est opérationnelle.

Que faire?


edit : la publication sur me.com et sur dossier local se fait sans problème. Apparemment, pas de souci avec le site en tant que tel. Rhaaa que c'est agaçant.
 

l'écrieur

Membre d’élite
Club MacG
7 Décembre 2004
2 526
946
25
d'ailleurs
Des blogs pro avec iWeb, c'est pas antinomique, ça ?
:p
 

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
Des blogs pro avec iWeb, c'est pas antinomique, ça ?
:p
d'où les " ". :p
Tu sais qu'au taf tout le monde me prend pour un crac de l'informatique. Je n'ose les contredire. :D



On le voit souvent ce message d'erreur sur les forums, généralement au mec qui poste cela personne ne lui répond :D et il reposte quelques heures après pour écrire qu'il a fait une nouvelle tentative et que cette fois ça a marché. Il faut croire que parfois le serveur est aux abonnés absents.
ça remarche, un billet posait problème…*je l'ai supprimé.
 

vicentez

Nouveau membre
18 Février 2010
6
0
31
Bon, j'ai un grand besoin d'aide...

J'ai créé et activé mes pages persos sur free : http://dreamingforeal.free.fr/

Sur cyberduck, je rentre :
Serveur : dreamingforeal.free.fr
Nom d'utilisateur : dreamingforeal
Mot de passe : ***********

Accès refusé.

Que faire ? Grr....

D'autre part, sur Iweb09, que mettre dans les paramètres FTP : pour le serveur, l'utilisateur et le mot de passe ? exactement la même chose ? Ou alors il est inutile de modifier les paramètres FTP de Iweb09 en copiant le contenu sur un dossier.

Si vous m'aidez à résoudre ce putain de pb, je vous paie un harem
 

Thierry6

Membre émérite
29 Avril 2003
853
25
Ailleurs
Bon, j'ai un grand besoin d'aide...

J'ai créé et activé mes pages persos sur free : http://dreamingforeal.free.fr/

Sur cyberduck, je rentre :
Serveur : dreamingforeal.free.fr
Nom d'utilisateur : dreamingforeal
Mot de passe : ***********

Accès refusé.

Que faire ? Grr....

D'autre part, sur Iweb09, que mettre dans les paramètres FTP : pour le serveur, l'utilisateur et le mot de passe ? exactement la même chose ? Ou alors il est inutile de modifier les paramètres FTP de Iweb09 en copiant le contenu sur un dossier.

Si vous m'aidez à résoudre ce putain de pb, je vous paie un harem
Serveur : ftpperso.free.fr