Configuration WDS avec Airport Express

nicvanlam

Membre junior
4 Décembre 2004
23
0
49
Voilà après quelques soirées passées à se tirer les cheveux en essayant de configurer mon réseau wifi sans succès, je me tourne vers Macgénération en dernier recours. Si il y a pas de solution ici, c'est foutu j'abandonne.

Donc voici la description de mon petit soucis. Je veux relier ma borne Airport Express (AE) à mon raison wifi existant. Je pourrai ainsi surfer de mon iMac G5 wifi tout en envoyant de la music via itunes AE sur ma chaine hifi.

La configuration du routeur Linksys WAG54G est la suivante:
Firmware 1.02.06_fr
IP 192.168.1.1
serveur DHCP on
cryptage off
Filtrage sur adresses MAC (adress MAC de AE inclue)
WDS on
WDS adresse MAC = adresse MAC de l'AE (airport id)

Si je me goure pas il y a 2 possibilités:

1. régler l'AE comme un client wifi du réseau linksys. L'iMac envoie la musique à l'AE via le routeur linksys.

2. régler l'AE comme une une borne d'accès distante. Dans ce cas, j'ai fait la config suivante:
IP à recevoir (client DHCP)
même canal que linksys
Serveur DHCP off
Pas de cryptage
WDS en tant que borne d'accès distante
adresse MAC pour WDS: adresse mac du WAG54G

La première option ne marche pas. L'AE est invisible du routeur et ne reçoit pas d'IP.

La deuxième option ne rencontre pas beaucoup plus de succès. Ca fonctionne seulement si le réseau de l'AE a un nom différent du réseau linksys. Mais dans ce cas je ne peux pas écouter de la musique ET surfer en même temps (logique, je dois sélectionner un réseau à la fois mais pas possible les 2 en même temps).

Le problème semble venir de la communication wifi entre l'AE et le WAG54G. Le WAG54G ne donne pas une addresse IP à l'AE et ne le reconnait donc pas comme un client wifi. Si je branche l'AE au WAG54G par ethernet, là ça fonctionne et l'AE reçoit une IP.

Si quelqu'un pouvait m'aider ce serait génial. Je croise les doigts pour que ce ne soit pas une incompatibilité terminale entre l'AE et le WAG54G...

Merci d'avance aux courageux qui ont eu le coeur de lire ma longue tartine!

Nicolas
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
nicvanlam a dit:

On recommence ... essaye ceci

1) CONFIGURATION DU ROUTEUR
- il doit être placé en mode "distributeur d'adresses"
- lui donner un nom comme "WORKGROUP"
- lui attribuer le canal d'émission 1

2) CONFIGURATION DE LA BORNE AIPORT
La première chose à faire est de rendre la led verte fixe en permanence ... pour cela:
- faire un reset de la borne (presser le bouton plus de 5sec ou jusqu'à ce que la led clignote)
- lancer l'assistant "utilitaire admin airport" .. une fenêtre vierge apparait ... après quelques secondes le nom d'une borne doit apparaitre ... si ce n'est pas le cas c'est que soit la borne est trop loin
- cliquer sur le nom de la borne ....introduire le mot de passe "public" ou "admin"
- 6 onglets apparaissent

1er onglet Airport
- nom borne = ce que tu veux
- nom réseau = WORKGROUP
- canal = 1
- ne pas toucher au reste dans un premier temps

2eme Onglet Internet
- connexion via = ethernet
- configurer = via DHCP
- ne pas toucher au reste dans un premier temps

3eme onglet reseau
- distribuer les adresses IP = à cocher
- ne pas toucher au reste dans un premier temps

4eme et 5eme onglets mappage et accés
- ne pas toucher

6eme onglet wds
cocher tout et choisir "borne PRINCIPALE"

Maintenant tu cliques sur "MISE A JOUR"
- le cycle de la led recommence comme je l'ai indiqué au début du post et après 8 clignotements jaunes environ la led devrait devenir verte fixe

Verification
- Tu cliques sur l'icone airport sur le bandeau supérieur ... le nom "ton reseau" devrait apparaitre et être coché .... si c'est pas le cas tu cliques sur désactiver puis activer et il devrait apparaitre si tout est ok
- Tu cliques ensuite sur "ouvrir connexion internet" et vois si le n° ID de ta borne apparait (n° inscrit sur l'étiquette de ta borne 00:24: .... )
- tente une connexion internet pour voir
 

nicvanlam

Membre junior
4 Décembre 2004
23
0
49
jo_6466: merci pour les conseils, j'essaie ce soir à la maison.

2eme Onglet Internet
- connexion via = ethernet
Je dois donc mettre un cable entre le routeur et la borne? J'aurais voulu éviter le cable...

3eme onglet reseau
- distribuer les adresses IP = à cocher
Le routeur ET la borne vont distribuer les adresses IP?
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
nicvanlam a dit:
jo_6466: merci pour les conseils, j'essaie ce soir à la maison.


Je dois donc mettre un cable entre le routeur et la borne? J'aurais voulu éviter le cable...


Le routeur ET la borne vont distribuer les adresses IP?
Ah ok .. alors tu dois selectionner WDS (perso j'ai un câble mais cela doit marcher en wifi)

Oupss .. tu as raison le 2eme onglet "internet" je me suis mis en manuel et j'ai chosi :
une adresse 192.168.1.7
Masque : 255.255.255.0
adresse routeur : 192.168.1.1
adresse DNS: 192.168.1.1

Dans le 3eme onglet : j'ai décoché "distribuer les adresses"
 

nicvanlam

Membre junior
4 Décembre 2004
23
0
49
Encore plusieurs essais différents ce soir. Résultat: ça marche bien en ethernet avec le cable, mais en wifi avec WDS c'est franchement pas terrible. Très instable, très lent, la connection se coupe, etc. J'ai des soupçons de plus en plus fort sur la compatibilité linksys-airport.

Bref je vais abandonner le WDS et tirer un beau cable ethernet entre le routeur et ma chaine.

Merci quand même pour ton aide!