confirmation de compatibilité

michelbourdet

Nouveau membre
9 Mars 2009
3
0
bonjour,::confused:

je souhaite télécharger OSXLion
d'après apple store et en vérifiant la version de mon mac qui est 10.5.8 je dois avant installer Snow Léopard
pouvez me confirmer que je ne peux pas télécharger Lion avec ma version

d'avance merci:confused:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 271
9 674
Nancy___
Bonjour,

Exact, avec un 10.5.8 tu ne peux pas télécharger Lion, puisqu'il faut avoir accès au MAS.
Il te faut donc au moins 10.6.6 ou 10.6.7…

Ou alors tu achètes la clef USB Lion, que tu pourras utiliser sur Leopard (attention à ton modèle de Mac et à la quantité de RAM pour Lion, conseillé au moins 4 Go).