Connexion HDMI à un écran plat

montreuil750

Nouveau membre
15 Avril 2010
1
0
64
Je me sens bête: j'ai acheté tous les cordons nécessaires pour relier en HDMI mon Macbook Pro à un super écran LG que je viens d'acheter. Ca ne marche pas, mon écran me dit "pas de signal". Il y a-t-il quelqu'un qui a eu ce genre de problème et qui peut m'aider? Merci d'avance.
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
Bonjour et bienvenue sur MacGé. ;)

Sur ta télécommande du LG tu as en haut à gauche 3 touches verticales, la 2ème représente un rectangle avec une flèche qui rentre, cliques tour à tour dessus jusqu'au moment où li signal est bon ( AV1, AV2, etc..).
 

lelex79

Nouveau membre
16 Avril 2010
1
0
Bonjour,

J'ai le meme probleme que decrit ci dessus ou presque:

- J'ai un MB Pro achete debut 2009
- Une TV full HD Sony achetee il y a 3 semaines
- un adaptateur Dr Bott MibiDisplay Port -> HDMI achete sur apple store
- un cable HDMI.

J'ai connecte l'ensembe et regle la TV pour afficher l'entree HDMI 1 (le MAC)

La premiere fois ca a bien marche, j'avais dans un premier temps le bureau etendu et j'ai modifie les settings pour avoir une copie de mon ecran principal.

Le lendemain j'essaie a nouveau et tout va bien, j'arrive meme a passer le son sur la TV avec un cable jack - jack et en reglant la TV pour que le HDMI 1 aille prendre le son sur l'entree jack. Apres avoir fait fonctionner tout ca je ferme le Mac qui se met tout de suite en veille (je ne m'y attendais pas, je pensais qu'il resterait allume vu l'ecran externe).

Je le re ouvre et la surprise j'ai l'image sur le LCD du MAC mais rien sur la TV. J'essaie de tout debrancher et rebrancher, de tout eteindre et rallumer, de changer de port HDMI, de cable HDMI mais rien n'y fait.

Lorsque je branche e cable HDMI j'ai un clignotement de l'ecran mais je ne voit pas d'ecran additionnel dans le menu Moniteur. Si je fais Detecter les moniteurs rien ne se passe.

Est-ce que quelqu'un a une idee ??

SVP ???

Merci d'avance

Alex

PS: desole mais je suis au bureau et avec un clavier US donc pas d'accents :(
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be