Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

ContentBarrier existe toujours alors que je l'ai pulvérisé!!

Discussion dans 'Classic Mac' créé par Toz, 10 Juin 2001.

  1. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    J'ai téléchargé la démo de ContentBarrier sur le site d'Intego, je l'ai éssayée puis je m'en suis débarrassé. Enfin c'est ce que je croyais...
    Au démarrage, l'icône de son TDB apparait toujours!!?
    J'ai cherché avec Filebuddy tous les trucs invisibles et visibles de Intego, je ne trouve plus rien à foutre à la poubelle.
    Si ce n'était que l'icône, tout irait bien, mais Contentbarrier m'envoie un message dans Netscape, à chaque fois que je veux me connecter "vous devez vous connecter avant d'utiliser l'internet".
    Bref, comme c'est/c'était une démo d'évaluation, au bout d'un quart d'heure j'ai un message comme quoi Contentbarrier est maintenant désactivé.
    C'est seulement à partir de ce moment que je peux aller sur internet!

    (j'en profite pendant que Contentbarrier dort pour vous envoyer ce message de détresse. Sauvez moi. Contentbarrier me sequestre...)
     
  2. touba

    touba Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    2 699
    J'aime reçus:
    401
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Toz:

    (j'en profite pendant que Contentbarrier dort pour vous envoyer ce message de détresse. Sauvez moi. Contentbarrier me sequestre...)
    <HR></BLOCKQUOTE>

    hi hi hi...©

    sinon, sauf ton respect, il me semble que si l'icône tdb apparait toujours au démarrage c'est que dans le dossier tdb il y est encore. non ?
    tu es surement plus calé que moi... mais c'est ce qui me vient à l'esprit... les choses sont parfois tellement simple qu'on les oublie [​IMG]
    et sherlock qu'est ce qu'il dit ?

    sorry si t'avais largement déjà pensé à ça et que ton problème est ailleurs...

    wala... c'était ma deuxième étincelle du jour...

    ------------------
    danseur de Mac'arena freelance...
     
  3. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Mais non je ne suis pas plus calé... Ceci dit c'est vrai que j'ai quad même vérifié si le TDB n'y était plus ;-) Et il n'y était plus!
    J'ai cherché avec Sherlock et fileBuddy, rien n'y a fait. Alors j'ai fait un truc dingue: J'ai retéléchargé Content Barrier, je l'ai réinstallé et quand on ouvre ContentBarrier, dans le menu il y a désinstallation. Eh ben j'ai cliqué dessus et hop plus de problèmes.

    p.s: J'ai aussi viré des préfs à la main.
     
  4. Gwenhiver

    Gwenhiver Membre d’élite
    Club MacG

    Inscrit:
    8 Décembre 2000
    Messages:
    3 351
    J'aime reçus:
    2
    Certains logiciels vont malheureusement bidouiller au fin fond de ton logiciel système pour être utilisable. ContentBarrier en est un exemple, AppearanceHopper (je crois…) en est un autre.
    Evite ces logiciels comme le pire des maux. On a l'habitude de critiquer les logiciels qui installent des extensions. Ceux-là, au moins, on peut les supprimer proprement ou rapidement isoler les conflits.
    Dans le cas de ContentBarrier, tu es obligé de faire confiance à leur processus de désinstallation (et tu ne peux même pas être certain qu'il n'a pas laissé traîner deux trois éléments dans ton fichier system), ou réinstaller tout Mac OS.

    C'est de la programmation à la Windows… [​IMG]

    ------------------
    Gwenhiver — Truly addicted to MacG
     
Chargement...