Correcteur d'orthographe Word

Sébanne

Nouveau membre
1 Juin 2010
3
0
Bonjour,

Je n'arrive pas à faire fonctionner le correcteur d'orthographe sous word. Pourtant il est bien en français. Quand je demande une correction d'un texte il ne me souligne rien du tout et me confirme que la vérification a bien été effectuée... Même si il y a des fautes d'orthographe, il ne me souligne rien en rouge. C'est bizarre...
Si quelqu'un pourrait m'aider.....ça serait génial.
D'avance merci.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
Le soulignement en rouge, c'est pour la vérification "à la volé" (case "vérification de l'orthographe au cours de la frappe" cochée dans les préférences "grammaire et orthographe" de Word).
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 095
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Bonjour et bienvenue sur les forums de MacGénération !

Je n'arrive pas à faire fonctionner le correcteur d'orthographe sous word. Pourtant il est bien en français.
Tu veux dire que, si tu sélectionnes tout le texte puis que tu vas dans "Outils" > "Langue..." c'est bien le français qui a été sélectionné ?

Quand je demande une correction d'un texte il ne me souligne rien du tout et me confirme que la vérification a bien été effectuée...
Justement, c'est ce qui se passe quand aucune langue n'a été sélectionnée (voir ci-dessus) ou, dans certains cas particuliers, quand il y a un dysfonctionnement de Word (en particulier pour les utilisateurs de claviers belge ou suisse romand avec Word 2008). Cela a déjà été abordé sur les forums et une recherche te donnerait des éléments de réponse. Mais sinon, précise au moins de quelle version de Word il est question, avec quel niveau de mise à jour, quel est le modèle de clavier utilisé. Dis-nous aussi si tu observes ce problème dans tous les documents, y compris un document tout neuf créé à partir d'une feuille vierge, ou seulement certains.
 

Sébanne

Nouveau membre
1 Juin 2010
3
0
Oui, c'est bien Word 2008 et c'est un clavier Suisse romand (QWERTZ)... Ce que je ne comprends pas c'est que dans les e-mails ça fonctionne parfaitement...
Je vais essayer de faire une recherche avec "clavier suisse romand".

Merci :)
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 095
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Oui, c'est bien Word 2008 et c'est un clavier Suisse romand (QWERTZ)... Ce que je ne comprends pas c'est que dans les e-mails ça fonctionne parfaitement.../QUOTE]
Normal, car c'est un fonctionnement spécifique à Word : pour une raison qu'on ignore totalement, Word se base sur le clavier choisi pour déterminer la langue. C'est totalement idiot mais c'est comme ça : ils ont apparemment oublié de tenir compte des Belges wallons et des Suisses romands. Le problème a été résolu depuis par une des mises à jour, mais il est revenu dans une autre mise à jour...

Il n'y a pas vraiment de solution, sauf à attendre d'avoir fini son document, quitter Word, basculer sur le clavier français, lancer Word et ouvrir le document et faire une vérification. Peut-être sinon en te bricolant un clavier "français" à la disposition suisse ?
 

Sébanne

Nouveau membre
1 Juin 2010
3
0
Oui, c'est bien Word 2008 et c'est un clavier Suisse romand (QWERTZ)... Ce que je ne comprends pas c'est que dans les e-mails ça fonctionne parfaitement.../QUOTE]
Normal, car c'est un fonctionnement spécifique à Word : pour une raison qu'on ignore totalement, Word se base sur le clavier choisi pour déterminer la langue. C'est totalement idiot mais c'est comme ça : ils ont apparemment oublié de tenir compte des Belges wallons et des Suisses romands. Le problème a été résolu depuis par une des mises à jour, mais il est revenu dans une autre mise à jour...

Il n'y a pas vraiment de solution, sauf à attendre d'avoir fini son document, quitter Word, basculer sur le clavier français, lancer Word et ouvrir le document et faire une vérification. Peut-être sinon en te bricolant un clavier "français" à la disposition suisse ?
Effectivement, avant cela fonctionnait....mais comme j'ai fait des mises à jour, ça doit venir de là.
Je vais faire comme tu as dit, basculer vers le clavier français en fin de document, corriger, et revenir vers le suisse romand après.

Mille fois mercis !