créer usb bootable Mavericks

Peufpeuf

Membre confirmé
8 Août 2013
45
0
bonjour à tous,

j'aimerai faire un clean install de mavericks mais impossible de créer le disque bootable. j'ai l'install depuis l'apple store que j'ai placé dans le dossier #applications, une clé 8Go formatée sous hfs, je ne pense pas avoir sauté d'étape pourtant. quand j'essaie via le terminal, il m'affiche le message d'erreur suivant "/Applications/Install OS X Mavericks.app/Contents/Resources/createinstallmedia: command not found"

et quand j'essaie avec DiscMaker X, il me met le meme erreur, mais via un error txtbox du coup je me perd. pour info je suis sous mavericks GM, et même sur mon mac de bureau sous 10.8.3 ca me donne la même chose. help please
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
DiskMaker est passé en version 3.01
Essayez peut-être avec cette nouvelle version
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Bizarre.... à part un telechargement de l'installeur de Mavericks corrompu, je ne vois pas.
Peut-être faudrait-il signaler le problème à Guillaume Gete. Cette erreur lui évoquera peut-être quelque chose.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
En cherchant un peu (cette erreur semble courante), j'ai l'impression que Maverick GM ou MountainLion sous une version inférieure à 10.8.5 posent problème pour créer une clé bootable

Essayer de mettre à jour MountainLion en 10.8.5 pour commencer

D'autres suspectent qu'on ne puisse pas créer la clé bootable sur un Mac diférent de celui sur lequel l'installeur de Mavericks a été téléchargé...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 343
26 238
Forêt de Fontainebleau
j'ai l'install depuis l'apple store que j'ai placé dans le dossier #applications

Pourquoi le 'placer dans le dossier #applications' s'il y est déjà localisé par défaut par le téléchargement? Il s'agit bien du dossier '/Applications' à la racine de l'OS, celui qui recèle toutes les applications natives de l'OS? Pas du dossier ~/Applications, càd. celui présent dans le répertoire de l'utilisateur? Car si c'est là que tu aurais déplacé l'installateur, en passant une commande /Applications-----createinstallmedia tu ne peux obtenir qu'une 'command non found' dès lors que l'Installateur serait à l'adresse ~/Applications.
 

Peufpeuf

Membre confirmé
8 Août 2013
45
0
Pourquoi le 'placer dans le dossier #applications' s'il y est déjà localisé par défaut par le téléchargement? Il s'agit bien du dossier '/Applications' à la racine de l'OS, celui qui recèle toutes les applications natives de l'OS?

oui il s'agit bien du répertoire qui contient les applications natives de l'OS, j'avais déplacé le fichier téléchargé sur sur bureau pour pouvoir le manipuler facilement (gravure, copie...) avant de l'avoir remis là où il était, càd dans le même répertoire (applications). je pense plutot que ce qu'à dit Remy est plausible car effectivement je suis sous Mavericks GM et 10.8.3, les systèmes sus cités sur lesquelles il est impossible de créer un usb bootable de mavericks, 'fin jpeux plus faire de maj malheureusement sur mon power mac pour cause que je suis en wifi
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 343
26 238
Forêt de Fontainebleau
D'accord, un point de réglé. Par ailleurs, est ce que tu écris exactement la commande :

Bloc de code:
sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/[COLOR="Red"]cle[/COLOR] --applicationpath /Applications/Install\ OS\ X\ Mavericks.app --nointeraction

(où cle se remplace par le nom exact du volume monté de ta clé)?
 

Peufpeuf

Membre confirmé
8 Août 2013
45
0
j'avais enfin cerné mon problème, en fait l'erreur était lié au téléchargement peut être corrompu.

bref, j'ai re téléchargé OS X mavericks sur l'apple store et fait un clean install. ça roule nickel, et très réactif en plus. cependant j'ai un petit soucis, pourquoi la build est en 13A603?? c'est pas la GM beta 1 ça? j'ai cru comprendre que la version officielle devrait etre 13A3017 :confused:
 

dainfamous

Membre expert
Club MacG
24 Octobre 2013
1 139
31
pas trop près
www.houkenseido.jp
j'avais enfin cerné mon problème, en fait l'erreur était lié au téléchargement peut être corrompu.

bref, j'ai re téléchargé OS X mavericks sur l'apple store et fait un clean install. ça roule nickel, et très réactif en plus. cependant j'ai un petit soucis, pourquoi la build est en 13A603?? c'est pas la GM beta 1 ça? j'ai cru comprendre que la version officielle devrait etre 13A3017 :confused:

tu as raison la version installée sur les ordis lors de l'achat (après le 22 octobre) sont en 13A3017,

c'est bizarre qu'il y est deux versions de build pour un meme OS :mouais: