De os 9 à 10

Hausbrandt

Membre enregistré
1 Novembre 2005
5
0
Salut,

j'ai vu que quelqu'un avait déja posé presque la même question, mais j'ai un Imac g3 avec os 9 et je veux Absolument installer os-x, mais quel cd dois-je avoir? Celui d'installation de osx pour imac g3? ou n'importe quel fera l'affaire? Celui d'upgrade!? J'suis tout perdu!:eek: :nailbiting: :confused: :siffle: :D
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Bonjour et bienvenue.
Si quelqu'un a déjà posé la question, autant en profiter pour poursuivre la discution.
Pour un iMac G3 à passer en OS X, il faut faire une MàJ. du firmware s'il a un lecteur à fente, mais il y a peut-être une MàJ du Firmware spécifique pour OS 9, ça dépend de ta version. Car il faut passer aussi à OS 9.2.x. Je te conseille de bons CDs universels de Panther Mac OS X.3.x disponibles chez ? Il sera assez rapide sur cette machine et pas trop gourmand en RAM.
 

Hausbrandt

Membre enregistré
1 Novembre 2005
5
0
( il faut faire une MàJ. du firmware s'il a un lecteur à fente, mais il y a peut-être une MàJ)

Jcomprend rien à ca! Le plus simple serait de me dire quoi aller acheter avec le nom du cd dessus hihihi. Mais j'ai un lecteur dvd, 2firewire, 2usb2 j'ai tout ca, jsais pas si ca vous aide...
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Alors, tente de trouver une jolie boîte marquée OS X.3. Les MàJs du firmware seront sans doute dedans, la documentation à lire attentivement aussi.
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
C'est moins sûr, il faut voir sur sa boîte le compatibilité, je crois que ça dépend du Firewire et de l'USB. Le problème, à ce moment, c'est aussi la RAM installée.
Et X.4, c'est Tiger.
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Je ne déconseille rien, je ne sais même pas exactement ce que tu as comme machine. Mais si elle elle est moins rapide que 600 Mhz (chais même pas si ça existe), alors, oui, je crois que Panther te donnera plus de satisfaction.
 

Fulvio

Membre expert
Club MacG
28 Novembre 2002
2 730
189
43
Somewhere in Nord-Isère
Hausbrandt a dit:
Ha jme demandais, ece que le 10.4 marcherais aussi!? le tiger ou le panther, jsais pas trop la difference

ha ya meme le jaguar,

La dernière version commercialisée est 10.4 (Tiger), tu auras du mal à trouver les précédentes.

Il faudrait au préalable savoir si ta machine est éligible pour 10.4 (regarde ici). Tu n'auras pas de contrainte de mise-à-jour de firmware.

Si ta machine n'est pas éligible pour 10.4, il faudra te rabattre sur 10.3 ou antérieure qui ne sont plus disponibles dans le commerce...
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
lupus yonderboy a dit:
Si ta machine n'est pas éligible pour 10.4, il faudra te rabattre sur 10.3 ou antérieure qui ne sont plus disponibles dans le commerce...
C'est bien étrange d'ailleurs que le site Apple ne parle plus des versions précédentes. On peut y trouver le système 7.5, le reste est soumis à licence !? Mais alors, à qui on paye si on ne trouve plus que des versions copiées ?