Démarrages intempestifs d'OSX Lion

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
Bonjour,
Depuis quelques jours, j'ai remarqué que mon macbook pro démarre la nuit. Je n'ai pas pu remarquer à quel fréquence, et je ne comprends pas pourquoi. Quand je me réveille le matin, il est bien allumé (même quand l'écran est fermé), et impossible d'interagir: l'écran n'est pas allumé, et et aucune touche ne semble réagir. (l'allumage automatique est désactivé dans les préférences système.)

J'ai bien essayé de lui parler calmement, de le raisonner, de l'engueuler, de le menacer, rien y fait ! :(

Quelqu'un aurait-il une idée de ce qui ce passe la dessous ? :confused:



(extrait du log:
Oct 19 22:53:27 [119] loginwindow connection closed; closing server.
Oct 20 05:57:41 [96] Server is starting up
Oct 20 05:57:46 [96] CGXDisplayInitPageFlip: page flip mode is off
Oct 20 05:57:49 [96] CGXDisplayInitResolution: resolution is disabled
Oct 20 05:57:50 [96] CGXMuxInitialize: Mode is dynamic
Oct 20 05:57:50 [96] CGXGLInitMipMap: mip map mode is on
Oct 20 05:57:50 [96] CGXPerformInitialDisplayConfiguration)
 

fragger008

Membre actif
29 Août 2011
109
1
36
Drôme
Moi ça m'est arrivé une fois l'autre jour, j'avais "suspendu la session" de mon iMac, je regardais tranquillement la télé, et d'un coup, paf, je vois mon mac se rallumer tout seul ! :nailbiting:

Je n'ai pas compris non plus, mais ce n'est arrivé qu'une fois... :mouais:
 

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
Ouais ben c'est le même genre de surprise, sauf que moi il était bel et bien éteins et ce n'est pas la première fois que ça lui prend ! Faudrait pas qu'il en oublie la hiérarchie non plus ! :hein:
 

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
hop:


21/10/11 00:25:57,582 com.apple.launchd.peruser.501: (com.apple.talagent[153]) Exited: Killed: 9
21/10/11 00:25:57,783 loginwindow: DEAD_PROCESS: 42 console
21/10/11 00:25:58,381 shutdown: halt by arnaudderhan:
21/10/11 05:57:08,000 bootlog: BOOT_TIME 1319169428 0
21/10/11 05:57:21,000 kernel: PMAP: PCID enabled
21/10/11 05:57:21,000 kernel: Darwin Kernel Version 11.2.0: Tue Aug 9 20:54:00 PDT 2011; root:xnu-1699.24.8~1/RELEASE_X86_64
21/10/11 05:57:21,000 kernel: vm_page_bootstrap: 986083 free pages and 54301 wired pages
21/10/11 05:57:21,000 kernel: kext submap [0xffffff7f8072e000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff800072e000]
21/10/11 05:57:21,000 kernel: zone leak detection enabled
21/10/11 05:57:21,000 kernel: standard timeslicing quantum is 10000 us



il a recommencé >< (j'avais coupé airport avant de l'éteindre)
 

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
Merci de ta réponse, mais je crois que la solution n'est pas la:

Dans le premier lien il s'agit d'un problème de redémarrage, le mien démarre tout seul, à la même heure en pleine nuit après plusieurs heures d'inactivité.

Dans le deuxième, ça ne peut pas venir de la, je n'ai jamais eu parallèle desktop !


Le mystère reste entier :/
 

mattoto

Membre actif
12 Octobre 2011
124
2
Ton Mac est entièrement éteint ou juste en veille quand il s'allume?

sinon j'ai trouver ça, je ne sais pas si ça va t'aidé mais va voir ;)Ici

tu as tester un petit d'oNyx?
 

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
Merci de ta réponse !

Je pense avoir trouvé le coupable ! 'Itaf', programmé pour allumer l'ordi à 6h. Hmm louche :mouais:


Du coup j'ai désactivé tout ça, et je vous tien au courant, même si les doutes ne sont plus trop de rigueur !

Merci de votre aide !
 

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 669
100
Je pense que tu as trouvé.
Itaf ((je connaissais pas) semble s'appuyer sur la fonctionnalité Wake on Lan pour "réveiller" le Mac...

Je pense que si on veut que le mac ne soit pas réveillé, il faut désactiver la fonction Wake on Lan
Menu Pomme---Economiseur d'énergie, et décocher la case "Réactiver lors des accès réseau"
Enfin, je crois....
 
Dernière édition:

Adzic

Membre confirmé
10 Juin 2009
59
8
29
Ici
Okay merci de votre aide à tous.

Problème résolu, c'était Itaf, programmé pour rallumer mon ordi a 6H pour faire réveille matin. Je pensais l'avoir désactivé!

Encore merci !