Dernière version de Pages compatible Mojave ?

le.tof

Membre confirmé
27 Septembre 2009
175
36
Bonjour,
J'ai besoin d'un traitement de texte, j'ai utiliser Pages, il y a quelques années, donc je voulais le télécharger. Problème, la dernière version n'est plus compatible avec Mojave, je suis sous cette version de l'OS et ne veux pas passer à Catalina pour l'instant. Alors peut-on télécharger la dernière version de Pages encore compatible avec Mojave sur l'apple store ? Je n'ai pas trouver de liens ?
Merci, A+
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 938
3 960
Là-haut
Ben si t'as Mojave, t'as la dernière version compatible Mojave.

Mais j'ai dans l'idée que nous sommes encore face à un réfractaire. Quand Apple proposait de télécharger gratuitement les logiciels de la suite iWork, il a passé son tour. Néanmoins, depuis octobre 2013, les logiciels de la suite sont proposés gratuitement à tout nouvel acquéreur d'un Macintosh.

Pour te sortir de là.

Tu télécharges Catalina.
Au lieu d'installer par dessus ton Mojave, tu prends un DD externe et tu installes dessus. (tu prends les mêmes identifiants mais tu passes les synchronisations iCloud, tu ne t'identifie que sur le Mac App Store - sinon ça va foutre la merde sur Mojave au retour).
À partir de Catalina, tu télécharges Pages, Keynotes et Numbers.
Tu quitte Catalina, tu débranche, tu débranches le disque et tu redémarres sur Mojave.

Avec le même Apple ID, tu télécharges les logiciels sur Mojave qui devraient être disponibles dans tes achats.
 

LS Zaitsev

Membre émérite
15 Août 2010
878
116
Afrique
Je suis sous Mojave et j'utilise Pages v.10.1
J'ai fait une clean install il y a 2 semaines (de Mojave toujours) car j'avais complètement massacré les drivers réseau... (oui, je suis comme ça, mais c'était pas de ma faute...) : j'ai réinstallé Pages depuis l'AppStore sans aucun souci. Peut-être parce que je l'ai depuis toujours dans mes applications.

Il existe une nouvelle version (10.2), exclusivement compatible Catalina, mais propose-t-elle des fonctions nouvelles et indispensables pour ton travail ?

@Moonwalker je te trouve un peu sévère, il ne fut pas forcément réfractaire. Il n'a pas songé à installer la suite iWorks lors de l'acquisition de son Mac, sous son OS d'origine. Qu'il se convertisse à Pages, même tard, est déjà une bonne chose !
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 938
3 960
Là-haut
Réfractaire, ce n'est pas une critique, encore moins un gros mot, plutôt un constat.

Souvent les gens ne téléchargent pas ce qu'ils devraient à temps (les OS par exemple) surtout si c'est gratuit. Et puis, trois quatre ans après, les voilà qui courent derrière sur les forums.

Quand Apple offre quelque chose, il faut le prendre de suite, quitte à le mettre de côté.
 

LS Zaitsev

Membre émérite
15 Août 2010
878
116
Afrique
Ah mais là, je suis entièrement d'accord !
Cela dit, Apple pourrait faire un effort : la dernière version du logiciel non compatible avec la version n-1 de l'OS, j'estime cela un peu exagéré. Je voudrais savoir s'il existe un véritable impératif technique à cette compatibilité exclusive (Pages 10.2 uniquement sous Catalina) ou s'il s'agit d'une stratégie pour forcer - au moins inciter fortement - à la MàJ de l'OS (et à un niveau supra, au renouvellement du matériel).
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 938
3 960
Là-haut
Boaf. il n'y a pas non plus une grande différence entre les deux versions.


Ce qui est dans Pages 10.1 l'est dans Pages 10.2 pour l'essentiel. La différence se fait sur des services extérieurs qui demandent 10.5.

De toute façon, ils feront tout pour que ceux qui le peuvent upgradent leur système vers Catalina. C'est comme ça qu'Apple fonctionne. "Nous voulons que nos clients aient la meilleure expérience utilisateur possible". Un vieil antienne cupertinien. En Language courant : marche avec nous ou crève.

Je ne m'en émeus pas. J'ai jadis signé ce pacte avec le démon en acceptant mon premier CLUF de Mac OS X.
 

le.tof

Membre confirmé
27 Septembre 2009
175
36
Merci, pour vos réponses, c'est bon j'ai récupéré la version 10.1 (dernière compatible avec Mojave). Pas de problème @Moonwalker, je n'avais pas jusqu'à présent l'utilité de la suite. Cela me servira de leçon et je vais suivre ton conseil :
Souvent les gens ne téléchargent pas ce qu'ils devraient à temps (les OS par exemple) surtout si c'est gratuit. Et puis, trois quatre ans après, les voilà qui courent derrière sur les forums.

Quand Apple offre quelque chose, il faut le prendre de suite, quitte à le mettre de côté.
A+
 
Dernière édition par un modérateur: