iMac Disque dur disparu

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Bonsoir a tous
J ai acheté un iMac d'occase de 2015 il y a qq mois avec le système Mojave sur un DD SSD 500 giga qui fonctionne très rapidement et comme il y avait deux slot le vendeur m'a gentillement monté un second DD en Sata de 500 g que j avais noté SAVE ( il me servait donc a faire mes sauvegardes avec T M )
Et bien depuis quelques jours Save a disparu du bureau Je suis allé dans l utilitaire disque il n y apparait plus A t il eut un problème ? Sait pas que faire Merci
 

Invité

Pommé
Club MacG
19 Février 2005
8 307
476
21000
T'as vérifié dans le Terminal (applications/utilitaires/Terminal) si le disque apparaissait ?
Il suffit de passer la commande (sans ") "diskutil list"

Si le disque apparait, il a un soucis quelconque, à voir après.

S'il n'apparait pas, il est peut être débranché physiquement ou non alimenté (en électricité)
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
T'as vérifié dans le Terminal (applications/utilitaires/Terminal) si le disque apparaissait ?
Il suffit de passer la commande (sans ") "diskutil list"

Si le disque apparait, il a un soucis quelconque, à voir après.

S'il n'apparait pas, il est peut être débranché physiquement ou non alimenté (en électricité)
Bonjour merci de votre réponse a priori il apparait voici ce qu il me dit
pc45:~ imac$ diskutil list

/dev/disk0 (internal, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *500.3 GB disk0

1: EFI EFI 209.7 MB disk0s1

2: Apple_APFS Container disk1 500.1 GB disk0s2


/dev/disk1 (synthesized):

#: TYPE NAME SIZE IDENTIFIER

0: APFS Container Scheme - +500.1 GB disk1

Physical Store disk0s2

1: APFS Volume Macintosh HD 182.5 GB disk1s1

2: APFS Volume Preboot 110.5 MB disk1s2

3: APFS Volume Recovery 2.1 GB disk1s3

4: APFS Volume VM 2.1 GB disk1s4
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Problème résolu merci
En fait j ai redémarré la machine en appuyant sur cmd et touche R et là j ai eu accès a l utilitaire disk ou mon disk save apparaissait
J'ai fait un SOS et il c est remonté
Bonne journée a tous
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Problème résolu merci
En fait j ai redémarré la machine en appuyant sur cmd et touche R et là j ai eu accès a l utilitaire disk ou mon disk save apparaissait
J'ai fait un SOS et il c est remonté
Bonne journée a tous
Pa contre je viens de voir qu il y avait quand même un petit soucis
Je m'étais absenté une petite demi heure et dans le haut droit de l'écran j ai vu erreur d éjection du disque . Et celui ci a disparu
Je pense quand redémarrant cmd R , je pourrait le remonter mais ce n est pas normal
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Pa contre je viens de voir qu il y avait quand même un petit soucis
Je m'étais absenté une petite demi heure et dans le haut droit de l'écran j ai vu erreur d éjection du disque . Et celui ci a disparu
Je pense quand redémarrant cmd R , je pourrait le remonter mais ce n est pas normal
Effectivement j ai redémarré en cmd. R et il est réapparu Par contre mon DD principale ou est le système Mojave est un SSD et il est en APFS Mon second DD Sata est lui en Mac OS étendu journalisé Le problème ne viendrait il pas de là
Merci
 

Invité

Pommé
Club MacG
19 Février 2005
8 307
476
21000
Si ton disque interne c'est le disk1, il est en APFS

Chez moi quand je démarre Mojave c'est aussi sur un SSD externe en APFS.
Mon disque interne avec El Capitan est en HFS+ et ça ne pose aucun soucis…
 
Dernière édition:

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Si ton disque interne c'est le disk1, il est en APFS

Chez moi quand je démarre Mojave c'est aussi sur un SSD externe en APFS.
Mon disque interne avec El Capitan est en HFS+ et ça ne pose aucun soucis…
Problème non résolu About d une quinzaine de minutes mon second disque dur interne qui est en sata disparait et j ai un msg d erreur d éjection la première fois j ai pu redémarrer en cmd R et il est reapparru depuis ça ne fonctionne plus J ai lu un ancien post qui disait de désactiver l activité des DD dans économie d énergie Ce que j ai fait mais c est idem
 

Invité

Pommé
Club MacG
19 Février 2005
8 307
476
21000
Tu devrais pouvoir le remonter en le Terminal :
Tu vérifie l'identifiant de ton disk avec la commande "diskutil list"

Si comme tout à l'heure il a l'identifiant "disk1"
il devrait remonter avec la commande "diskutil mount disk1"

Mais encore une fois, il semblerait que ton disque ai un soucis…

Edit :
la commande peut être aussi "diskutil mountDisk disk1"
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Tu devrais pouvoir le remonter en le Terminal :
Tu vérifie l'identifiant de ton disk avec la commande "diskutil list"

Si comme tout à l'heure il a l'identifiant "disk1"
il devrait remonter avec la commande "diskutil mount disk1"

Mais encore une fois, il semblerait que ton disque ai un soucis…

Edit :
la commande peut être aussi "diskutil mountDisk disk1"
Bonjour
Ce matin j ai pu le redémarrer en CMD R et j ai refait un SOS sur mon disque et il est réapparu sur le bureau après un redémarrage
je l ai formaté et passé en APFS Depuis ça a l air d aller . Affaire a suivre merci
 

papoupoupou84

Membre confirmé
9 Janvier 2019
257
2
66
Bonjour
Ce matin j ai pu le redémarrer en CMD R et j ai refait un SOS sur mon disque et il est réapparu sur le bureau après un redémarrage
je l ai formaté et passé en APFS Depuis ça a l air d aller . Affaire a suivre merci
De nouveau DD disparu suite a un test avec un logiciel de nombreux blocs sont HS
je n ai plus qu a le changer
merci pour vos réponses