iPad Pro 12,9" Disque dur externe IPad 2020

M3trix

Membre junior
2 Juillet 2020
11
1
28
Salut à tous !

Je suis tout nouveau dans le monde d’Apple. Cela fait maintenant 15 jours que j’ai investi dans un outil de la marque à la pomme : l’IPAD 2020 en 12.9". J’en suis ravis, c’est une machine performante et super agréable à utiliser. Tant pour le loisir que pour le travaille.

Je viens vers vous aujourd’hui car j’ai un problème. Je n’arrive pas à faire lire mon disque dur à l’IPAD et ne sais vraiment pas pourquoi. J’avoue ne pas être le meilleur en informatique, mais j’arrive tout de même à suivre un tuto pour régler mes soucis. Du moins, jusqu’à présent...

Voici ma configuration : IOS 13.5.1 et disque dur WD My Passport 4To (neuf !). En parcourant un peu l’internet mondial, j’ai cru comprendre qu’il faudrait formater le disque dur en format FAT32 ou ExFAT afin qu’IOS puisse lire et écrire des informations dessus. C’est chose faite. Mais rien n’a changé. Lorsque je le branche, il a l’air de fonctionner correctement (le disque tourne, et la LED indique que tout fonctionne bien), mais je ne le retrouve pas dans l’application fichier. Je n’ai pas de message d’erreur qui s’affiche et je n’ai pas de problème à le faire fonctionner sous Windows 10.

J’ai passé la journée à essayer de trouver une solution à mon problème, en vain. J’ai lu des articles, regarder des tutos (chez les anglophones aussi), et je me suis rendu compte d’une chose : absolument tout le monde se branche directement en USB-C sur l’iPad (ou avec un adaptateur USB-A vers USB-C pour ceux qui n’ont pas de câble USB-C, comme moi par exemple). N’ayant pas d’adapateur, je passe donc via un HUB branché en USB-C sur l’IPAD. Est-ce que quelqu’un saurait me dire si mon problème peut venir de là ? En sachant que je branche une souris sans fils sur ce HUB et que tout fonctionne bien.

Merci d’avance pour vos réponse !
Ludovic
 

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
Bien que tu n’ai pas de message d’alerte, il n’est pas impossible que ton disque ne reçoive pas assez de puissance pour fonctionner.
Si je me trompe pas ton disque externe est auto alimenté (sans adaptateur secteur).

Quand tu dis que tu l’as testé sous Windows 10 : testé directement connecté à l’ordi ou brancher via ton Hub (à tester si c’est pas le cas) ?

Vérifie également si ton hub a un port USB qui permet d’alimenter en même temps.
 

M3trix

Membre junior
2 Juillet 2020
11
1
28
Merci pour vos réponses !

En effet, il est auto alimenté. J'ai fait des tests sous windows avec et sans le hub, et tout fonctionne bien. J'ai même essayé de brancher 2 HDD sur ce même HUB et de transférer des données entre les deux HDD, et c'était ok !

Edit : je viens de faire un essaie avec un autre HDD (Samsung), et résultat similaire, donc rien dans fichier :banghead:
 
Dernière édition:

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
Merci pour vos réponses !

En effet, il est auto alimenté. J'ai fait des tests sous windows avec et sans le hub, et tout fonctionne bien. J'ai même essayé de brancher 2 HDD sur ce même HUB et de transférer des données entre les deux HDD, et c'était ok !

Edit : je viens de faire un essaie avec un autre HDD (Samsung), et résultat similaire, donc rien dans fichier :banghead:
Tu es sûr du fomatage ? Pas de chiffrement sur le disque ?
 

M3trix

Membre junior
2 Juillet 2020
11
1
28
Sûr, non. Je pense avoir fait la manip correctement et de deux façon différentes pour augmenter les chances de résultats. D’abord avec un simple clique droit > formater > ExFAT. Vérification du format par la suite avec un clique droit et propriété pour vérifier que le format est bien en ExFAT. Après quelques tests, ça ne fonctionnait pas, j’ai donc essayé une deuxième méthode. Depuis le panneau de contrôle cette fois-ci. Je n’ai pas résolu le problème de cette façon.

Tu as déjà utilisé un HDD avec un HUB sur IPad ?
 

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
Sûr, non. Je pense avoir fait la manip correctement et de deux façon différentes pour augmenter les chances de résultats. D’abord avec un simple clique droit > formater > ExFAT. Vérification du format par la suite avec un clique droit et propriété pour vérifier que le format est bien en ExFAT. Après quelques tests, ça ne fonctionnait pas, j’ai donc essayé une deuxième méthode. Depuis le panneau de contrôle cette fois-ci. Je n’ai pas résolu le problème de cette façon.

Tu as déjà utilisé un HDD avec un HUB sur IPad ?
Oui j’ai 3 disques externes branché (dont un auto alimenté, un My Passeport Pro de 2To) ... aucun problème de mon côté. Ils sont tous en HFS (mais y a pas de raison que l’ExFAT ou le FAT32 ne fonctionne pas).
 

maxou56

Membre confirmé
14 Avril 2020
394
77
Lorient
Tu as déjà utilisé un HDD avec un HUB sur IPad ?
Quel type de HUB? un HUB USB-C? Le HUB est alimenté?

Je viens de testé sur un iPad Pro 12.9" 2018 avec 2 HUB et avec un DD et un SSD (avec plusieurs partition HFS, ExFAT et FAT32), et même Avec les deux disques externe ne même temps. Ça fonctionne.
(1) https://www.amazon.fr/ et (2) https://www.amazon.fr/
A noter que je n'est pas alimenté le premier HUB (alimentation en USB-C)

J'ai aussi testé en USB-C direct.

Sinon il existe des câbles USB Type-C vers Micro-B
https://www.amazon.fr
 
Dernière édition:

M3trix

Membre junior
2 Juillet 2020
11
1
28
@Kris k. Alors je ne comprends pas d'où vient mon problème ‍♂ Ce qui est étrange, c'est que le DD à l'air de fonctionner lorsque que je le branche sur l'Ipad. Le disque à l'intérieur tourne, et la LED indique qu'il est en lecture, mais je n'arrive pas à l'avoir dans fichier...

@maxou56. C'est un HUB en USB C, tout simple, avec 3 prises USB-A et un port ethernet. Il fonctionne très bien sous windows. J'arrive à faire tourner deux HDD en 2.5" et à transférer des données entre les deux sans aucun soucis. Je vais aller chercher un adaptateur UBS-A vers USB-C aujourd'hui pour essayer de le brancher en direct et voir si ça solutionne le problème.
 

M3trix

Membre junior
2 Juillet 2020
11
1
28
Bonne nouvelle : l'adaptateur a résolu mon problème. L'Ipad reconnaît mon HDD et j'arrive à naviguer dans les fichiers et à les ouvrir.

La mauvaise, c'est que je comptais utiliser ce HUB pour me servir d'une souris + HDD. Et je comprends vraiment pas pourquoi le disque externe est alimenté via le HUB mais pas reconnu..
 

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
Bonne nouvelle : l'adaptateur a résolu mon problème. L'Ipad reconnaît mon HDD et j'arrive à naviguer dans les fichiers et à les ouvrir.

La mauvaise, c'est que je comptais utiliser ce HUB pour me servir d'une souris + HDD. Et je comprends vraiment pas pourquoi le disque externe est alimenté via le HUB mais pas reconnu..
C'est quoi ton Hub ?
 

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
C'est ce HUB : https://www.amazon.fr/dp/B07H2BRGPS?ref=ppx_pop_mob_ap_share

Tu penses qu'il peut y avoir une incompatibilité avec iOS ?
Avec iOS non je ne pense pas. Ce Hub ne reçoit aucune autre alimentation que celle du device sur lequel il est branché.
Suffisant sans doute pour lire une clé USB (à tester si tu as un clé sous la main) ou brancher un device consommant peu lorsque le Hub est connecté sur l’iPad, mais là c’est comme si tu demandais à l’iPad de fournir l’énergie nécessaire pour alimenter ton disque externe.
Avec un ordi classique c’est différent mais l’iPad ne fournira pas assez.
 

maxou56

Membre confirmé
14 Avril 2020
394
77
Lorient
mais là c’est comme si tu demandais à l’iPad de fournir l’énergie nécessaire pour alimenter ton disque externe.
Avec un ordi classique c’est différent mais l’iPad ne fournira pas assez.
Voir mon message plus haut, j'ai testé avec deux HUB différent, j'ai brancher un DD et un SSD en même temps sur l'iPad Pro et ça a fonctionné.
Ça fonctionne avec l'adaptateur USB-C vers USB-A donc l'iPad fournit assez de courant pour son disque.

Voir le montage "bidouille" avec un HUB no name:
Edit: si je rajoute un 3éme périphérique, cela ne fonctionne plus.

IMG_2565.jpeg




La solution serait un HUB qui permet d'être alimenté en USB-C (il chargerait aussi l'iPad). comme dans mon message précédent.
 
Dernière édition:

M3trix

Membre junior
2 Juillet 2020
11
1
28
J'ai essayé avec une clé USB (sans regarder son format par contre...) et ça ne fonctionne pas. Mais c'est peut-être juste un problème de format.

Pour résumer, j'arrive à faire fonctionner une souris bluetooth sur le HUB (récepteur branché dessus), mais pas mon HDD alors que visiblement il est bien alimenté (il s'allume et le disque tourne). Sans passer par le HUB, en le branchant direct via un adaptateur UBS-A vers USB-C, ça fonctionne. Et je vois que chez Maxou, 2 HDD peuvent être alimentés par l'Ipad, donc un seul ne devrait pas lui faire peur.

D'ailleurs Maxou, tu préconises un HUB alimenté par USB-C pour brancher aussi l'iPad, mais le tiens n'en a pas et arrive quand même à faire tourner 2 DD.
 

maxou56

Membre confirmé
14 Avril 2020
394
77
Lorient
D'ailleurs Maxou, tu préconises un HUB alimenté par USB-C pour brancher aussi l'iPad, mais le tiens n'en a pas et arrive quand même à faire tourner 2 DD.
Oui, mais cela pompe dans la batterie de l'iPad. Un Hub comme celui-ci par exemple https://www.amazon.fr peut être alimenté par le chargeur de l'iPad et alimenter l'iPad, ainsi que les périphériques USB.

J'ai essayé avec une clé USB (sans regarder son format par contre...) et ça ne fonctionne pas. Mais c'est peut-être juste un problème de format.
Ton HUB dispose de l'Ethernet.
Est-ce que dans le réglages le menu Ethernet apparait quand tu le connecte à l'iPad?
(D'aprés le liens que tu as donné il est compatible macOS sans pilote, donc il est compatible iOS)
Si le menu "Ethernet" n'apparaît pas il y a sans doute un problème avec le HUB (Défaut, incompatibilité...)
IMG_0352.png
 

M3trix

Membre junior
2 Juillet 2020
11
1
28
Je confirme que « Ethernet » apparaît dans le menu lorsque je branche le HUB. Je viens d’essayer avec une clé usb au format FAT32, et ça fonctionne. J’ai donc réessayé avec le DD (ah, l’espoir fait vivre) et toujours rien.
 

Chris K

Unité d’ombre
16 Juillet 2015
1 313
397
47
Je confirme que « Ethernet » apparaît dans le menu lorsque je branche le HUB. Je viens d’essayer avec une clé usb au format FAT32, et ça fonctionne. J’ai donc réessayé avec le DD (ah, l’espoir fait vivre) et toujours rien.
Oui donc ça semble confirmer ce que j’indiquais plus haut : pas assez de puissance. Faut essayer avec un autre hub.
 

M3trix

Membre junior
2 Juillet 2020
11
1
28
Ok, je vais essayer d’investir dans un nouveau hub alors, et vous tiendrais au courant.

En tout cas, merci pour vos réponses et votre aide :up: