Disque réseau ne monte pas HELP

kazah

Nouveau membre
27 Décembre 2005
1
0
43
bonjour, j'ai acheté et installé sur mon réseau de la maison un disque ethernet ioméga 160 go (high speed ethernet network hard drive ) .

Il est detecté par ioméga discovery ( le soft donné avec) sur tous mes postes et il apparait comme alias dans "réseau".

Il monte et est accessible sans soucis de mon G4 400&OSX.3.9 qui accède au réseau par ethernet, ainsi que par mon Ibook G3 600 & OSX.3.9 qui accède au réseau par wifi., ainsi que par mon imac G3 & OSX.2 qui accede au reseau par ethernet!!!

Par contre, sur mon G5 ( dual 2,5ghz) & OSX.3.9 le soft iomega discovery me dit que le disque est detecté mais ne peut etre monté sans autre explication. Dautre part, l'alias du disque apparait bien dans les serveurs mais lorsque j'essaie de m'y connecter en cliquant dessus, la machine dit que l'original est introuvable. J'ai bien vérifié que les réglages réseau étaient identiques sur toutes les machines et c'est bien le cas.

J'ai essayé de me connecter en samba avec pomme-K et en tapant l'adresse IP (ce qui marche sur les autres machines) et j'ai un message d'erreur "le finder ne peut terminer l'opération certaines données de de smb://192.168.2.102 n'ont pas pu etre lues ou ecrites code erreur -36

le support ioméga me dit de le formatter en HFS, Bon le disque est en FAT32 mais vu que ca ne gêne pas les autres mac ca ne devrait pas gêner le G5...et puis l'utilitaire de disque ne le fait pas apparaitre meme quand il est monté sur le bureau de toutes facons.

quand je branche le disque directement sut le port ethernet du G5, il n'est carrément pas detecté par le soft discovery et n'apparait pas dans les alias réseau!!!!

Pourtant mon G5 n'a pas l'air d'avoir de pb physique avec son port ethernet car à coté de ca je me connecte ss pb au autres machines et au net...

mon réseau tourne sur un routeur ethernet/wifi SMC

Désolée d'avoir fait un peu long mais comme ca vous avez tous les paramètres...

j'espère que qqu'un a une idée car ca fait une semaine que je galère et le support ioùéga n'ont pas l'air d'etre des pros du mac!!!

MERCIIIIIIIIIII

caro:up: