MacBook Pro Dossier point d'interrogation au démarrage Macbook pro

Ytobs

Nouveau membre
5 Septembre 2016
8
0
23
J'ai en effet un dde avec 50 go de libre. Peux tu m'indiquer comment re partitionner non destructivement ?
Merci
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Une fois démarré en mode Recovery > tu attaches ton DDE > tu lances l'«Utilitaire de Disque» > dans la colonne de gauche tu sélectionnes le disque physique global du DDE (ligne du dessus, le concernant - pas le volume) > onglet "Partition".

Tu vois s'afficher au centre du panneau un rectangle figurant le volume de ton DDE, avec une zone bleue supérieure figurant l'espace des données. Presse le bouton + en bas > ce qui par défaut te propose un redécoupage du rectangle en 2 parties égales (s'il n'y a pas énormément de données) > tu as une poignée de re-dimensionnement sur la ligne médiatrice des 2 rectangles que tu peux pincer pour abaisser cette ligne > crée-toi un rectangle du bas de 50 à 60 Go > sélectionne-le (ce qui le surligne en bleu) > dans la partie droite du panneau veille à ce que le format soit "Mac OS étendu journalisé" et donne à ce volume un nom parlant. Presse le bouton "Appliquer".

=> tu peux quitter l'«Utilitaire de Disque» > lancer l'option "Ré-installer OS X" > choisir ton nouveau volume comme destination pour l'installation de «Mountain Lion».
 

Ytobs

Nouveau membre
5 Septembre 2016
8
0
23
image.jpeg
Salut Macomaniac,
Je viens de revenir chez moi pr trouver un dde vierge que jai bien répartitionné pour réinstaller OS X.
Le chargement se lance sauf qu'arrivé à plus de la moitié du chargement le même message apparaît à chaque fois.
Je suis donc bloque une nouvelle fois et j'en appelle à ton aide.
Merci d'avance
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Salut Ytobs

Quand tu déclenches l'option "Ré-installer OS X" à destination d'un volume d'accueil (ici : le volume de ton DDE MAC OS X) >

- a) un dossier intitulé OS X Install Data est créé dans l'espace-racine du volume d'accueil
- b) puis un installateur de l'OS concerné («Mountain Lion» chez toi) copié dans ce dossier par téléchargement depuis l'AppStore (4,4 Go pour cet installateur)
- c) ensuite le Mac re-démarrera sur le Système de type Recovery recelé dans cet installateur
- d) avant installation proprement dite de l'OS à partir des ressources de packages de l'installateur.
Le message d'erreur que tu obtiens à l'écran correspond à l'étape b) : la phase de téléchargement d'un installateur 10.8 de 4,4 Go depuis l'AppStore dans le dossier OS X Install Data créé dans le volume MAC OS X. C'est cet installateur Install OS X Mountain Lion.app qui est désigné par l'intitulé : « composants supplémentaires nécessaires à l'installation d'OS X ». Apparemment, tu as ce message alors que tu as déjà obtenu pour environ 2,4 Go de cet installateur et qu'il reste environ 2 Go à obtenir.

Ce qui signifie que les vérifications préliminaires (compatibilité de ton Mac, paramètres logiques du volume de destination etc.) ont été passées avec succès. Il s'agit donc d'un incident dans le déroulement du téléchargement. La fin du message : « Vérifiez votre connexion internet et recommencer » évoque explicitement un problème de connexion Wi-Fi à internet.

=> est-ce que la connexion Wi-Fi délivrée par ta box est sans coupures et a suffisamment de débit (grosso modo : il avait fallu combien de temps pour télécharger tes 2,4 Go) ? Si tu as des difficultés de ce côté-là > peux-tu recommencer ton opération : "Ré-installer OS X" en utilisant une meilleure connexion Wi-Fi : chez des amis, par exemple ? Ou chez toi à une autre heure du jour ? ou encore en reliant ton Mac à ta box par un câble Ethernet ? - un Wi-Fi public étant réputé ne pas faire l'affaire...

[Je ne vois aucune autre raison qu'une telle défaillance dans la connexion à internet pour expliquer ton échec.]
 
Dernière édition:
  • J’aime
Réactions: scoliaste

Ytobs

Nouveau membre
5 Septembre 2016
8
0
23
Voilà j'ai branché l'ordinateur avec un cable ethernet. Le téléchargement a été suivi d'une installation puis le Mac a redémarré pour me renvoyer encore et toujours sur l'utilitaire OS X.
Sur le dde il y'a 6,5 go d'occupé. C'est assez ou bien ca s'est mal installer ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Le téléchargement a été suivi d'une installation puis le Mac a redémarré pour me renvoyer encore et toujours sur l'utilitaire OS X.
Sur le dde il y'a 6,5 go d'occupé. C'est assez ou bien ca s'est mal installer ?
Tant que tu n'obtiens pas, en fin de processus d'installation, un écran te permettant de paramétrer un compte, avec nom et mot-de-passe > et par là d'ouvrir une session > c'est que l'installation ne va pas jusqu'au bout. 6,5 Go d'occupé dans le volume du DDE : ça ne me paraît pas assez, une fois opérée la décompression des packages d'installation de l'installateur de 4,4 Go, pour que l'ensemble des fichiers du Système «Mountain Lion» aient été écrits au disque (je verrais plutôt dans les 10-12 Go). Donc j'ai l'impression que le téléchargement de l'installateur s'est bien opéré jusqu'au bout > mais que l'installation des fichiers du Système à partir de cette ressource téléchargée a planté en cours de route.

Et là : je ne comprend pas du tout la raison de cet échec. Car on ne peut pas incriminer le disque (DDE) ni la nappe (câble USB) - bref le périphérique paraît hors de cause.

Si tu te réfères à mon message #16 > je pense que tu pourrais encore tenter par toi-même ce que j'avais appelé le « plan A » : ôter le disque du Mac (ce n'est pas difficile avec un MacBook Pro) > l'insérer dans un boîtier USB > tenter de booter en externe (avec la touche "alt") sur le volume Macintosh HD de cette espèce de DDE > vérifier si tu parviens à démarrer dans ces conditions.

Sinon (échec de ce démarrage externe ou refus de ta part d'opérer ce bricolage) : je pense que tu es bon pour porter ton Mac en SAV : réparateur agréé Apple ou Apple Store.
 

steph69790

Nouveau membre
23 Juin 2017
2
0
30
Bonsoir à tous !

J'ai le même problème que vous.L'écran de mon mac book est devenu noir après la mise a jour tardive que j'ai effectué. Impossible de rallumer l'écran. J'appel donc le service technique de Apple qui m'indique plusieurs manipulations et nous arrivons a le rallumer. Après l'allumage de l'ordinateur j'appuie sur la touche commande et R. Je vais ensuite dans l'onglet réinstallé IOS X sauf qu'au moment de sélectionner le disque il n'y a rien qui apparaît dans le cadre. J'ai donc voulu réparé le disque et le vérifié mais problème quand je vais dans l'onglet utilitaire de disque je ne trouve pas mon disque macintosh hd (voir photo).

Quelqu'un peut m'aider? Merci d'avance et bonne soirée

Mutschler Stéphane
 

Fichiers joints

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Salut steph

D'après ton cliché > le disk0 qu'on voit seul affiché est précédé d'une icône de globe terrestre. J'en induis que c'est un démarrage en mode Internet Recovery que tu as effectué. As-tu eu pendant un temps appréciable une icône de globe terrestre en rotation affichée à l'écran ?

Si tel est le cas > le volume OS X Base System que tu vois affiché est celui d'une image-disque contenue en RAM qui a été téléchargée depuis l'AppStore. Ce volume contient le Recovery OS ou Système de secours sur lequel ton Mac est démarré.

Le disque interne du Mac n'est alors pas tu tout identifié. Quel est le modèle exact de ton Mac et son année de sortie ?
 

steph69790

Nouveau membre
23 Juin 2017
2
0
30
Merci pour ta réponse rapide !

Je ne suis pas du tout un pro d'ordinateur je ne sais donc pas a quoi correspond réellement le mode internet recovery mais pour allumer l'ordinateur j'ai du appuyer sur la touche commande + R et effectivement une planette apparaît et il y a une barre de chargement avec une attente de 20min. Je ne connais pas non plus le modèle exacte ni l'année je sais juste que je l'ai eu en 2014. Je peux peut être retrouver ces informations quelques part?

Je souhaite juste pouvoir accéder a ma session si tu peux m'aider...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Pour connaître le modèle exact du Mac > va à la barre de menus supérieure de l'écran > menu : Utilitaires > sous-menu Terminal.

Dans la fenêtre ouverte > saisis exactement la commande :
Bloc de code:
sysctl hw.model
et ↩︎ (presse la touche "Entrée" du clavier pour activer la commande)

  • respecte l'espace libre entres les 2 termes sysctl et hw.model
  • cette commande va te retourner le nom de modèle de ton Mac et son index numérique, par exemple :
    Bloc de code:
    hw.model: MacBookPro8,3
=> tu n'as qu'à poster ici ce nom de modèle terminé par l'index numérique > que je sache ce qu'il en est.

Tu dois trouver que ça ne t'aide pas beaucoup > mais comme le disque interne de ton Mac n'est pas du tout reconnu > je cherche à savoir quelle est la nature de ce disque et par là son type de connexion à la Carte-Mère.
 

Vipetry

Nouveau membre
31 Juillet 2017
4
0
30
Bonjour Macomaniac,

J'écris ici car le problème que j'ai est le meme ou presque. Mon MacBook Pro a freezeé hier lorsque j étais sur internet. J'ai forcé l extinction. Je l'ai rallumé mais j'ai le dossier avec le point d interrogation sur fond noir (voir photo).

J'ai commencé un internet recovery avec CMD+R et après le globe je suis arrivé sur "utilitaires OS X". Mon mac est un MacBook Pro de 2014 je crois avec SSD de 250 Go. Avec ta commande "sysctl hw.model" j ai en retour : MacbookPro11,2 (voir photo). Dans utilitaire de disque je n'ai pas mon disque dur SSD de 250 Go. J'ai simplement le disk0 (voir photo).

J ai tapé les deux commandes diskutil list et diskutil cs list j'ai les infos en photo ci dessous. Je n'ai pas mon disque de repèré.

Que dois-je faire pour savoir si c est la nappe (si jamais y en a une avec un SSD) ou si le disque est mort. Pour info le mac n'a jamais pris de chute et à freezé alors qu il était tranquille sur mes genoux.

Je te remercie d'avance pour ton retour précieux !
 

Fichiers joints

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Salut Vipetry

Ton disque interne (le SSD) n'est absolument pas reconnu.

Le disk0 que tu vois est une image-disque téléchargée en RAM suite au démarrage par internet > qui monte le volume OS X Base System de 1,3 Go contenant le Recovery OS sur lequel ton Mac a démarré. C'est confirmé graphiquement par l'«Utilitaire de Disque» qui affiche dans sa colonne de gauche le logo d'un globe terrestre avant la mention disk0 --> signe qu'il s'agit d'un disque virtuel en RAM issu d'internet.

Dans ton modèle de MacBook Pro Retina 15" mi_2014 > le SDD est un modèle barrette directement clippé sur la Carte-Mère. Il n'est donc pas possible d'invoquer une défaillance de nappe (câble connecteur plat) comme dans les modèles pré-Retina.

=> je te conseille de prendre rendez-vous en AppleStore pour un diagnostic de la panne et un devis de la réparation.
 

Vipetry

Nouveau membre
31 Juillet 2017
4
0
30
bonjour,

Merci pour ta réponse.

Je crois avoir compris que je n'ai pas trop le choix d'aller dans un apple store. Pense-tu que ce soit le disque qui est lâché d'un seul coup avec toutes mes données dessus ou quelque chose d'autre peut être responsable de cette panne?

Merci beaucoup et bonne journée
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 773
4 044
Comme tout le reste fonctionne, c'est bien le SSD interne sous forme de carte avec un connecteur propriétaire qui est HS. Pas d'autre choix que de passer par un Apple Store ou magasin habilité. Il n'y a malheureusement aucune chance de récupérer la moindre donnée interne, mais ça on te le confirmera sur place.
 
  • J’aime
Réactions: Hitachi

Vipetry

Nouveau membre
31 Juillet 2017
4
0
30
Bonjour,

J'ai donc pris rendez-vous dans un Genius bar dans quelques jours.

J'ai remarqué sur mon MacbookPro11,2 qu'en plaçant la sortie des ventilateurs (à l'arrière de l'écran) et en le secouant de droite à gauche j'entend des petits "tic tic" très léger à chaque aller retour. C'est pas très fort mais on l'entend très bien quand on y fait attention.

Est-il possible que le disque dur se soit désolidarisé/déconnecter ?

Autre petite question : Devrais-je faire essayer de retirer mon SSD et le brancher en externe pour savoir s'il est mort ?

Merci beaucoup
 

Vipetry

Nouveau membre
31 Juillet 2017
4
0
30
Bonjour messieurs,

Malheureusement il y avait oxydatijnde la carte mère et du SSD. C est des traces légères mais apparemment endommageante ! J ai été travaillait dans les îles récemment . Ca a peut être accentué de l'oxydation en plus de quelques gouttes de pluie.

Savez-vous si la carte mère est récupérable sachant que le mac démarre ? Et mon SSD est récupérable ?

Ou puis-je trouver le plus d'info utile pour désoxyder ?

Merci et bonne soirée ;)
 

Tistio

Membre junior
27 Janvier 2013
30
0
35
Bonjour à tous,

Tout comme les personnes ayant demandé de l'aide dans ce post, j'ai moi aussi des difficultés avec le démarrage de mon MacBook Pro.

Il m'a affiché le point d'interrogation, puis le signe interdiction, la barre de progression qui ne termine jamais de charger pour maintenant n'afficher que le point d'interrogation.

J'ai moi aussi démarrer l'ordinateur en maintenant les touches commande + R en l'ayant branché à ma box avec un câble Ethernet et apres un chargement (globe) qui dure quelques secondes.
En me rendant dans l'utilitaire de disque je ne vois pas mon DD apparaître ...

J'ai tenté un démarrage en maintenant la touche alt et la non plus, aucun disque n'apparaît ...

J'ai alors démonté mon disque dur pour le placer dans un lecteur externe et cette fois ci il apparaît dans l'utilitaire de disque mais pas lorsque je démarrage avec la touche alt maintenue.

Je ne sais donc pas quoi penser ... est-ce un pb de nappe ? Est mon DD ?

Je précise que j'ai déjà connu ce problème l'an passé et il s'agissait de la nappe (j'avais porté mon mac chez un réparateur car j'étais en voyage). Je serais donc surpris que ça soit "déjà" ou de nouveau la nappe.

Je précise aussi que quand j'ai ouvert mon ordinateur j'ai pu constater que la nappe était légèrement déconnectée mais le fait de la reconnecter n'a rien changé.

J'ai un MacBook Pro mid 2012 non Retina

Lorsque je tape dans le terminal diskutil list et diskutil cms list ce dernier me donne les même résultat que Manblue qui est à l'origine de ce post.

A propos Manblue je me demande quel était ton problème au final ? Était ce la nappe ?

Merci
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Salut Tristio

Ton HDD attaché à ton Mac en externe > si tu démarres les 2 touches ⌘R (cmd R) pressées ensemble --> est-ce que c'est le démarrage en mode Recovery local (sur le système de secours du disque) qui s'opère > ou bien est-ce que tu es re-dirigé vers le démarrage par internet (avec le globe tournant) ?
 

Tistio

Membre junior
27 Janvier 2013
30
0
35
Salut Macomaniac,

Lorsque mon HDD est en externe et que je lance le démarrage en recovery je suis redirigé vers le démarrage par internet. Tout comme si je le laisse branché en interne
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 605
22 698
Forêt de Fontainebleau
Il y a un problème sur le disque, alors : logique ? matériel ?

Ton disque toujours attaché en externe > poste ici le retour des 2 commandes :
Bloc de code:
diskutil list
diskutil cs list
Avant de coller les tableaux -->

  • presse le bouton (4è avant la fin à droite) dans la barre de menus au-dessus du champ de saisie d'un message > menu : </> Code > par ⌘V colle dans la fenêtre Code > presse le bouton Insérer (ce procédé permet un affichage fenêtré qui économise l'espace de page en respectant la mise en forme des tableaux du «Terminal» --> d'où une plus grande lisibilité)

=> c'est pour vérifier comment ton disque est reconnu.