échec de vérification des autorisations...

narwaal

Membre junior
28 Septembre 2011
14
0
Bonjour à tous,

J'espère que vous pourrez m'aider car je suis un peu inquiète pour mon Imac (24' alu).

Que je vous explique:
Il y a quelques temps, je constate le disparition spontanée de Brush dans Photoshop et un petit kernel panic qui n'empêche pas le redémarrage.
Je vérifie mon disque dur et constate qu'il est endommagé ( matériel installé depuis environ 6 mois) . J'effectue une restauration du disque et les réparations d'autorisations. Ça a l'air de rouler...

Depuis 2 semaines tout semble à nouveau fonctionner correctement, mais hier j'ai de nouveau constaté de gros buggs dans photoshop (messages d'erreur, plantage pur et simple).
J'ai réinstallé mon logiciel, mais les problèmes persistent. + nouveau kernel panic :/
Après vérification, mon disque paraît en bon état (mémoire itou). En revanche, Snow Leopard n'arrive pas au bout de la vérification ou de la réparation des permissions.
De quoi est-ce le signe?
Ai-je un problème matériel? Un problème de logiciel?Comment savoir?
Que me conseillez-vous de faire?
(Sachant que j'ai des sauvegardes de ma cession sur Time Machine, et que j'ai des copies externes de mes données sensibles.)

Merci d'avance pour vos conseils.
 

zol68

Membre confirmé
18 Novembre 2007
121
0
Je pense que tu as un problème de DD interne.Je dirais de changer et réinstaller
ton sauvegarde de Time Machine.
 

narwaal

Membre junior
28 Septembre 2011
14
0
Sûr?

Doh! T__T

C'est moisi ces DD qui durent 6 mois!
Bon, je devrais pouvoir faire jouer la garantie… Mais ça fait *hier…

Bon, ben je vous déconseille le WD Caviar green si c'est ça. Ou alors je joue vraiment de malchance.

Sinon merci pour la réponse rapide Zol68 :)

Enfin, je vais peut-être attendre un second avis avant de courir chez mon réparateur.
Anyone?
 

Giulietta26

Membre émérite
Avant de changer le disque tente de réinstaller l'OS, regarde ce qu'il se passe.
 

narwaal

Membre junior
28 Septembre 2011
14
0
Possibilité de le réparer en ayant redémarré sur le DVD d'origine ?
C'est ce que j'ai fait il y a 2 semaines suite au message m'indiquant que le disque était endommagé.
À l'heure actuelle, quand je fais une vérification de l'état du DD, Snow me l'affiche comme fonctionnant normalement. Donc j'y ai pas retouché.

Avant de changer le disque tente de réinstaller l'OS, regarde ce qu'il se passe.
Echec de l'installation :/ C'est pas bon signe j'imagine.
Ça vaut le coup que je refasse une tentative selon vous?

J'ai restauré depuis Time machine du coup, ce qui me permet d'échanger avec vous :) et de bosser un peu quand même…
Après ces opérations le disque est toujours qualifié d'intact par Snow et l'état S.M.A.R.T est "vérifié".

Cela dit j'ai retenté une réparation des autorisations ce soir, et cette fois elles sont réparées. Mais j'ai toujours des petits trucs chelous dans Safari, qui recharge anarchiquement les pages ou a des problèmes de plugins vidéos, par exemple.
En attendants vos diagnostiques et en étudiant mes solutions de repli, je bosse exclusivement depuis des DD externe, ça tourne et je crains pas trop pour mes données.
Mais bon… C'est un brin stressant quand même °__°;
J'habite à la cambrousse, acheter un nouveau DD et le faire installer (parce que je me sens pas d'ouvrir min Imac moi-même, n'est-ce pas.) prendra forcément du temps, alors j'essaie de planifier un maximum et de faire durer la bête en attendant…

Merci encore pour vos réponses rapides et vos conseils.
 

narwaal

Membre junior
28 Septembre 2011
14
0
Bon, ben nouvel échec de l'install de Snow…
J'ai récupéré ma cession depuis Time Machine , ça tourne, mais c'est instable, comme avant.

Vais appeler le réparateur.

Merci pour vos conseils en tous cas. :)
 

narwaal

Membre junior
28 Septembre 2011
14
0
Re-bonsoir!

Bonne nouvelle, mon DDR semble être en bon état: sur les conseils de l'assistance technique, j'ai effacé mon disque avec l'option de sécurité "écriture de zéros". Selon lui, si on arrivait au bout de cette manoeuvre sans échec, c'était que mon DDR était vraiment en bon état. (enfin, qu'il avait 99% de chances de l'être(sic))
Et ben, de ce point de vu là, ce fut long, mais tout s'est bien passé :)

Cela-dit, j'ai toujours quelques problèmes et je m'interroge:
Plutôt que de faire une restauration par TM, j'ai tout réinstallé à neuf (ça me paraissait logique de repartir d'un système sain, puisque mes soucis ne semblaient pas d'origine matérielle).
Leopard, puis MAJ Snow Leopard.
Et là poufpouf, je ne parviens pas à installer la MAJ 10.6.8 de SL. (là je suis en 10.6 du coup...)

Au cour de l'installation, une fenêtre apparaît annonçant qu'une erreur est survenue, que le fichier n'a pu être décompressé et qu'il a peut-être été endommagé au téléchargement.
Je redémarre, re-télécharge la mise à jour: re-erreur. :(
Le problème peut-il venir de la source de téléchargement? Si mon DDR en fonctionnel, pourquoi y aurait-il un problème au moment de l'écriture?

Autre détail que je n'ai pas mentionné avant: en Mai dernier, je suis passée de 2 Go de RAM à 4Go.
Dans les infos systèmes, les 2 barrettes apparaissent bien et son marquées "OK". Donc bon...
Mais comme je ne comprends pas la source de mes problèmes, je me dis que c'est peut-être un détail qui a son importance...
Je ne m'y connais pas assez pour savoir que éléments je pourrais vous donner pour que vous me veniez en aide plus facilement:/

D'avance merci, si vous pouvez éclairer ma lanterne.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 145
9 645
Nancy___
Tu peux procéder par étapes successives, en travaillant par ex. avec tes 4 Go de RAM et ton en OS en 10.6.6 (?)

Si tu n'as plus de bugs pdt quelques jours/semaines, tu aviseras pour mettre la 10.6.8.


Ca m'arrive d'avoir des erreurs comme la tienne
une fenêtre apparaît annonçant qu'une erreur est survenue, que le fichier n'a pu être décompressé et qu'il a peut-être été endommagé au téléchargement.
quand je passe une mise à jour par une clef USB (màj téléchargée sur une machine A et transportée sur une machine B via une clef). Je résous mon problème soit en mettant les machines en réseau soit en téléchargeant de nouveau avec la machine B.
 

narwaal

Membre junior
28 Septembre 2011
14
0
Merci Sly, pour ta réponse.

Bonne idée la MAJ sur clé usb: je devrais pouvoir récupérer ça ce soir.

J'ai réinstallé toshop Cs4: je vous tiens au courant de la stabilité de l'ensemble.

---------- Nouveau message ajouté à 10h18 ---------- Le message précédent a été envoyé à 09h20 ----------

Petite MAJ:

Je viens d'avoir un plantage de Safari, c'est le deuxième depuis la réinstallation, et c'était un des problèmes récurrent avant.
Voici un extrait du rapport d'erreur (je ne sais pas quelles lignes vous seraient utiles pour analyser le problème):

Process: Safari [114]
Path: /Applications/Safari.app/Contents/MacOS/Safari
Identifier: com.apple.Safari
Version: 4.0.3 (6531.9)
Build Info: WebBrowser-65310900~1
Code Type: X86-64 (Native)
Parent Process: launchd [76]

Date/Time: 2011-10-07 10:07:14.827 +0200
OS Version: Mac OS X 10.6 (10A432)
Report Version: 6

Interval Since Last Report: 10793 sec
Crashes Since Last Report: 3
Per-App Interval Since Last Report: 10478 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: F0F01600-95FE-4B13-9F0D-E662F1DCC036

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x000000091eab3e39
Crashed Thread: 0 Dispatch queue: com.apple.main-thread


Ça vous dit quelques chose?

---------- Nouveau message ajouté à 10h34 ---------- Le message précédent a été envoyé à 10h18 ----------

Rebelote:



Interval Since Last Report: 12279 sec
Crashes Since Last Report: 4
Per-App Interval Since Last Report: 11766 sec
Per-App Crashes Since Last Report: 2
Anonymous UUID: F0F01600-95FE-4B13-9F0D-E662F1DCC036

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007ff77018c418
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information:
objc_msgSend() selector name: release


Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 libobjc.A.dylib 0x00007fff85e8c33c objc_msgSend + 40
1 com.apple.WebCore 0x00007fff87d4bd64 WebCore::FrameData::clear(bool) + 36
2 com.apple.WebCore 0x00007fff87d4bd1d WTF::Vector<WebCore::FrameData, 0ul>::shrink(unsigned long) + 61
3 com.apple.WebCore 0x00007fff87d3675b WebCore::BitmapImage::~BitmapImage() + 139
4 com.apple.WebCore 0x00007fff87d21354 WebCore::CachedImage::destroyDecodedData() + 276
5 com.apple.WebCore 0x00007fff87bebf67 WebCore::ThreadTimers::fireTimers(double, WTF::Vector<WebCore::TimerBase*, 0ul> const&) + 135
6 com.apple.WebCore 0x00007fff87beb995 WebCore::ThreadTimers::sharedTimerFiredInternal() + 117
7 com.apple.WebCore 0x00007fff882a0115 WebCore::timerFired(__CFRunLoopTimer*, void*) + 53
8 com.apple.CoreFoundation 0x00007fff815d8a78 __CFRunLoopRun + 5480
9 com.apple.CoreFoundation 0x00007fff815d703f CFRunLoopRunSpecific + 575
10 com.apple.HIToolbox 0x00007fff8675cc4e RunCurrentEventLoopInMode + 333
11 com.apple.HIToolbox 0x00007fff8675ca53 ReceiveNextEventCommon + 310
12 com.apple.HIToolbox 0x00007fff8675c90c BlockUntilNextEventMatchingListInMode + 59
13 com.apple.AppKit 0x00007fff82bb8570 _DPSNextEvent + 718
14 com.apple.AppKit 0x00007fff82bb7ed9 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 155
15 com.apple.Safari 0x000000010000bcf0 0x100000000 + 48368
16 com.apple.AppKit 0x00007fff82b7db29 -[NSApplication run] + 395
17 com.apple.AppKit 0x00007fff82b76844 NSApplicationMain + 364
18 com.apple.Safari 0x0000000100001d0c 0x100000000 + 7436
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 145
9 645
Nancy___
Essaie de remettre la configuration RAM d'origine, dès fois qu'il y ait un défaut (ça peut se tester avec un logiciel qui s'appelle Rember).
 

narwaal

Membre junior
28 Septembre 2011
14
0
Hahaha!
Rember a quitté de manière imprévue :)

Process: Rember [1762]
Path: /Volumes/Rember/Rember.app/Contents/MacOS/Rember
Identifier: net.kelleycomputing.Rember
Version: 0.3.7b (0.3.7b)
Code Type: X86-64 (Native)
Parent Process: launchd [76]

Date/Time: 2011-10-07 10:51:52.396 +0200
OS Version: Mac OS X 10.6 (10A432)
Report Version: 6

Interval Since Last Report: 1189 sec
Crashes Since Last Report: 2
Per-App Interval Since Last Report: 40 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: F0F01600-95FE-4B13-9F0D-E662F1DCC036

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007ff7704f3420
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 libobjc.A.dylib 0x00007fff85e8c294 _cache_getMethod + 52
1 libobjc.A.dylib 0x00007fff85e94130 lookUpMethod + 175
2 libobjc.A.dylib 0x00007fff85e8c3da objc_msgSend + 198
3 com.apple.AppKit 0x00007fff82b91a68 -[NSWindow _realWindowNumber] + 54
4 com.apple.AppKit 0x00007fff82b916f0 -[NSApplication(NSWindowCache) _setCacheWindowNum:forWindow:] + 118
5 com.apple.AppKit 0x00007fff82b914a4 -[NSWindow _setWindowNumber:] + 866
6 com.apple.AppKit 0x00007fff82b8c5ce -[NSWindow _commonInitFrame:styleMask:backing:defer:] + 647
7 com.apple.AppKit 0x00007fff82b8b5a8 -[NSWindow _initContent:styleMask:backing:defer:contentView:] + 1396
8 com.apple.AppKit 0x00007fff82bb9f0a -[NSPanel _initContent:styleMask:backing:defer:contentView:] + 55
9 com.apple.AppKit 0x00007fff82b8b031 -[NSWindow initWithContentRect:styleMask:backing:defer:] + 42
10 com.apple.AppKit 0x00007fff82bb9ec1 -[NSPanel initWithContentRect:styleMask:backing:defer:] + 82
11 com.apple.AppKit 0x00007fff82bfa37d -[NSWindowTemplate nibInstantiate] + 761
12 com.apple.AppKit 0x00007fff82b7c4b4 -[NSIBObjectData instantiateObject:] + 259
13 com.apple.AppKit 0x00007fff82b7b89e -[NSIBObjectData nibInstantiateWithOwner:topLevelObjects:] + 336
14 com.apple.AppKit 0x00007fff82b79f29 loadNib + 226
15 com.apple.AppKit 0x00007fff82b79639 +[NSBundle(NSNibLoading) _loadNibFile:nameTable:withZone:eek:wnerBundle:] + 763
16 com.apple.AppKit 0x00007fff82ded3c9 _NXLoadNib + 207
17 com.apple.AppKit 0x00007fff82dece8c -[NSAlert init] + 97
18 com.apple.AppKit 0x00007fff82e0c2fd _NXDoLocalRunAlertPanel + 187
19 com.apple.AppKit 0x00007fff82e0cbde NSRunAlertPanel + 170
20 net.kelleycomputing.Rember 0x00000001000051ad -[RemberController appendOutput:] + 1846
21 net.kelleycomputing.Rember 0x0000000100006708 -[TaskWrapper getData:] + 190
22 com.apple.Foundation 0x00007fff8647b926 _nsnote_callback + 167
23 com.apple.CoreFoundation 0x00007fff815e3e4a __CFXNotificationPost + 954
24 com.apple.CoreFoundation 0x00007fff815d07f8 _CFXNotificationPostNotification + 200
25 com.apple.Foundation 0x00007fff86472890 -[NSNotificationCenter postNotificationName:eek:bject:userInfo:] + 101
26 com.apple.Foundation 0x00007fff8653d1ab _performFileHandleSource + 1254
27 com.apple.CoreFoundation 0x00007fff815d9281 __CFRunLoopDoSources0 + 1361
28 com.apple.CoreFoundation 0x00007fff815d7879 __CFRunLoopRun + 873
29 com.apple.CoreFoundation 0x00007fff815d703f CFRunLoopRunSpecific + 575
30 com.apple.HIToolbox 0x00007fff8675cc4e RunCurrentEventLoopInMode + 333
31 com.apple.HIToolbox 0x00007fff8675ca53 ReceiveNextEventCommon + 310
32 com.apple.HIToolbox 0x00007fff8675c90c BlockUntilNextEventMatchingListInMode + 59
33 com.apple.AppKit 0x00007fff82bb8570 _DPSNextEvent + 718
34 com.apple.AppKit 0x00007fff82bb7ed9 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 155
35 com.apple.AppKit 0x00007fff82b7db29 -[NSApplication run] + 395
36 com.apple.AppKit 0x00007fff82b76844 NSApplicationMain + 364
37 net.kelleycomputing.Rember 0x0000000100001104 start + 52

J'ai itunes qu'a planté aussi.
Bon je vais remettre la RAM initiale et voir ce qui se passe.
 

narwaal

Membre junior
28 Septembre 2011
14
0
Mdr :) (même si finalement ça n'est pas drôle :cool:)

Oui, là ça tourne à l'ironie, mais d'une certaine façon ce plantage est un début de réponse. :)
D'ailleurs avec les anciennes barrettes, Rember me fait le test sans problème.
Je pense qu'on tient donc les coupables. (enfin, on va voir comment ça tourne: je reviendrai pleurer au moindre bugg, je vais ettendre un peu avant d'afficher mon problème comme étant résolu :D)

J'aurais peut-être dû commencer par là (matériel récemment installé, autre que mon DDR), mais maintenant je saurai que les informations système de Mac ne sont pas forcément fiables.:rolleyes:

Merci encore pour tes réponses Sly!
 

narwaal

Membre junior
28 Septembre 2011
14
0
Y a pas photo: depuis le retour des barrettes de RAM d'origine tout va pour le mieux dans le meilleur des IMac.
Diagnostic établi avec succès!
(malgré quelques bouffées d'angoisses de mon côté;))
 

Giulietta26

Membre émérite
Pour info quelle est la marque de la RAM, le type et le mac en question (année processeur) ?
 

narwaal

Membre junior
28 Septembre 2011
14
0
Hello Giulietta,

J'ai un Imac Alu 24" avec un processeur 2,4Ghz intel Core 2 Duo de fin 2007.

RAM d'origine: 1 Go DDR2 667 MHz X2
Euh, je regarde ma vieille facture, mais la marque de la RAM n'est pas précisée, puis je te cache pas que j'ai la flemme la démonter pour regarder :p

RAM installée en Mai : 2 Go DDR2 667 MHz X2
Pareil, pas de nom de marque sur la facture, mais sur les barettes j'ai ICE memory original)
Ce sont celles-ci

Mince, s'il y a une erreur de compatibilité, je ne vois pas où je me suis gourrée. Et puis elles ont quand même fonctionné environ 5 mois...