Ecran gris imac au démarrage

namout

Membre enregistré
25 Août 2011
2
0
Bonjour,

J'ai un iMac de décembre 2008, depuis quelques temps au démarrage l'écran bloque sur un écran gris, parfois avec un dossier clignotant.
J'ai essayé plusieurs manipulations décrites dans la manuel de dépannage et sur plusieurs forums mais rien à faire.

Comme suggéré sur l'assistance technique mac par le net, j'ai réussi via le cd d'installation à accéder à l'utilitaire de disque qui suggérait de lancer une réparation des disques.
Seulement dans l'écran utilitaire de disque sur la gauche apparait seulement :
-Pionner DVD
-Mac Os X install 1
On dirait que le mac reconnait que le lecteur DVD et le disque d'installation inséré, comme si le disque dur avait disparu.

Désespéré, je me résigne à lancer la réinstallation de mac os X mais lorsque j'arrive à l'étape "sélectionner une destination pour installer mac os X" la fenêtre est blanche et aucune sélection possible. Impossible d'aller plus loin,la touche "continuer" est inactive, il est uniquement possible de faire "revenir".

Je ne comprend pas se qu'il se passe, on dirait que le disque dur a disparu.
Je suis vraiment bloqué.

Que faire ??

Merci d'avance
 

Oizo

Membre expert
Club MacG
3 Août 2002
3 576
181
39
Près de Metz (France)
Le disque dur semble être HS. Il faudra soit changer le disque interne, soit si tu ne veux pas t'embêter, tu achètes un disque dur externe en FireWire, et tu installes le système sur celui-ci... Pour récupérer tes données par contre, si le disque dur n'apparaît plus du tout, c'est mal barré ! J'espère que tu as fait des sauvegardes !
 

namout

Membre enregistré
25 Août 2011
2
0
En fait j'avais très peu de trucs deçu je m'en servais comme 2e ordi donc la sauvegarde c'est pas grave tant pis. Je me suis acheté un macbookpro. Ma mère avait un vieux pc qui merdait tout le temps et je lui est donné mon imac qui fait des siennes depuis peu.
Malgré ce petit quiproco je ne jure que par apple, mon prochain téléphone mobile devrait être un iphone. Le imac et mon nouveau macbookpro ont toujours fonctionnés à merveille, moi qui voulait offrir un gage de qualité à ma pauvre maman c'est vraiment pas de bol.
Si d'autres astuces à me suggérer....
 

Giulietta26

Membre actif
En l'état actuel, tu peux ouvrir ton Mac et remplacer le disque dur.
 

pavillon

Membre enregistré
19 Septembre 2011
1
0
Bonjour,

J'ai un iMac de décembre 2008, depuis quelques temps au démarrage l'écran bloque sur un écran gris, parfois avec un dossier clignotant.
J'ai essayé plusieurs manipulations décrites dans la manuel de dépannage et sur plusieurs forums mais rien à faire.

Comme suggéré sur l'assistance technique mac par le net, j'ai réussi via le cd d'installation à accéder à l'utilitaire de disque qui suggérait de lancer une réparation des disques.
Seulement dans l'écran utilitaire de disque sur la gauche apparait seulement :
-Pionner DVD
-Mac Os X install 1
On dirait que le mac reconnait que le lecteur DVD et le disque d'installation inséré, comme si le disque dur avait disparu.

Désespéré, je me résigne à lancer la réinstallation de mac os X mais lorsque j'arrive à l'étape "sélectionner une destination pour installer mac os X" la fenêtre est blanche et aucune sélection possible. Impossible d'aller plus loin,la touche "continuer" est inactive, il est uniquement possible de faire "revenir".

Je ne comprend pas se qu'il se passe, on dirait que le disque dur a disparu.
Je suis vraiment bloqué.

Que faire ??

Merci d'avance
Salut,

Ce week-end, j'ai été confronté au même type de problème. A savoir : écran gris avec la pomme au milieu et roue tournant durant plusieurs minutes. Puis une fois le système lancé, la moindre sollicitation se traduisait par la roue arc en ciel. Autrement un ordinateur inexploitable.
Il est à noter que je n'avais rien fait d'extra ordinaire auparavant pouvant arriver à ce type de résultat (installation de logiciels, ou appareils reliés, etc.).

Ma configuration : IMAC intel de 2007 avec 3 gigas de Ram

. Dans un premier temps, j'ai utilisé la méthode douce (mise à zéro de la Pram, appui sur X lors du démarrage, etc.) Résultat : nul.

. Dans un deuxième temps, ne voulant pas effacer mes données, j'ai changé mon disque dur de 350 gigas par un tera. J'en ai profité pour aspirer la poussière.
Réinstallation de Leopard pour aboutir aux mêmes symptômes. Pire, avant de réinstaller de nouveau mac OSX lors test du hardware (utilitaire disque) l'Imac ne reconnaissait même plus le nouveau disque dur. Tout ceci prenant des heures vu la lenteur du processus...

. Dans un troisième temps, j'ai ouvert l'Imac pour nettoyer au cas où la carte mère. Malgré le passage de l'aspirateur, une fine poussière recouvrait encore la carte. Tout ceci a été fait avec beaucoup de précaution en utilisant un chiffon sec.
Et lors du démarrage : MIRACLE. L'Imac comme au premier jour. Depuis, j'ai effectué plusieurs démarrages et arrêts pour vérifier si tout était OK. Résultat : parfait.
 

ogattaz

Membre enregistré
17 Janvier 2010
6
0
Bonsoir pavillon,

Mon iMac24 de 2007 semble me faire les même misères que le votre a pu vous faire !

Les symptômes que vous listez (démarrage lent, roue arc en ciel jusqu'à la perte de mon disque d'origine) puis ensuite la description des actions que vous avez faites dans un premier puis un second temps, sont exactement ce qui m'arrive ! :nailbiting:

Je complète le tableau avec les informations suivantes :

1) tout en ayant perdu le disque interne, la machine fonctionne très bien en démarrant sur un disque externe. :rolleyes:

2) lorsque je parle de disque "perdu", cela signifie qu'il n'y a aucun périphérique listé sous le contrôleur SATA dans l'utilitaire "information système" de Snow Leopard (celui de LION ne donne plus les infos techniques utiles aux diagnostique...) :siffle:

3) après avoir changé le disque (1To) j'ai pu le sélectionner et le formater avec l'utilitaire disque d'un CD d'installation de snow leopard (sans aucun disque externe connecté) alors que je n'avais pas pu le faire en ayant démarré depuis sur une partition LION du disque externe (???)

4) après avoir installé OS X lion sur le nouveau disque tout semblait fonctionner, j'ai même pu recharger le compte utilisateur de la machine avec une sauvegarde time machine (90Go) mais après avoir lancé pendant la nuit la récupération des 15000 mails du compte mail (cf. IMAP), les symptômes de lenteur et la roue arc en ciel sont réapparus avant un blocage complet et la perte du disque (je ne vois plus mon disque neuf dans l'utilitaire disque lancé depuis le CD d'installation de snow leopard !) :mad:

Arrivé à ce stade j'ai commencé à chercher sur les forums des compte rendu d'expérience similaire et je suis tombé sur la votre ! :)

Je vais me lancer dans la troisième phase : le nettoyage de la carte mère !

Au point ou j'en suis (cf. avec un disque neuf), l'hypothèse d'une conduction électrique minime induisant le dysfonctionnement d'un sous système n'est pas délirante.

Je vous tiens au courant .

A+