iMac Ecran noir en cours d'utilisation

JordanS06

Membre enregistré
23 Octobre 2019
5
0
29
Bonjour,

Je rencontre depuis maintenant plusieurs mois un problème avec mon iMac.

Voici sa configuration : iMac 21,5 pouces, fin 2012 - Processeur 2,9 GHz Intel Core i5 quatre coeurs, 8Go de RAM, NVIDIA GeForce GT 650M 512 Mo - MacOS Catalina

Je l'avais déjà apporté chez Apple pour essayer de solutionner le problème. Ils n'avaient rien noté d'anormal et avaient, de mémoire, totalement restauré mon iMac.

Le problème avait disparu quelques temps et le voilà de retour !!!

Problème : Alors que j'utilise normalement mon iMac, l'écran devient totalement noir, mais j'entends que l'ordinateur continue de fonctionner normalement en arrière plan. Je laisse passer 1 minute et en appuyant sur une des touches du clavier, l'écran s'allume normalement, et toutes les fenêtres qui étaient ouvertes sont toujours la, comme une sortie de veille.

Pour faire court, on dirait qu'il se met en veille alors que je suis entrain de l'utiliser ...

Si quelqu'un a une idée ...

Merci !!
 

JordanS06

Membre enregistré
23 Octobre 2019
5
0
29
Tu n'aurais pas activé les coins de l'écran pour une mise en veille quand la souris y va ?
Très bonne hypothèse mais malheureusement aucune fonction attribuée ...
Capture d’écran 2019-10-29 à 19.30.05.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 019
5 785
Ça ne te coûtera rien, hormis un peu de temps, mais fais dans l'ordre un SMC, le Mode sans échec et NVRAM, les liens sont dans ma signature, vois ce qu'il se passe. Est-ce que tu as fait une installation propre (clean install) incluant un formatage du disque dur interne ou par-dessus une ancienne version ? Dans Préférences Système/Economiseur d'énergie tout est normal, pas de programmation ?
 

JordanS06

Membre enregistré
23 Octobre 2019
5
0
29
Ça ne te coûtera rien, hormis un peu de temps, mais fais dans l'ordre un SMC, le Mode sans échec et NVRAM, les liens sont dans ma signature, vois ce qu'il se passe. Est-ce que tu as fait une installation propre (clean install) incluant un formatage du disque dur interne ou par-dessus une ancienne version ? Dans Préférences Système/Economiseur d'énergie tout est normal, pas de programmation ?
Merci, je vais essayer tout çà et vous tiendrais au courant !!