Erreur 1015 iphone

CédricB

Membre junior
25 Avril 2010
15
0
Bonjour,

Hier, j'ai voulu prendre de l'avance et installer le firmewar 4.0 beta. L'installation s'est bien déroulée, mais je n'ai pu démarrer l'iphone car je ne suis pas inscris dans le programme de développeur. J'ai alors voulu revenir à la version précédente, et je n'arrive plus à l'installer. Itunes me bloque l'installation du 3.1.3 avec une erreur 1015. Apparemment, on ne peut pas installer une version antérieur. Je ne sais plus quoi faire pour pouvoir rallumer mon iphone. Aidez moi svp !:)
 

CédricB

Membre junior
25 Avril 2010
15
0
Merci beaucoup !
Pour mon iPhone 3G aussi ça a marché, j'ai tout suivi et aucun problème.
Je suis resté un peu moins de 24heures sans mon iPhone, et je me suis rendu compte que vivre sans lui était très difficile !
 

Dp.hermes

Membre confirmé
22 Avril 2010
350
8
Paris
bonjour pouvez vous m'aider ?

j'ai fais exactement la manip mais ça ne fonctionne pas

cordialement

david_cosset@yahoo.fr

Salut!

Alors si l'installation de la 3.1.3 ne fonctionne pas, ce que tu peux faire c'est tout d'abord télécharger le firmware 3.1.2 selon la version de ton iPhone sur ce site

Une fois le firmware téléchargé, tu ouvres iTunes, et tu maintiens "alt" appuyé en cliquant sur restauration, il te demandera l'adresse cible du firmware que tu viens de télécharger, tu le selectionne et c'est parti pour une restauration en 3.1.2.

Tu récupère par la même occasion la sauvegarde de tes données de l'iPhone (si tu as bien sur fait une sauvegarde de tes contacts, etc)

---------- Nouveau message ajouté à 12h02 ---------- Le message précédent a été envoyé à 12h00 ----------

Tu peux bien entendu faire une MàJ en 3.1.3 directement après la restauration en 3.1.2
 

trk-tristan

Nouveau membre
17 Juin 2010
2
0
Bonjour. J'ai exactement le meme problème et j'ai voulu suivre la procédure indiqué sur le lien proposé. Mais je ne parvient pas a installer library libusb et etant donné que mes connaissances en informatique sont restreintes je ne sait pas comment ouvrir le terminal ou il faut entrer les commandes indiqués. Merci de me repondre.
 

john garo

Membre junior
14 Janvier 2008
16
0
bonjour tout le monde ,
je viens de repasser en 3.1.2 par la manip ci dessus dont je remercie yoprod4 .
Dans les commandes terminal il y a une erreur sur la ligne recovery,il n'y a pas d'espace entre le . et le slash ./iRecovery -s
3.1.3 n'est pas jaibreakable avec blackrain
le terminal est dans application puis utilitaires