erreur 50

laurent1

Membre émérite
20 Octobre 2004
792
28
44
Bonjour,

p'tit probleme avec mon G5 si je le sort de veille j'ai un erreur 50 qui apparait, à savoir que aucun fichier ne peut être créé ou edité ans mon compte utilisateur. Je suis en 10.4.3, mon compte user est sur le second disque SATA (le systeme sur le premier) et j'ai coché 'ignorer les autorisations de ce volume ' dans pomme I du disque... Réparation des autorisations et du disque faite mainte fois... Si vous avez une idée... merci bonne journée!!:zen:
 

elessar

Membre junior
21 Janvier 2005
80
0
Salut, peut-être que je me trompe, mais activer l'option "ignorer les autorisations" sur un volume où tu as des comptes systèmes, c'est pas vraiment le top.
En tout cas, tu ne pourras pas réparer les autorisations sur un volume où il n'y a pas de système, sauf peut-être en redémarrant du CD.
 

laurent1

Membre émérite
20 Octobre 2004
792
28
44
elessar a dit:
Salut, peut-être que je me trompe, mais activer l'option "ignorer les autorisations" sur un volume où tu as des comptes systèmes, c'est pas vraiment le top.
En tout cas, tu ne pourras pas réparer les autorisations sur un volume où il n'y a pas de système, sauf peut-être en redémarrant du CD.
merci de ta réponse! tu saits m'en dire plus sur les parametres à mettre dans ce volume? je voudrais remettre ca enn ordre... Mais pour les autorisations, l'os gere les autorisations du compte user? c'est une question que je me pose depuis un certain temps...
effectivement si je repare du cd ca se passe mieux... pendant un certain temps.
 

laurent1

Membre émérite
20 Octobre 2004
792
28
44
Voila j'ai mit les autorisations de mon disque user correct(comme mon disque système) j'ai réinstaller 10.4.3 combo sur 10.4.3.... mais rien n'a changé... J'ai toujours cette*##@$@$#$ d'erreur 50... si vous avez d'autres pistes... Merci!

L