Erreur installation lion

MAR69

Membre confirmé
30 Novembre 2001
474
0
Bonsoir à tous,

c'est évidemment toujours en cas de catastrophe que nous vous contactons en espérant trouver la solution.

Configuration imac i7 2,8 Mac os 10.6.8
Installation lion ce soir

téléchargement de l'os puis lancement de l'installation. Message d'erreur qui annonce que mac os n'a pu être installé car le disque dur est endommagé et ne peut être réparé". me propose un redémarrage qui me ramène à la même conclusion. Utilitaire disque détecte des problèmes mais ne peut réparer car le bouton réparation est non fonctionnel.

J'insère mon dvd d'installation d'origine en démarrant sur la touche C. je retombe toujours sur le programme d'installation.... à priori pas de démarrage à partir du dvd que je ne peux d'ailleurs plus éjecter.

Que faire à part appeler au secours !!

à noter 1 seule partition sur le disque dur
2 cessions
1 sauvegarde timemachine sur dd externe qui je l'espère fonctionne ....
imac fonctionnant à merveille ... jusqu'à présent

l'installation n'ayant durée que quelques secondes , est ce que mon disque à été formaté ?
Puis je retrouver mon ordi d'origine sous 10.6.8 ?

merci des réponses éventuelles
 

tomahawkcochise

Membre confirmé
14 Juin 2007
326
7
salut,

pour retrouver ton ordi d'origine, tu peux effacer ton disque dur (pas la partition HD, mais tout le disque dur), puis faire une restauration time machine

mais, puisque tu as une sauvegarde time machine, pourquoi ne pas essayer une clean install de lion puis réintégrer tes documents personnels via time machine (bien sûr, dans ce cas, tu devras ré-installer tous les logiciels).

1/ quand tu lances ton ordi à partir du dvd d'origine / utilitaire de disque : quel est le type de formatage de partition de ton dd HD?

2/ puisque tu as une sauvegarde time machine de ton os 10.6.8 : si tu démarres à partir du dvd d'origine / utilitaire de disque et que tu formate tout le disque + réparation de disque = que te dit l'utilitaire de disque ????
 

MAR69

Membre confirmé
30 Novembre 2001
474
0
le problème est le suivant : en démarrant en appuyant sur "C" je ne boot pas sur le dvd.

comment faire alors ?