EXPLOSION LA CIE / firewire800/ mac book pro HELP

romdenice

Nouveau membre
23 Novembre 2008
6
0
Bonjour a tous je suis nouveau sur le forum.

Hier une mésaventure m'est arrivé.
J'ai un disque dur externe LaCie branché en permanence sur mon imac avec un cable firewire400.
J'ai fait l'acquisition d'un mac book PRO, j'ai acheté un cable firewire800 sur macway. Un beau cable bien gros et robuste.
Je le branche sur le macbook , tout va bien, je branche l'autre extrémité sur LaCie, je force car il a du mal a rentrer...une petite odeur de brulé et une flamme à l'interieur puis de la fumée..... message d'erreur sur l'imac....périphérique retiré....mais le disque fonctionne toujours.

apparament l'interface a cramé mais pas le disque.

Ai-je-fait une erreur de brancher les 2 macs sur le meme DDE?????

que dois-je faire? merci pour vos réponses
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Salut,


Je n'ai pas tout compris.

Tu as branché quel cable sur quel Mac, et c'est l'interface de quoi qui a cramé ?

Et pourquoi tu n'utilises pas les cables founis par LaCie ?

C'est quel DD de chez LaCie, exactement ?


Bref, si tu pouvais être plus précis, parce que perso je n'ai pas compris grand chose...
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 096
Paris XXe
www.last.fm
Un périphérique ne se connecte effectivement qu'à un seul ordinateur: cela a du provoquer un sacré court-circuit, peut-être à cause de la différence de vitesse (et/ou de la puissance) des deux ports (400 vs. 800).
Il ne te reste qu'à trouver un boitier vide (Fire et/ou USB), que tu peux trouver chez macway aussi.
En attendant, dans Infos Système Apple (Menu Pomme > A propos de ce Mac > Plus d'infos…), vérifie l'état de tes ports FW dans l'onglet FW… Si le Mac n'affiche pas "Bus Firewire" il se peut que le ou les ports soient morts ou endormis, à cause de la décharge :/

Si ce n'est pas le cas, tu es très chanceux :zen:
 

romdenice

Nouveau membre
23 Novembre 2008
6
0
téo

ouf le port fire wire de mon mac book n'a pas l'air foutu.
par contre je ne comprends pas pourquoi j'ai 1 port FW400 et 2 ports FW800 (donc 3), c'est bien qu'il est possible de brancher plusieurs sources non?

le fait que j'ai beaucoup forcé pour brancher le cable aurai-t-il pu endommager qqchose et provoquer ce court circuit?
 

romdenice

Nouveau membre
23 Novembre 2008
6
0
divoli je reprends plus clairement

1 Imac branché sur LaCie par FW400 et est resté branché pendant la procédure

2 branchement FW800 sur macbook

3 branchement FW800 sur la cie en forçant car plastique apparement trop épais

4 odeur, flamme a l'intérieur, fumée.....

comme j'ai répondu a teo pourquoi avoir 3 entrées FW sur LaCie( 250G acheté il y a 2ans)
si on ne peut brancher qu'un seul mac???
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
2 branchement FW800 sur macbook

3 branchement FW800 sur la cie en forçant car plastique apparement trop épais

Sur MacBook ? :mouais:

Mais les MacBook n'ont jamais eu de port firewire 800 (mais uniquement firewire 400), c'est normal que tu n'y arrivais pas. Il faudrait un adaptateur FW800/FW400.

Pour l'essentiel, Teo a très bien répondu...
 

cameleone

Membre d’élite
Club MacG
22 Mars 2005
1 834
119
51
Nice
par contre je ne comprends pas pourquoi j'ai 1 port FW400 et 2 ports FW800 (donc 3), c'est bien qu'il est possible de brancher plusieurs sources non?

Non !
Tu ne peux pas brancher un même disque dur sur plusieurs portables ! C'est ça qui provoqué le court-circuit...

Tu peux en revanche chaîner plusieurs périphériques Firewire, ce qui explique les trois ports (notamment les deux FW800). Par exemple : tu relies ton MBP à ton disque en FW800, puis le disque à son tour à un second disque, toujours en FW800 (utilité du deuxième port), ou bien tu lui branches en FW400 un autre périphérique (caméra vidéo, graveur, etc...) - intérêt du port FW400 sur ton LaCie.
 

YULlover

Membre confirmé
23 Novembre 2007
199
12
Montréal, Québec
tu peux relier autant de disque dur externe que tu veux, mais toujours en partant de celui qui est connecté sur UN ordinateur

MBP->FW800->DD1->fw400->DD2->fw400->DD3 ect...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
En attendant, dans Infos Système Apple (Menu Pomme > A propos de ce Mac > Plus d'infos…), vérifie l'état de tes ports FW dans l'onglet FW… Si le Mac n'affiche pas "Bus Firewire" il se peut que le ou les ports soient morts ou endormis, à cause de la décharge :/

Si ce n'est pas le cas, tu es très chanceux :zen:

Hélas non, teo, même si le port Fw est HS, le Mac l'affichera toujours dans infos système, car ce qui lâche (et fait office de fusible en même temps), c'est la "sortie" Fw, la partie qui communique avec les périphériques, mais la partie qui communique avec le Mac elle est généralement toujours opérationnelle.

Pour savoir si le port Fw est HS, il faut brancher un périphérique dessus. Si "infos système" "voit" le périphérique, c'est bon, s'il ne voit que le port Fw, c'est que c'est mort ou au moins "endormi".

Sinon, à part ça, regarde tes MP :)

romdenice, le cours circuit ne me semble pas du au branchement du disque sur plusieurs ordis, qui endommagerait "logiquement" le disque, c'est certain, mais ne devrait pas causer de dommages matériels.

Non, le problème, c'est que si tu as du forcer sur la prise, c'est que tu l'as branchée à l'envers, mettant ainsi en contact l'alimentation électrique de l'ordi avec les canaux de données du disque. Une consolation : si c'est un disque "auto-alimenté", ça n'a pas du détruire le bus Fw de ton Mac (mais celui de l'autre, peut-être) !