Final Cut Pro : erreur "Module manquant"

maxsouffez

Membre enregistré
30 Juillet 2021
1
0
30
Bonjour à tous,

Je retrouve un problème récurrent sur mes projets sur final cut pro et je ne trouve pas de réponse sur certaines de mes séquences s'affiche module manquant :
Capture d’écran 2021-07-30 à 14.31.35.png

J'ai beau essayer de supprimer le média de ma bibliothèque et ça revient. Hier en changeant de place mon projet d'un disque dur à un autre ça a fonctionné jusqu'à ré-avoir ce problème.

Si quelqu'un a déjà eu ce problème et a réussi à le résoudre je suis preneur de conseils.

Merci d'avance!
 
Dernière édition par un modérateur:

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Bonjour à tous,

Je retrouve un problème récurrent sur mes projets sur final cut pro et je ne trouve pas de réponse sur certaines de mes séquences s'affiche module manquant :

J'ai beau essayer de supprimer le média de ma bibliothèque et ça revient. Hier en changeant de place mon projet d'un disque dur à un autre ça a fonctionné jusqu'à ré-avoir ce problème.

Si quelqu'un a déjà eu ce problème et a réussi à le résoudre je suis preneur de conseils.

Merci d'avance!
Salut, même problème depuis l’installation de la mise à jour fcpx 10.5.4 il semble que ce soit un soucis de codec non reconnu. Si je réouvre les memes rushs dans 10.5.2 ils fonctionnent, reste à savoir si les versions suivante règles le problème… avez vous trouvé une solution ?
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Bonjour à tous,

Je retrouve un problème récurrent sur mes projets sur final cut pro et je ne trouve pas de réponse sur certaines de mes séquences s'affiche module manquant :

J'ai beau essayer de supprimer le média de ma bibliothèque et ça revient. Hier en changeant de place mon projet d'un disque dur à un autre ça a fonctionné jusqu'à ré-avoir ce problème.

Si quelqu'un a déjà eu ce problème et a réussi à le résoudre je suis preneur de conseils.

Merci d'avance!
Salut, même problème depuis la mise à jour final cut de la version 10.5.2 à 10.5.4. Tous mes rushs sont en « module introuvable ». Il semble que la mise à jour ne prend pas en charge le codec panasonic h264- mpeg4 avc. Avez vous trouvé une solution ?
 

JLB21

Membre expert
Club iGen
22 Novembre 2007
6 335
708
Bonjour,

La dernière version est 10.6.5, tu es donc loin du compte avec 10.5.4…
Comment fais-tu pour passer de 10.5.2 à 10.5.4 ? Pourquoi pas 10.5.3 d'abord ?

Je ne pense pas que le codec H.264 mpeg4 de Panasonic puisse être la cause de ton problème car le codec H.264 est ultra classique depuis de nombreuses années.
Et celui de Panasonic ne présente rien de particulier sauf dans le cas de certains formats de caméras pro.

Si tu pouvais nous mettre au téléchargement via WeTransfer un court fichier issu de ta caméra, ce pourrait être utile pour t'apporter une solution.

Sinon, tu peux toujours télécharger la dernière version des Apple Pro Video formats version 2.2.4 qui sauf erreur de ma part ou méconnaissance est la dernière.

Ceci étant, je doute que cela règle ton problème car les mises à jours de FCP X ne modifient en rien les codecs installés sur un ordinateur.
Et je n'ai jamais vu depuis la version 10.0 de juin 2011 qu'une mise à jour modifie les compatibilités de FCP X.
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Merci pour ta réponse, les mises à jour sont réalisées par un technicien qui s’occupe de mon parc informatique. Il est professionnel Mac. Pour répondre à ta question, je pense qu’il est inutile de passer par la version 10.5.3, elle est automatiquement présente dans la version 10.5.4. Ensuite oui ce n’est pas la dernière version de fcpx mais c’est la dernière mise à jour possible pour Catalina. Merci pour le lien je vais quand même essayer.
 

JLB21

Membre expert
Club iGen
22 Novembre 2007
6 335
708
Les formats vidéo Pro permettent à FCP X seulement d'ouvrir certains fichiers issus de caméra pro.

Le pack d'encoder/decoder vidéo (dont H.264) se trouve par défaut dans /System/Library/Video. Il est installé d'office dans le système :

1674751897432.jpeg


Donc il doit être présent sur ton Mac, même avec un OS pas des plus récents.

Voici les 'bundle' contenus dans l'appli FCP X :

1674752186874.jpeg


Tu peux constater que ton problème de H.264 ne vient probablement pas de ta version de FCP X. Où il n'y a pas trace de H.264 sauf dans encodage BluRay.

Je suis passé en son temps de 10.5.2 à .3, puis à .4, il n'y a jamais eu le moindre problème avec H.264 ou autre.

Il te faut à mon avis chercher ailleurs, notamment dans ta cession utilisateur qui doit poser problème.

Une suggestion : mets ton application FCP X à la corbeille et re-télécharge à si c'est possible. Puis relance FCP X en supprimant les préférences.
Et si ça ne marche toujours pas, fais un essai à partir d'une autre cession utilisateur.
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
voila j'ai installé le pack, maintenant quicktime lit le son des vidéos, malheureusement l'écran reste noir. Dans la fenêtre d'importation de fcpx il me permet d'accéder aux donnés mais m'affiche lui aussi seulement le son et un écran noir.. avant l'installation de ce pack mes rushs étaient grisés, non accessible.
Bonjour,

La dernière version est 10.6.5, tu es donc loin du compte avec 10.5.4…
Comment fais-tu pour passer de 10.5.2 à 10.5.4 ? Pourquoi pas 10.5.3 d'abord ?

Je ne pense pas que le codec H.264 mpeg4 de Panasonic puisse être la cause de ton problème car le codec H.264 est ultra classique depuis de nombreuses années.
Et celui de Panasonic ne présente rien de particulier sauf dans le cas de certains formats de caméras pro.

Si tu pouvais nous mettre au téléchargement via WeTransfer un court fichier issu de ta caméra, ce pourrait être utile pour t'apporter une solution.

Sinon, tu peux toujours télécharger la dernière version des Apple Pro Video formats version 2.2.4 qui sauf erreur de ma part ou méconnaissance est la dernière.

Ceci étant, je doute que cela règle ton problème car les mises à jours de FCP X ne modifient en rien les codecs installés sur un ordinateur.
Et je n'ai jamais vu depuis la version 10.0 de juin 2011 qu'une mise à jour modifie les compatibilités de FCP X.
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
D'accord ! merci pour les infos, le plugin H264 et bien présent ou il doit être. je vais suivre tes conseils pour la suite. je te tiens informé. merci encore !
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Salut, donc rien de bien concluant, j'ai fais une nouvelle cession utilisateur, re installer FCPX, supprimer les préférences, également testé sur un mon portable qui lui est sur big sur. Cela ne fonctionne pas. si j'installe la version 10.5.2 ça fonctionne. Incompréhensible. voici un lien vers un plan, merci de me dire si cela fonctionne chez toi. grosfi.ch/pHvbpbLDrh9
 

Bicus

Membre actif
Club iGen
29 Janvier 2022
513
87
Bon en tout cas aucun soucis ni avec Final Cut Pro X en version 10.6.5 ni avec Quicktime Player X 10.5 dans macOS Ventura 13.2, ça se lit bien : y'a du son, y'a de l'image :)
Pas de piège, c'est bien du H264 (AVC) 10 bits 422 High@L5.1

Dans Catalina, Quicktime Player n'affiche pas la piste vidéo (« Le fichier contient certains contenus multimédias qui ne sont pas compatibles avec QuickTime Player.» ») mais Final Cut Pro X 10.5.4 l'affiche correctement.
Donc je pense que le décodage de l'AVC LongG est bien lié au paquets de codecs "Video Pro Formats", qui devrait normalement être proposé dans les mises à jour des Préférences Système, après le premier lancement de Final Cut Pro X suivant son installation.

Je confirme @JLB21 : c'est bien la version 2.2.4 la plus récente du paquet de codecs "Formats Pro Video".
 
Dernière édition:

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Merci Bicus, je ne comprends pas pourquoi même mon QuickTime player 10.5 ne le lit pas.. ni sous Catalina ni sous Big Sur.. demain je ferais toutes les mises à jours.. mais c'est quand même pas très logique il me semble.
 

JLB21

Membre expert
Club iGen
22 Novembre 2007
6 335
708
Je viens de télécharger ton fichier. Sous Ventura 13.1 avec FCP X 10.6.5, iMac i9 2019 40 Go de RAM et carte Radeon 8 Go, pas de problème de lecture.

je ne comprends pas pourquoi même mon QuickTime player 10.5 ne le lit pas

En revanche pour QT, je suis dans ton cas… QT 10.5 m'envoie un message (Fichier contient certains contenus multimedia non compatibles). Le fichier s'ouvre mais vidéo noire avec seulement avec l'audio. Assez incroyable pour un .mov !
Quand même curieux quand il n'y a pas de problème chez Bicus ?
Il faudrait que j'essaie à partir d'une autre cession.

Et iMovie ne l'importe pas.

Sur ma machine, toutes les mises à jour pourtant sont effectuées le jour de leur sortie, que ce soit pour les logiciels ou la machine. Y compris les Formats Video Pro…
 

Vidéoman07

Membre confirmé
26 Janvier 2023
11
1
43
Salut les amis, Merci pour votre aide ! donc j'ai installer la dernière version de fcpx sur mon MacBook Pro Big Sur et sur Mon Imac Que j'ai passé sur Monterey, Et ca marche je peux enfin visualiser mes rushs :) Youpi ! Par contre toujours pas de visu avec QuickTime :-( C'est un mystère.. Voila pour les infos ! A+ ;-)
 
  • J’aime
Réactions: Bicus

Bicus

Membre actif
Club iGen
29 Janvier 2022
513
87
Salut les amis, Merci pour votre aide ! donc j'ai installer la dernière version de fcpx sur mon MacBook Pro Big Sur et sur Mon Imac Que j'ai passé sur Monterey, Et ca marche je peux enfin visualiser mes rushs :) Youpi ! Par contre toujours pas de visu avec QuickTime :-( C'est un mystère.. Voila pour les infos ! A+ ;-)
Tu as bien vérifié toutes les mises à jour proposées après l'installation de FCPX ?
Au pire (ré)-installe le paquet de codecs : https://support.apple.com/kb/DL2050