Finder G5 défectueux

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Le finder me cause des soucis. S'il y a, par exemple, 5 fenêtres ouvertes, au démarrage suivant, il n'y en a que deux ou aucune.
De plus, je ne sais pas si c'est lié, mais quand je clique avec la souris (Logitech ou Fujitsu, 2 boutons et mollette ou une souris Mac), j'obtiens un double clic.
Si bien que je ne peux pas regarder mes notifications office, quand je veux déplacer une fenêtre finder, elle se met dans le Dock, quand je veux fermer quelque application depuis le Dock, le menu contextuel n'apparaît pas et sur Internet, je ne peux pas toujours ouvrir un nouvel onglet en outre, je ne peux pas faire de sélection de texte,, au leiu de prendre tout un paragraphe, il ne prend qu'un mot ou rien du tout.
J'ai réparé les autorisations, j'ai vérifié le disque 20 Go, pas de problème et j'ai installé l'antivirus Sophos, pas de menace.
Vos conseils me seraient précieux.
Merci d'avance.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
Ben là, tu es dans la section dédiée au matériel, c'est dans Mac OS X, que tu aurais du poster, c'est un prblème "système" que tu as. Je pense que lorsque mon collègue local passera par ici, il déplacera ton sujet au bon endroit.

Sinon, ça serait bien de préciser quelle version du système tu utilises (10.5.quoi ?).
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Ben là, tu es dans la section dédiée au matériel, c'est dans Mac OS X, que tu aurais du poster, c'est un prblème "système" que tu as. Je pense que lorsque mon collègue local passera par ici, il déplacera ton sujet au bon endroit.

Sinon, ça serait bien de préciser quelle version du système tu utilises (10.5.quoi ?).

10.5.8
Snow leopard
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
10.5.8 Snow Léopard ça n'existe pas :rateau:
Mais ç'est sûrement Léopard tout seul, dernière version qui tourne sur un processeur PowerPC.;)
C'est bien cela, message transféré avec l'erreur dans Mac OS X système.
Merci
 

Xidi73

Membre actif
12 Mars 2011
136
8
Visé
Tu as réparé les permissions ?
Fais un peu un petit fsck -fy pour voir...

Sinon il n'y avait pas eu des problèmes avec les condensateurs avec cette série là ? :nailbiting:

Xidi73
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Tu as réparé les permissions ?
Fais un peu un petit fsck -fy pour voir...

Sinon il n'y avait pas eu des problèmes avec les condensateurs avec cette série là ? :nailbiting:

Xidi73
fsck -fy fait aucun problème détecté
mais le le lecteur dvd s'est emballé, tourne à toute vitesse
cela m'est déjà arrivé lors de session de travail
j'ai dû redémarrer avec le bouton d'alimentation.
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
ça ne s'arrange pas.
J'ai désormais des icônes blanches sur le bureau (.doc ou .jpg).
Quand je clique sur un dossier, il faut au moins 3-4 secondes pour que les fichiers contenus apparaissent
La réparation des autorisations prend 45 mn au lieu de 3 mn auparavant
Le super drive s'est emballé encore deux fois et je n'ai plus la main alors, ni souris, ni clavier.
 

Xidi73

Membre actif
12 Mars 2011
136
8
Visé
Ouille, essaie peut-etre DiskWarrior ?
C'est un watercoolé. Regarde si le liquide de refroidissement ne coule pas dans ta machine.
On sait jamais.

Cordialement,
Xidi73
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Passé Diskwarrior, il semble que cela va mieux.
Bizarrement il ne peut pas réparer les autorisations (grisé), il me dit qu'il n'y a pas de système OS X sur le disque
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
Passé Diskwarrior, il semble que cela va mieux.
Bizarrement il ne peut pas réparer les autorisations (grisé), il me dit qu'il n'y a pas de système OS X sur le disque

Qu'y à-t-il de bizarre à ça ? :confused: s'il n'y a pas de système sur un disque, comment veux tu y réparer les autorisations ? :mouais: Les autorisations, c'est dans le système, pas ailleurs, on ne peut les réparer que si Mac OS est installé sur le disque !
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Ben justement il est installé, puisque c'est mon disque système.
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Dans ce cas, je serais toi, je ré-installerais, car il doit visiblement y manquer quelque chose, si Utilitaire de disque ne le reconnait pas comme tel !
Ce n'est pas Utlitaire de disque, mais Diskwarrior qui ne voit pas les "permissions" en disant qu'il n'y a pas d'OS sur le disque.
Depuis, j'ai tout nettoyé à l'intérieur car il faisait du bruit, mais il continue à faire du bruit comme avant, je n'ai pas pu enlever le rivet pour accéder aux processeurs, mais j'ai noté qu'il y avait deux ventilos à l'arrière, donc, si je ne me trompe, pas de refroidissement à liquide sur ce modèle.
D'autre part, le Finder est toujours aussi lent, 3 secondes pour afficher le contenu d'un dossier, cela m'embête un peu de tout reformater à cause des préférences mail et autres, mais si c'est l'unique solution...
 

Invité

Pommé
Club MacG
19 Février 2005
8 522
500
21000 ou 22740
Pour réparer les autorisations, c'est plus simple d'utiliser l'utilitaire fourni par Apple, en l'occurrence Utilitaire de disque.
Avant le démontage (qui ne ferait certainement pas de mal, vu la poussière qu'accumule un ordi. Si tu ne sais pas comment faire, tu peux le trouver sur le site iFixit), tu peux essayer les reset
Reset Pram
Reset PMU
et aussi repasser la MaJ Combo 10.5.8
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
Ce n'est pas Utlitaire de disque, mais Diskwarrior qui ne voit pas les "permissions" en disant qu'il n'y a pas d'OS sur le disque.

De toute façon, Diskwarrior est une bouse, à éviter, selon mon expérience. Quant aux permissions (ou autorisations selon les versions de Mac OS), ainsi qu'Invité te le disait, c'est utilitaire de disque, qu'il faut employer pour les réparer, en vertu du principe que "mieux vaut s'adresser au Bon Dieu qu'à ses seins saints".
 

Invité

Pommé
Club MacG
19 Février 2005
8 522
500
21000 ou 22740
De toute façon, Diskwarrior est une bouse, à éviter, selon mon expérience…

Là, c'est vraiment la tienne d'expérience !
a de nombreuses reprises, DW m'a sauvé un disque, alors que TTPro ou Drive Genius échouaient. Je ne parle même pas de l'utilitaire de disque ou de son pauvre prédécesseur SOS disque :siffle:
Nan, sa reconstruction du catalogue est souvent magique, ou alors tu fais des trucs à tes disques ? :rateau:
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
et aussi repasser la MaJ Combo 10.5.8
Je ne comprends pas l'intérêt de la Maj Combo, sur le site Apple, il est dit que c'est pour les versions jusqu'à 10.5.7 or je suis déjà en 10.5.8 ??
Autrement le nettoyage a été fait mais le bruit persiste.
Merci à tous deux pour vos réponses.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
Là, c'est vraiment la tienne d'expérience !
a de nombreuses reprises, DW m'a sauvé un disque, alors que TTPro ou Drive Genius échouaient. Je ne parle même pas de l'utilitaire de disque ou de son pauvre prédécesseur SOS disque :siffle:
Nan, sa reconstruction du catalogue est souvent magique, ou alors tu fais des trucs à tes disques ? :rateau:

Ben en fait, à plusieurs reprises (bon, d'accord : deux, en fait, mais deux, c'est bien "plusieurs" ! :rateau:), j'ai tenté de faire avec Disk Warrior, qui n'a fait qu'aggraver la situation, heureusement que Drive Genius a alors pu rattraper ses conneries ! Depuis lors, le CD de DW ne sort plus de mon tiroir, il n'en sortira que lorsque j'en aurais besoin pour effrayer les piafs en l'accrochant dans les branches !

Je ne comprends pas l'intérêt de la Maj Combo, sur le site Apple, il est dit que c'est pour les versions jusqu'à 10.5.7 or je suis déjà en 10.5.8 ??

L'intérêt c'est que visiblement dans ton 10.5.8 actuel, il y a un ou des fichiers qui ne sont plus ce qu'ils devraient être, repasser la mise à jour combo peut régler le problème si ces fichiers font partie de ceux qu'elle installe !