Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Firefox au demarrage

Discussion dans 'macOS' créé par lafleurs, 20 Août 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. lafleurs

    lafleurs Nouveau membre

    Inscrit:
    20 Août 2008
    Messages:
    8
    J'aime reçus:
    0
    Salut à tous, switcher de longue date, Mac au domicile / PC au bureau, j'utilise donc Firefox tournant sur les deux systèmes, mais sur le Mac Firefox se lance tout seul au démarrage, savez vous comment remédier à ce petit pblm, j'ai essayé le réglage suivant:
    Préférences système -> comptes -> ouverture -> ouverture automatique à l'ouverture de session -> cocher la case Firefox, mais cette solution ne me convient pas vraiment car Firefox démarre quant même mais il est masqué, mon souhait est qu'il ne démarre pas du tout.
    Par avance merci,
     
  2. gébébégé

    gébébégé Membre confirmé

    Inscrit:
    12 Juillet 2004
    Messages:
    112
    J'aime reçus:
    4
    Bienvenue sur MacGé ! ;)

    :sleep:
    As-tu essayé à partir du Dock ?

    Avec la touche Ctrl tu cliques sur l'icône de Firefox pour décocher l'option "Ouvrir avec la session" ?
     
  3. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonjour,
    la case à cocher sert à le masquer, il faut l'enlever de la liste (après l'avoir sélectionner avec le - en bas il me semble);)
     
  4. BS0D

    BS0D Membre d’élite
    Club MacG

    Inscrit:
    27 Juillet 2008
    Messages:
    2 320
    J'aime reçus:
    530
    Il faut bel et bien aller là où tu vas dans la config, mais il faut COCHER FF, puis cliquer sur le petit "-" en bas à gauche pour le virer de la liste. ;)
     
  5. lafleurs

    lafleurs Nouveau membre

    Inscrit:
    20 Août 2008
    Messages:
    8
    J'aime reçus:
    0
    Merci beaucoup messieurs C tout bon le clik droit sur l'icone je ne connaissais pas, "Ouvrir à l'ouverture d'une session" était bien coché, une fois décoché Firefox disparait bien de la liste dans les paramètres d'ouverture du compte, c'est merveilleux merci a tous de vos conseils et de votre réactivité, @ bientôt...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...