Firmware à jour, Boot Camp se lance pas

Exa

Membre junior
21 Juin 2006
12
0
Bonjour,

Cela fait quelque temps que je cherche d'où pourrait provenir mon problème dans votre forum, mais je n'ai toujours pas trouvé...

J'ai mis à jour les firmware smc et ainsi que le programme interne en 1.0.1. Mais Boot Camp me dit toujours que je dois mettre à jour le logiciel systeme!
Pourtant tout est à jour sur le mac mini core duo:

Nom de l’ordinateur : Mac mini
Modèle d’ordinateur : Macmini1,1
Type de processeur : Intel Core Duo
Nombre de noyaux : 2
Vitesse du processeur : 1.66 GHz
Cache de niveau 2 (partagé) : 2 Mo
Mémoire : 2 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : MM11.0055.B03
Numéro de série : VM6161K2U36
Version SMC : 1.3f4

Voilà, je ne comprends pas pourquoi Boot Camp ne veut pas se lancer.

Merci !
 

Exa

Membre junior
21 Juin 2006
12
0
J'ai que ça :
===== L'affichage commence au décalage 78714 dans un fichier de longueur 209786. ====
===== Utiliser Fichier->Recharger (Commande+R) pour agrandir l'affichage. ====
Jul 20 16:32:59 ordinateur-de-capa authexec: executing /Applications/Utilities/Mac Mini Firmware Updater.app/Contents/MacOS/Mac Mini Firmware Updater
Jul 20 16:49:03 ordinateur-de-capa authexec: executing /Applications/Utilities/Mac mini SMC Firmware Update.app/Contents/MacOS/Mac mini SMC Firmware Update
Jul 25 12:07:24 ordinateur-de-capa /Applications/Utilities/Mac Mini Firmware Updater.app/Contents/MacOS/Mac Mini Firmware Updater: CoreGraphics server version 258.3 not compatible with client version 258.0; log out or reboot needed
Jul 25 12:07:32 ordinateur-de-capa /Applications/Utilities/Mac Mini Firmware Updater.app/Contents/MacOS/Mac Mini Firmware Updater: CoreGraphics server version 258.3 not compatible with client version 258.0; log out or reboot needed
 

DualG4

Membre émérite
22 Juin 2004
680
25
46
Nantes
As-tu essayé de redémarrer comme indiqué?

Sinon: comment as tu fait ta dernière mise à jour de MacOS X?? Combo ou par Mise à jour Logiciels?
 

Exa

Membre junior
21 Juin 2006
12
0
Ben j'ai chopé le firmware SMC et le firmware interne sur le site d'Apple !

Firmware SMC version: 1.0
Firmware du programme interne: 1.0.1
 

Exa

Membre junior
21 Juin 2006
12
0
Oui, je suis en 10.4.7

Mais c'est bizarre, j'ai l'impression qu'on a crée un conflit avec la mise à jour interne et le SMC !

Je pense que BootCamp doit voir le SMC en vue ! :nailbiting:
 

Gringo

Membre junior
3 Avril 2004
33
3
38
Bruxelles
Bon je crois avoir trouvé l'astuce.... j'ai téléchargé la mise à jour du firmware (pas la SMC, le firmware) version 1.0.1 (version à laquelle mon MacBook Pro était pourtant) et je l'ai lancée et installée. Redémarrage, je relance bootcamp et ca marche !!! Donc faut peut être que tu fasses comme moi, que tu ailles sur apple.com/support/downloads et y télécharges la dernière mise à jour 1.0.1 pour Mac Mini (même ci celui-ci en est déjà pourvu) .... En tout cas ca a marché pour moi.


A plus
 

Exa

Membre junior
21 Juin 2006
12
0
Ben, j'ai dit que j'avais installé les 2 firmware: SMC et mise à jour interne !

Même en voulant refaire la mise à jour: 1.0.1... Il me dit que je suis déjà à jour, donc je ne peux rien faire !
 

volabelle

Membre confirmé
2 Juin 2005
111
4
36
Paris 15ème
j'ai le même problème avec mon macbook pro , le firware est à jour pourtant lorsque je lance boot camp il me demande toujour de mettre à jour mon programme à jour... que faire...?
 

ChristopheS3pro

Nouveau membre
23 Août 2006
3
0
j'ai moi aussi le meme probleme que volabelle
j'ai un imac intel avec mac os x 10.4.8 et smc 1.0
quand j'essaie d installer smc 1.0.1 il me dit que tout est deja a jour
bootcamp me demande toujours de mettre a niveau le programme interne de l ordinateur
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 954
3 990
Là-haut
j'ai moi aussi le meme probleme que volabelle
j'ai un imac intel avec mac os x 10.4.8 et smc 1.0
quand j'essaie d installer smc 1.0.1 il me dit que tout est deja a jour
bootcamp me demande toujours de mettre a niveau le programme interne de l ordinateur
Bonsoir,

Je crois que tu fais une petite confusion.

La mise à jour de la SMC firmware n'est pas celle du firmware nécessaire, entre autre, à l'installation de Bootcamp.

Pour un iMac Intel (early 2006) la SMC firmware est celle-ci.
Si ton système te dit que tu n'en as pas besoin, c'est bon.

Pour le firmware nécessaire à l'installation de Bootcamp c'est ici.

Attention, tout cela est pour iMac (early 2006), pas ceux dotés de Core2Duo (september2006).

C'moon.
 

Poutchi

Membre confirmé
13 Mai 2007
372
45
33
je remonte ce topic car j'ai exactement le même problème avec la version 1.2 de Boot camp.

Je possède un macbook intel core duo et boot camp ne veut pas démarrer car (selon lui) la version du firmware n'est pas à jour.

J'ai tout essayé, j'ai même reformatté mon macbook pour voir si ca règlerait le problème mais rien à faire.
J'ai essayé de faire les mises à jour de mac os x, du firmware, du smc, mais les 2 derniers ne veulent pas se lancer manuellement car ils me disent que "mon ordinateur n'a pas besoin de ces mises à jour".

Please help :'(