10.14 Mojave Flashs blanc suite à "afficher les onglets" dans Safari

Warrik

Membre junior
11 Novembre 2007
32
0
Salut,

Je poste ça ici mais j'ai aucune idée de si c'est la bonne place vu que je sais pas si le problème vient de l'OS (Mojave 10.14.5), de l'ordi (iMac 27 pouces 5K late 2015) ou de Safari (12.1.1).

Il se trouve que quand je surfe en plein écran et que j'utilise la fonction "afficher l'aperçu des onglets" (aussi utilisable en "dézoomant" sur le trackpad) j'ai, parfois (disons une fois sur cinq), un bug qui apparaît, à savoir des flashs blancs sur tout l'écran.
Ces flashs sont plus ou moins rapides suivant ce qui est affiché à l'écran. Ca n'est pas que dans Safari mais dans tout l'OS.
Seule solution pour s'en débarrasser, le redémarrage.

En gros c'est comme si l'utilisation de ce "afficher l'aperçu des onglets" provoquait l'apparition d'un bug de carte graphique...

J'ai fait quelques recherches, j'ai trouvé personne qui a le même problème.
J'ai que très peu d'extensions Safari (Antidote, uBlock Origin et High Definition Quality for YouTube), j'ai essayé de toutes les désactiver et désinstaller, le bug persiste.
Je n'ai jamais eu l'apparition de ces flashs autrement que suite à l'affichage de l'aperçu des onglets.

Est-ce que quelqu'un a une idée d'où cette bizarrerie pourrait venir ?

Au final c'est vrai que c'est pas très dérangeant, il n'y a qu'à pas utiliser le fonction "afficher l'aperçu des onglets", mais elle est quand même bien pratique... et en plus c'est énervant de pas comprendre d'où vient ce truc !