Front Row sur un G4

Avez vous réussi à faire tourner Front Row sur un ordinateur autre q'un iMac G5 ?

  • OUi

    Votes: 10 71,4%
  • Non

    Votes: 4 28,6%

  • Total voters
    14

julrou 15

Membre d’élite
Club MacG
28 Décembre 2005
4 902
638
Salut à tous !
Je suis nouveau dans le forum, donc je ne connais pas encore tout très bien, je vais vite m'y mettre !
J'ai un petit problème pour Front Row. Normalement, cette application a été crée uniquement pour les imac G5 sous Tiger 10.4.2 minimum. J'ai réussi à l'installer tout de même sur un G4 (ibook) avec Tiger de la manière suivante :
1) Télécharger le package de mise à jour sur apple.com/fr
2) Je l'ai ensuite ouvert avec l'application Pacifist, remarquable application qui permet d'ouvrir n'importe quel package, et je l'ai installé.
Bien sûr, il ne marche encore pas mais
3) J'ai téléchargé l'application (Front Row Enabler) et j'ai réussi à l'installer, étant trompée par le package de mise à jour qui a été installé précèdemment.
Jusque là, tout va bien sur l'ibook.
Mais quand je passe sur le mac mini, ça se gate !! (J'ai Tiger 10.4.3). J'ai passé l'étape 1 et 2 sans problème, et j'ai même téléchargé Front Row enabler. Mais au moment de l'installer, ça m'affiche : "error2 : secure execution trampoline is missing". Ensuite une autre fenêtre qui me dit de ne pas oublier de redémarrer pour que les changements prennent effets.
Je redémarre donc, mais quand je vais voir dans les préférences systèmes pour chercher le raccourci clavier de Front Row, il n'y apparaît pas, alors que sur l'ibook, il y était et ça marchait très bien !!
Je pense que le problème viens de cette "error", qui n'est pas apparu lors de l'installation sur l'ibook.
Si quelqu'un connaît ce type d'erreur, et suarait comment y remédier pour faire tourner Front Row, dîtes-moi !!! Essaie vous-même, en espérant que ça marche !!
Salut à tous