G4 ne s'éteint plus

Le squall

Membre junior
27 Septembre 2004
36
1
44
Je crois que j'ai fais une boulette, j'ai installé l'ancienne version de speedool sur os 10.4
et maintenant je ne peux plus l'éteindre même après avoir lancé différent utilitaires (onyx, toolsX, doktorklenor)
Quelqu'un a-t-il une solution
 

lappartien

Membre d’élite
Club MacG
29 Novembre 2004
1 570
25
66
j'suis pas sous tiger, mais en G4 tu poses ton doigt sur le bouton lumineux de ton G4 quelques secondes en appuyant jusqu'à ce qu'il s'éteigne.

Autrement pomme /forcer à quitter ou essaie pomme+alt+maj+bouton de ton g4 lumineux
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Salut,

Fais une petite recherche dans ta Bibliothèque au dossier Préférences. Il doit y rester un fichier avec comme extension .plist et qui doit contenir une partie si ce n'est le nom complet de l'application speed tools, ce qui doit donner un nom du type "com.speedtools.plist". Tu mets ce fichier à la poubelle, et j'espère que ça réglera ton problème ;).

Essaye de faire ta recherche en incluant aussi le nom du développeur de l'application, qui dans ton cas est je crois "Intech Software".
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Le squall a dit:
passe en 10.3.9 version combo.


ça veut dire quoi?
La suggestion de lappartien était de télécharger sur le site d'Apple la mise à jour de Panther (10.3.9) en version combo, c'est-à-dire une version qui contient toutes les mises à jour précédentes. Ce type de mise à jour offre parfois plus de stabilité que de faire les updates un à un (ex : 10.3.5 puis faire la 10.3.6 puis la 10.3.7, etc.).
 

Le squall

Membre junior
27 Septembre 2004
36
1
44
ouais d'accord mais je préfère à ce moment refaire un installation indexée en 10.4
j'ai retrouvé un fichier dans la biblio j'attend la fin de mes sauvegardes pour redémmarer
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
L'élimination du fichier devrait être, je l'espère, suffisante, si c'était bien Speed Tools qui foutait la M.... !!!

On attends que tu nous dises ce qui s'est passé après ton redémarrage :cool:
 

lappartien

Membre d’élite
Club MacG
29 Novembre 2004
1 570
25
66
excuse-moi j'en étais resté à mon g4 panther sous 10.3.9. Effectivement tu es sous tiger, mais le téléchargement combo reste toujours préférable.
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Le fichier que tu as éliminé était bien un .plist ?

Essaye peut-être de réparer les autorisations, en démarrant à partir du DVD d'installation, puis après avoir choisi la langue, tu vas dans Utilitaire de disques, tu choisis ton disque et tu fais SOS puis réparer les autorisations. Tu peux toujours aussi essayer sans passer pas le DVD et d'aller directement dans Utilitaire de disque qui se trouve dans Applications/Utilitaires.
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Désolé, mais là, moi je sèche :(




Le squall a dit:
Sympas tes iconnes nemo, mon gamin va adorer,
sa session sera complétement némotisée
Merci pour ta remarque :zen:
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Un Mac qui ne s'éteint plus, ça peut être dû à une alimentation foutue, peut-être à la pile interne. Peut être rien à voir avec SpeedTools.