10.13 High Sierra GarageBand ne s'ouvre plus après MàJ High Sierra

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 907
8 593
Nancy___
jai active trim mais ça change rien
Disons que ça n e peut que faire du bien à ton SSD. Et bien évidemment ça ne peut pas régler ton problème de GarageBand.


sans sauvegarde de TM
  1. Donc tu formates ton disque sous High Sierra (ça veut dire que tu as effacé ton disque).
  2. Tu ne migres aucune données.
  3. Tu essaies d'ouvrir GarageBand et l'application ne s'ouvre pas ?

Est-ce que tu confirmes ces 3 points ?
 

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Donc tu formates ton disque sous High Sierra (ça veut dire que tu as effacé ton disque).
  1. Tu ne migres aucune données.
  2. Tu essaies d'ouvrir GarageBand et l'application ne s'ouvre pas ?
Est-ce que tu confirmes ces 3 points ?
oui je confirme
1. j'efface et re-installe High Sierra
2. je migre toutes mes données sur disque externe
3. après installation nouveau système, téléchargement de GarageBand me dit que (photo) :

111.png
Voilà
En passant, j'écris à Apple pour savoir plus
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 722
879
Toulouse.cong
faq.office.macintosh.free.fr
3. après installation nouveau système, téléchargement de GarageBand me dit que (photo)
Il te propose justement de télécharger une "version précédente", adaptée à ton système d'exploitation. C'est après cette installation que tu rencontres des soucis ?
 

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Il te propose justement de télécharger une "version précédente", adaptée à ton système d'exploitation. C'est après cette installation que tu rencontres des soucis ?
Déjà, j'ai des difficultés à télécharger, alors je passe pas Mes Achats mais au moment où il est téléchargé, c'est impossible de ouvrir (et en retourne à la case départ)
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 722
879
Toulouse.cong
faq.office.macintosh.free.fr
au moment où il est téléchargé, c'est impossible de ouvrir (et en retourne à la case départ)
? C'est à dire, tu n'arrives pas à lancer le paquet d'installation ? Ou c'est après l'installation que tu n'arrives pas à lancer l'application ? Mets peut-être une copie d'écran du message d'erreur...