GPS Magellan RoadMate 1440

Les compagnies qui refuse d'utiliser l'environnement Mac

  • Doit-on aviser a l'avance le consomateur qu'il ne peut utiliser Mac pour faire des mises a jour?

    Votes: 0 0,0%
  • Doit-on mettre visible sur la boite que Mac ne peut -être utiliser ?

    Votes: 0 0,0%
  • Doit-on pouvoir utiliser des recours contre cette compagnie ?

    Votes: 0 0,0%
  • Les points de vente devrais avertir leur consomateur de ce problème ou en être le responsable ?

    Votes: 0 0,0%

  • Total voters
    0
  • Poll closed .

Draig54

Nouveau membre
9 Septembre 2011
1
0
Bonjour,
Il y a 2 ans j'ai acheté un GPS de voiture Magellan RoadMate 1440. La semaine dernière j'ai tenté de faire les mise a jour requises sur le GPS mais cette magnifique compagnie qu'est Magella ne le fait qu'avec les PC. Après plusieurs démarches et téléphones on m'a gentiment répondu aujourd'hui "vous n'avez qu'a trouver quelqu'un qui a un PC "comme tout le monde" pour les faire a votre place. Nous on ne fait pas affaire avec Mac".
Pas besoin de vous dire que je suis encore rouge d'avoir eu cette "intelligente et aimable" réponse de la part d'un employé de la cie. Magellan. Donc a part rouler avec ma voiture sur ce magnifique GPS et en acheter un autre d'une cie concurrente.............. je me tourne vers vous pour une solution. Je suis certaine que je ne suis pas le seule surprise, on ne découvre ça que lorsqu'on doit faire la mise a jour 2 ans plus tard. Il n'y a nulle part ou on indique que ce n'est pas compatible avec Apple.
Merci pour vos idées.
Draig 54 :mad:

iMac OS X 10.7 et MacBook OS X 10.7 Lion ave Safari 5.1.1