iMac GPU HS ?

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Bonjour,

Voici ce que m'affiche mon iMac (un 21,5" mi-2010, core i3 3,06GHz)
IMG_1612.jpg

C'est le GPU qui est mort ça non ?
Par ailleurs, je cherche à faire une clean Install de High Sierra, mais impossible de lancer quoi que ce soit.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Lorsque je démarre avec command R, il m'affiche (enfin si on peut parler d'affichage) la sélection du réseau wifi, une fois sélectionné je rentre le mdp de ma box et il mouline sans fin. Je n'ai pas accès aux 4 utilitaires.
Si je démarre avec la clé bootable de 10.13, quand j'y arrive, il me demande de connecter une souris et je n'arrive pas à faire fonctionner la mienne (alors qu'elle fonctionne pour sélectionner le wifi en mode récupération). Quand l'écran de connexion d'une souris est affiché, j'entends un petit sifflement mais je suis incapable de savoir d'où il vient.

EDIT : si je branche une souris usb, ça marche, il me demande maintenant de connecter mon clavier en BT, mais il. n'y parvient pas et je n'ai pas de clavier USB...
 
Dernière édition:

IRONHIDE49

Membre d’élite
23 Février 2020
1 753
200
Nantes
Je penche pour un GPU mort également, et Mac os X ne peut pas démarrer avec un gpu mort.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Je n'arrive pas à me résigner à le mettre à la poubelle. Je viens de me payer le MacBook Pro 13" 2020 haut de gamme mais j'aimais beaucoup mon iMac et je le ferai bien réparer car il peut faire l'affaire encore quelques années.
Une idée de ce que ça peut me coûter de faire remplacer le GPU ?
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 753
200
Nantes
Aucune idée, je sais plus si il est soude à la carte mère ou pas, mais sur les 27" c'est mobile, donc la ça doit être le même chose.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Oui il est mobile sur le 21.5
 

gKatarn

Modoblaster
Modérateur
Club MacG
27 Février 2001
16 699
2 546
En garnison sur Tatooine
Oui, ça ressemble fortement à un GPU HS.
La question métaphysique : est-ce que ça vaut le coup de lancer une réparation sans doute pas donnée, sur un iMac mi-2010 ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 160
4 129

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Oui, ça ressemble fortement à un GPU HS.
La question métaphysique : est-ce que ça vaut le coup de lancer une réparation sans doute pas donnée, sur un iMac mi-2010 ?

C'est LA question en effet.
En cherchant un peu, on trouve des GPU d'iMac mi 2010 aux alentours de 200€ et j'en ai vu même jusqu'à 500€. A 200 balles, je me pose la question, car ma femme utilisait beaucoup ce Mac, et comme j'y avait mis un SSD et 16Go de RAM, il marchait encore franchement bien. Je ne sais pas trop quoi faire.

Si encore j'étais sûr et certain que c'est bien le GPU et qu'il n'y a que lui qui est HS, ça me faciliterai un peu la tâche.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Je peux aussi tenter la technique du four... Démonter entièrement le GPU, le passer au four quelques minutes et apparement ça en a sauvé plus d'un...

Mais putain le démontage est longuet...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 160
4 129
Si encore j'étais sûr et certain que c'est bien le GPU et qu'il n'y a que lui qui est HS, ça me faciliterai un peu la tâche.
Comme cet iMac a une carte graphique, tu installes gfxCardStatus et dans le menu...

gfx 02.png

...tu sélectionnes Intégré uniquement ce qui aura pour effet de désactiver la carte graphique. Et là tu seras vraiment fixé si cette fichue carte graphique est HS.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
impossible de booter. Mon DD est vide, je n'arrive pas à réinstaller 10.13
j'avais tenté d'installer gfxCardStatus quand il commençait à montrer des signes de faiblesse, mais sans succès, impossible de le faire fonctionner.

j'aimerais bien tenter d'installer un 10.13 sur un DD externe à partir d'un autre Mac pour qu'il boote éventuellement dessus, mais je suis certain que ça ne peut pas marcher pour cause de hardware totalement différent, et depuis mon MacBook Pro sous Catalina, je ne crois pas pouvoir le faire car je ne peux rien mettre de plus ancien que 10.15.5
 
Dernière édition:

maxou56

Membre émérite
14 Avril 2020
729
144
Lorient
j'aimerais bien tenter d'installer un 10.13 sur un DD externe à partir d'un autre Mac pour qu'il boote éventuellement dessus
C'est possible.

Sinon essaye la technique utilisé pour le MBP2011
Bloc de code:
First, ensure your machine is completely shut down (You can press Control + Option + Shift + Power keys to reset the SMC).
–    Now, boot your machine while holding the Command + S keys. As the system boots, it should display white text on a black screen, and should eventually stop at a prompt.
–    At this prompt, enter the following command and press Return:  nvram fa4ce28d-b62f-4c99-9cc3-6815686e30f9:gpu-power-prefs=%01%00%00%00
–    Next, enter  reboot,  and press Return.
–    Immediately after running the reboot command, hold down Command + R (if you're running OS X 10.11 or later) to boot into Recovery Mode. If you don't have a Recovery Partition, you can boot from a Mac OS installer USB drive.
–    Once booted in Recovery Mode, open Terminal, and run the following command:  csrutil disable
–    Reboot the system.

Voir si le patch de MBP 2011 fonctionne?
http://dosdude1.com/apps/

Ou à la main: https://i.imgur.com/xdBaVbu.png


Du coup tu veux le réparer?
https://forums.macg.co/threads/gros-probleme.1340937/post-13795145
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 753
200
Nantes
De toute facon, tous les Mac avec GPU dédié de 2011 (hormis Mac pro) ont tous eu des problèmes de GPU.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
Je n'arrive à rien, une fois la combinaison des touches command+R+S faite, j'arrive bien sur un écran noir avec texte en blanc mais il s'éteint tout seul au bout de quelques secondes. Je ne peux pas du tout taper de ligne de commande.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
J'avais essayé de l'installer mais ça ne marchait pas en effet.