MacBook Pro Gros ralentissement sortie de veille (lien avec SMC?)

Hadri-oner

Nouveau membre
10 Avril 2017
2
0
33
Bonjour à tous,

Mon MacBook Pro Early 2011 13' (modifié) semble bloquer en sortie de veille. Après avoir entré le mot de passe de session, tout le système (Safari, Finder, exposé, Préférences système,...) devient extrêmement lent, voir bloqué (curseur toujours mobile mais qui ne clique plus et multicolore en permanence). Le problème persiste au redémarrage (parfois le logo Apple se change en panneau type "stationnement interdit" en B&W), parfois même en mode sans échec. Le problème disparait par contre souvent suite à une opération de maintenance (réinitialisation SMC, contrôle disque au démarrage,diagnostique matériel,...). La réinitialisation SMC fonctionnait presque systématiquement sauf ce matin (??!).

Diagnostic matériel : rien sauf l'erreur "4HDD/11/4000...Sata(0,0)" qui d'après Apple peut être normale (https://support.apple.com/en-us/HT203648). Du côté de la Console, j'ai des lignes qui s'affichent en cascade dans "erreurs et pannes", mais je ne parviens pas à isoler un élément. Seule constante : le problème survient en sortie de veille. Par ailleurs, lorsqu'il fonctionne, il fonctionne parfaitement bien.

Ma config :
MBP Early 2011 13'
16go Ram DDR3
Fusion Drive (SSD Sandisk 250Go un an + HDD 500Go neuf à la place du lecteur optique)
Tout à jour (OS X et app)
Rien sur les USB ni applications tierces installées

Ce que j'ai fait :
-Remplacement du HDD suite à une erreur détectée avec l'outil Smart Utility (le test SMART d'Apple ne trouvait rien, peut-être à cause du Fusion Drive?)
-Réinstallation propre de Sierra (ce qui annule donc tout problème logiciel, non?)
-Réparation des autorisations (plusieurs fois, ne fixe pas le problème)
-Réinitialisation SMC (fixe le problème jusqu'à la mise en veille suivante)
-Diagnostique matériel (voir ci-dessus)

Je m'avoue à court d'idée... :-( Voici un aperçu des erreurs et pannes affichées par la console (en fonctionnement normal). Je ne sais pas du tout si c'est normal ni comment les interpréter.



J'espère que vous pourrez m'aider, n'hésitez pas à me demander quelques information de plus!

Hadrien.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 804
5 690
Nancy___
Bonjour,

Tu pourras faire un test simple : démarrer sur un dd externe pour voir si le pb est le même (je t'aurais bien proposé de sortir ton dd interne, mais vu que tu as fait un Fusion Drive, ça n'est pas possible ;()

Si tu démarrres ben sur ton dd externe, alors ça pourrait être un pb de nappe à changer.
 

Hadri-oner

Nouveau membre
10 Avril 2017
2
0
33
Merci pour ta réponse, je vais donc tenter ça.

Donc je boot sur la partition recovery, j'installe Sierra sur un DD externe et je check si le problème se représente.

Je vous tiens au courant!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 804
5 690
Nancy___
Donc je boot sur la partition recovery, j'installe Sierra sur un DD externe et je check si le problème se représente.
S'il n'y a pas de pb, tu pourras faire un 2e test : cloner ton système interne sur le dd externe, puis démarrer de nouveau sur le dd externe.
Si tout va bien, ça sera un 2e indice fort vers le changement de nappe (sauf si c'est le FD qui a un souci et là je ne pourrais pas t'aider - mais chaque chose en son temps ;))
 
  • J’aime
Réactions: Hadri-oner