Hackintosh Asus Z490 / Intel i7 10700K / Sapphire RX 5700XT Nitro+

ToUsMiC

Membre confirmé
18 Mai 2012
15
0
46
Hey, oui tu peux faire ça avec une z390 :) Il te faut juste faire un EFI en rapport avec ta CM. Tu peux voir le guide directement. Si t'as des questions, je peux peut-être te répondre.
Salut, merci pour ta proposition.
Cependant en me référant a ma carte mère Asus ROG Héro XI, j'ai appliqué les memes réglages que toi, j'ai utilisé TransMac pour restaurer une image de Catalina ou Mojave sur une USB de 16Go. Une fois que je lance l'installation j'obtiens des erreurs en ligne de commande (parametre -v -x sur Clover). J'avoue etre un peut perdu la.
 

albaaaan

Membre confirmé
24 Janvier 2021
14
6
36
Strasbourg
Salut, merci pour ta proposition.
Cependant en me référant a ma carte mère Asus ROG Héro XI, j'ai appliqué les memes réglages que toi, j'ai utilisé TransMac pour restaurer une image de Catalina ou Mojave sur une USB de 16Go. Une fois que je lance l'installation j'obtiens des erreurs en ligne de commande (parametre -v -x sur Clover). J'avoue etre un peut perdu la.
Salut, je suis désolé mais j'utilise pas Clover comme boot loader mais OpenCore. Je connais pas du tout Clover. Pourquoi tu utilises Clover?
 

ToUsMiC

Membre confirmé
18 Mai 2012
15
0
46
Car avant j'avais déja monté un Hackintosh sur mon ancien z270 et j'avais utilisé Clover.

Ici voici ou cela bloque : Je pense que c'est un soucis au niveau de mes 3 Nvme mais pas sur a 100% ...

hackintosh_error.jpg
 

albaaaan

Membre confirmé
24 Janvier 2021
14
6
36
Strasbourg
Car avant j'avais déja monté un Hackintosh sur mon ancien z270 et j'avais utilisé Clover.

Ici voici ou cela bloque : Je pense que c'est un soucis au niveau de mes 3 Nvme mais pas sur a 100% ...

Voir la pièce jointe 234731
Tu utilises des nvme samsung les EVO je pense? C'est une piste, c'est un problème avec ton nvme, peut-être il faut mettre à jour le nvme, le micro logiciel. Tu peux déjà faire ça. Mon hack est sur un ssd evo 2.5 1to pas sur un nvme.
 

ToUsMiC

Membre confirmé
18 Mai 2012
15
0
46
Je ne comprends pas trop le fonctionnement de OpenCore ....
Deja a la base j'ai réussi a mettre une image OSX via TransMac (via Windows) mais j'avoue etre totalement perdu avec OpenCore
 

edenpulse

Membre expert
Club MacG
10 Août 2010
1 235
270
Qu'est ce que tu ne comprends pas? OpenCore est un bootloader, un programme que ton ordinateur lance au démarrage. Celui ci est installé sur une partition EFI cachée sur un de tes disques.
 

ericse

Membre expert
Club MacG
30 Avril 2019
5 166
886
  • J’aime
Réactions: edenpulse