Help :( FTP en rade...

NeoJF

Membre actif
1 Novembre 2000
485
6
37
1 chance sur 10 comme toi !
rch.web.free.fr
Bonjour, bonsoir,

Alors que tout allait bien dans le meilleur des mondes depuis bien longtemps, voilà quelques semaines que je ne peux plus faire de FTP.

Upload de mon site fait sur RapidWeaver impossible, upload de fichiers avec CyberDuck, puis encore un autre logiciel... connexion sur le FTP (j'utilise celui de Free, deux comptes différents, mais j'ai eu le même problème avec celui de Wanadoo) à partir de la commande ftp de la console et là, voilà ce que ça donne :

Bloc de code:
230 User neojf logged in.
Remote system type is UNIX.
Using binary mode to transfer files.
200 Type set to I
501 Invalid number of arguments.
221 Goodbye.

Côté CyberDuck, dans le meilleur des cas il arrive à uploader mais ne termine pas l'opération et me sort un "Read timeout". Sinon, il refuse de travailler et me dis que je ne peux avoir plus de 2 connexions simultanées...

En bref, je ne comprends pas ce qui peut se passer, surtout que je n'ai rien changé de particulier dans ma configuration Mac qui devrait avoir affecté le FTP... et que c'est bien le seul problème que j'ai avec le réseau !

Aidez-moi !!!

Merci d'avance...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Justement, c'est un problème réseau/Internet, pas système.
Peut-être le serveur FTP de Free qui est en rade.

(je viens d'essayer une connexion : marche pas).

Je déplace au bon endroit (Internet)
 

NeoJF

Membre actif
1 Novembre 2000
485
6
37
1 chance sur 10 comme toi !
rch.web.free.fr
Peut-être y avait-il un problème au moment où tu as testé, mais quand je me suis rendu compte que ça ne marchait pas, j'ai essayé sur le PC de ma copine et ça marche bien. (Grosse déception pour moi de voir que pour une fois, mon Mac fait moins bien que son PC...)

Personne n'a vécu ça ?

@+
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Peut-être un problème de connexion active/passive.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Oups ! Je m'étais fourvoyé dans mon identifiant (confondu avec Online où j'ai aussi un compte). J'ai mis les bons identifiant/pwd et hop ! ça farte !
Tant avec Transmit qu'avec la commande ftp du Terminal.