Ien rompu icones/application

Ycare

Membre confirmé
23 Juin 2005
273
12
Tokyo
Bonjour à tous,

Bon décidemment ça n'arrête pas :

Mon problème est que, pour une raison X que j'ignore (sinon je ne demanderais pas), Mac OS X (ha) refuse de m'afficher les icones correctement lié à certaines applications.

Par exemple : Je m'en rend compte quand tout à coup je vois que tous mes fichiers .avi sont devenus blancs comme non reconnus. Quand je double clic dessus, VLC se lance pourtant.
Allons bon, hop, on passe en Quicktime, pour tous, et là que deux malheures fichiers sur la 20 passe en icone quicktime. Même problème. Je repasse sur VLC, aucun icone ne change et VLC se lance.

Bon, je désinstalle VLC, le réinstalle, idem. Je tente avec les fichiers .jpg, je les assignen à Illustrator, un icone change sur tout le tas. Bon, pour ça il faut peut-être un reboot, mais purtant mes fichiers avi, euh, ils ne sont jamais revenu à la normale.

Le problme était déjà apparu une fois et un réinstal de VLC avait réglé le problème des icones.

Je suis qu'il s'agit juste d'un fichier plist à virer qlq part mais... lequel ?

Réparation des permissions faite, optimisation et vidage de cache fait avec OnyX.


Un avis ? Je n'ai rien trouvé sur le forum à ce sujet.
 

Sim le pirate

Membre émérite
20 Mars 2005
802
118
38
Mons/Bruxelles
Tu peux essayer de reconstruire le bureau:

Vous devrez reconstruire le bureau si vous remarquez notamment des icônes génériques dans OS X (Par exemple si tous les alias du dock ressemblent à un dossier standard, ou si des icônes d'application sont redevenus des icônes standards)
Vous pouvez aussi reconstruire le bureau quand bon vous semble, celà ne nuit pas et est même recommandé après l'installation de nouvelles applications.

Tu trouveras toutes les infos sur osxfacile