illustrator 5.5 sous léopard

phil059

Nouveau membre
31 Octobre 2006
7
0
bonjour j'ai un imac avec léopard 10.5.8, illustrator CS me file des boutons il y t'il moyen de faire tourner illustrator 5.5 là-dessus

merci d'avance
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Flûte ! j'ai déjà déplacé le fil... Désolé :rose:
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
C'est bon pour une fois donc ! :D

Mais il serait bon de fermer celui-ci. ;)
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 657
277
60
Illustrator 5.5 est une application qui tourne sous Classic, donc si tu as un iMac à processeur PPC avec Classic installé, tu peux essayer...

... mais si tu as un iMac à processeur Intel, ça ne peut pas fonctionner, et la seule solution est alors d'installer un OS 8.x ou 9 en émulation avec SheepShaver... bon courage !
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
C'est bon pour une fois donc ! :D

Mais il serait bon de fermer celui-ci. ;)

Et peste... quand j'ai répondu je n'avais pas regardé en haut, punaise, trop tard ! :love::up:
 

phil059

Nouveau membre
31 Octobre 2006
7
0
Illustrator 5.5 est une application qui tourne sous Classic, donc si tu as un iMac à processeur PPC avec Classic installé, tu peux essayer...

... mais si tu as un iMac à processeur Intel, ça ne peut pas fonctionner, et la seule solution est alors d'installer un OS 8.x ou 9 en émulation avec SheepShaver... bon courage !


avec un système 9.2 y-a moyen ou pas ?
en fait j'ai une vielle bécane mais elle est à bout………

---------- Nouveau message ajouté à 11h00 ---------- Le message précédent a été envoyé à 10h58 ----------

Tu es si pressé que çà... ?

Tu pourrais au-moins attendre une réponse, çà nous donne de l'urticaire les doubles-posts ! :eek: ;)

http://forums.macg.co/arts-graphiques/illustrator-5-5-sous-leopard-302997.html

Merci de faire attention la prochaine fois. :up:

PS : continues sur l'autre post, c'est le bon endroit.

en fait je l'ai double posté à 2 endroits différents parce que je savais pas qui pourrait me répondre : un habitué d'illustrator ou un fana de système……

DSL
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be

claude72

Membre d’élite
Club MacG
13 Février 2005
3 657
277
60
avec un système 9.2 y-a moyen ou pas ?
Perso je fais tourner un Illustrator 8.01 sur un système, 9.22 sans aucun problème, mais la 8 est au moins une version optimisée pour PPC...

... alors que la 5.5 est (il me semble) pour processeurs 68X00, donc il n'y a aucune garantie qu'il veuille bien fonctionner sous OS 9.2 : essayes, tu verras bien !


Mais bon, la 5.5, c'est un peu vieux... et c'est à mon avis pas la meilleure dans les vieilles version : perso, je te conseillerais au minimum une 6 (qui est la première capable de gérer les images TIFF) et pour un Mac tournant sous OS 9, il vaudrait mieux au minimum une 8 (avec une préférence pour la 9 qui est la première à avoir des sous-calques).
 

phil059

Nouveau membre
31 Octobre 2006
7
0
c'est pas cela , j'ai une version 5.5 d'illustrator qui tourne sur une vieille bécane à bout (syst 9.22) qui vas pas tarder à me lacher……

j'ai un imac (10.5.8), je voudrai faire tourner ill 5.5 dessus... je trouve que les dernières versions sont des usines à gaz et en plus je supporte pas leur ergonomie (mais ça c'est perso)


je vais donc essayer de passer par sheepshaver, mais je voudrai savoir si on peut faire tourner un syst 9.22 avec ?

merci
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 657
277
60
c'est pas cela , j'ai une version 5.5 d'illustrator qui tourne sur une vieille bécane à bout (syst 9.22) qui vas pas tarder à me lacher…
Un ordinateur n'est "à bout" que quand l'utilisateur le décide... parceque un ordinateur, ce n'est pas comme une voiture, ça ne s'use pas progressivement : soit ça marche normalement, soit c'est complètement en panne ou ça plante toutes les 5 minutes)... : donc tu lui fais une réinstallation du système avec formatage préalable du disque-dur et il fonctionnera comme au premier jour !
 

jeanba3000

Vétéran
Club MacG
28 Février 2001
5 002
413
15 mn du Pascalou
www.jeanba.net
Oula, Illustrator 5.5 ça ne nous rajeunit pas ! (Ça me rappelle mes études, on avait ça et Xpress 3 sur des LC…)

S'il est possible de trouver un disque dur neuf, changer le vieux pour un plus fringant, et monter la ram au max supporté peut être bénéfique. Sinon, marché de l'occase sur une machine un peu plus récente qui le supporterait encore (G3/G4 ?).
 

patlek

Membre d’élite
Club MacG
10 Août 2003
3 461
1 619