10.13 High Sierra iMac 21,5 fin 2013 - i5 2,9Ghz - 8Go Ram - High Sierra, Mojave ou catalina

mikeosx

Membre junior
16 Mai 2006
14
1
Bonjour à tous,

je possède un iMac de fin 2013 qui fonctionne parfaitement, le système, macOS Sierra 10.12.6 est sur un SSD externe en USB 3.0 et tout fonctionne nickel, rapide, fluide, vraiment aucun souci. Seulement voilà, je commence à me retrouver avec une première appli incompatible avec Sierra.

Quelle version du système pourrait remplacer Sierra sans ralentir ma machine ? High Sierra, Mojave ou Catalina ? J'avais récupéré les installeurs de High Sierra (5,2 Go) et de Mojave (6,03 Go) qui sont toujours sur mon poste...

Merci pour vos avis.
Mike.
Capture d’écran 2021-02-18 à 15.25.28.jpg
 
Dernière édition par un modérateur:

maxou56

Membre d’élite
14 Avril 2020
1 908
390
Lorient
High Sierra, Mojave ou Catalina ?
Bonjour,

Il sera installé sur le SSD externe ? Si oui, Mojave est le bon compromis, encore supporté par Apple jusqu'a la sortie du prochain macOS (MAJ de sécurité, Safari à jour) et compatible avec les App 32bits.

High Sierra n'a pas trop d'intérêt si ton Mac est compatible avec Mojave et il n'est plus mis à jour par Apple.
Pour Catalina, sur un SSD et 8 Go ça fonctionne (8 Go c'est le minimum), par contre les app 32bits ne fonctionneront plus.

Fait une sauvegarde ou un clone, avant de faire la migration ;)
J'avais récupéré les installeurs de High Sierra (5,2 Go) et de Mojave (6,03 Go) qui sont toujours sur mon poste...
Je te conseille de re-télécharger celui de Mojave si c'est pas la version 10.14.6, pour avoir la dernière version de macOS Mojave, et éviter d'avoir à faire des MAJ.

Liens pour les anciens macOS, High Sierra, Mojave et Catalina..., à ouvrir avec Safari :
 
Dernière édition par un modérateur:

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 371
299
De toute façon, le 32 bits ça craint
pourquoi ? , sans avoir recherché, il existera toujours des app qui resteront en 32 Bit

j'ai un logiciel qui ne tournera jamais en 64 Bit, donc je reste sur Mojave
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 402
4 595
Là-haut
pourquoi ? , sans avoir recherché, il existera toujours des app qui resteront en 32 Bit

j'ai un logiciel qui ne tournera jamais en 64 Bit, donc je reste sur Mojave

Parce qu’on est passé au full 64 bits et qu’il faut se faire une raison plutôt que de s’acharner à utiliser des vieux logiciels. C’est simplement reculer l’inéluctable.

C’est comme ces gens qui conseillaient de rester à Snow Leopard pour continuer à utiliser les logiciels PPC. Ça ne marche qu’un temps et quand vient le moment d’upgrader ça se déroule rarement dans de bonnes conditions parce qu'Apple est déjà trois ou quatre masOS plus loin.
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 371
299