iMac G5 muet

chandler_jf

Vétéran
Club MacG
8 Novembre 2004
5 825
813
A coté de mes pompes ...
Bonjour à tous,

voilà j'ai un soucis mon iMac G5 n'a plus de son :
- quand j'augmente le volume j'ai l'icône d'un HP mais il y a un sens interdit.
- quand je vais dans les préf système > son : aucun périphérique de sortie.

Par contre j'ai le "bong" au démarrage.

Une idée ??



:zen:
 

meskh

Membre d’élite
Club MacG
5 Janvier 2005
4 430
546
45
Bonjour tout seul ;)

Je verrais bien la sortie numérique qui se serait activée parceque tu as bidouillé dans la prise casque, genre lumière rouge quand tu regardes dedans

Mais je ne sais pas si ton iMac fait ça comme sur les portables

Ps : les autorisations ?
 

chandler_jf

Vétéran
Club MacG
8 Novembre 2004
5 825
813
A coté de mes pompes ...
Je verrais bien la sortie numérique qui se serait activée parceque tu as bidouillé dans la prise casque, genre lumière rouge quand tu regardes dedans

Mais je ne sais pas si ton iMac fait ça comme sur les portables

Ps : les autorisations ?
heu non pas de prise numérique bidouillée enfin il ne me semble pas.
Quand aux autorisations j'avoue que ça ne me fait pas comme d'habitude lors de la vérification.
 

meskh

Membre d’élite
Club MacG
5 Janvier 2005
4 430
546
45
heu non pas de prise numérique bidouillée enfin il ne me semble pas.
Non pas de bidouille.
C'est la prise casque qui se transforme en numérique quand on ne branche pas "correctement" le périférique dedans. Cela génère une lumière rouge dans le Jack ;)
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
tu peux essayer deux choses :

- sur une autre session (est-ce qu'il y a du son…)
- dans Utilitaires, jeter un oeil à Configuration Audio et midi pour voir quelle sortie est activée
 

217ae1

Membre d’élite
Club MacG
7 Mai 2008
2 164
150
et avec des haut-parleurs externes ?
 

chandler_jf

Vétéran
Club MacG
8 Novembre 2004
5 825
813
A coté de mes pompes ...
Alors :
1°- lors de la vérif des autorisation il est écrit :

ACL trouvé mais non prétendu pour .... (chemin d'un fichier)

2°- Dans les propriétés AUDIO :

Périphérique sortie : Inconnu :rose:

3°- Sur une autre session : rien de mieux

4°- HP ext. : j'en ai pas pr tester
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
le fameux fichier ? c'est quoi ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
oh p'tain ! t'es mal barré…

et si tu commençais par sauvegarder tes données ?

puis tenter de réparer depuis un CD/DVD d'installation ?

ps : dis, t'as fait un truc spécial avant que ça se produise ?
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 602
61
27
Rennes
Le fichier ACL c'est la gestion du son sous OSX :D Voila pourquoi ça marche pas, réinstalle ton OS
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
L'erreur ACL lors de la vérification des autorisations est courante depuis le passage à Leopard. Ce n'est pas grave et on peut l'ignorer comme dit par Apple (voir dernière ligne du listing et la solution préconisée en dessous) :
http://support.apple.com/kb/TS1448?viewlocale=en_US

Et, pour info, ACL n'est pas un fichier, c'est un jeu d'autorisation qui, je crois, sert pour le résau (les connaisseurs me contrediront ou approfondiront mon propos). ACL = Acces Control List.

Pour finir, cela ne semble pas influer sur le problème rencontré ici.
 
  • J’aime
Réactions: chandler_jf

chandler_jf

Vétéran
Club MacG
8 Novembre 2004
5 825
813
A coté de mes pompes ...
salut Paski ;)

même si la réinitialisation de la PRAM ne c'est pas faite comme il faut (pas de double démarrage, ventilateurs à fond ...) le problème n'est plus.

Pourquoi, comment ... ça reste un mystère


Merci à tous pr l'aide


Jeff :zen:
 
  • J’aime
Réactions: Paski.pne

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Salut chandler_jf ;)

Content que ça ait fonctionné. En tout cas, ça a dû marcher en partie car ça semble avoir réinitialisé le volume sonore, ce qui est un des trucs contenu dans la PRAM.

Pour le pourquoi du comment ça ne semble avoir fonctionné qu'à moitié, comment dire... Heu... Bah... J'chais pas ! :rateau: C'est plus clair dit comme ça :D

A + :coucou: