Imac G5 rev C : Prob d'affichage...

Macbeth

Membre d’élite
Club MacG
9 Mai 2005
1 376
257
44
Limousin
moriniere-bd.over-blog.com
Bonjour.

Hier, une coupure de courant a eu lieu, violente (un gars s'ets encastré dans un pilone). MOn ordinateur est constemment allumé. Mais j'ai un onduleur qui a fait son office. j'ai donc pu étéindre ma machine tranquillement. L'onduleur est sensé éviter également les surtensions. Reste que lorsque l'electricité est revenue quelques heures plus tard, voilà-t-y pas que j'ai des soucis d'affichage.

Premièrement, l'afichage de l'écran se déplace légèrement avec les mouvements de ma souris. Ca fait un peu comme s'il 'essayait de suivre les mouvements. c'est lèger mais gènant.

Deuxièmement, certaines zones de mon écran sont légèrement floues, par bandes horizontales.

troisièmement, mais ça c'est plus lié a des application particulières. Je voulais tester avec des applications un peu gourmendes pour le carte graphique, si ça venait de là. Hélas, j'ai aps grand chose dasn ce domaine, j'ai juste second life que je n'utilise jamais, mais bon, j'ai essayé avec ça et l'affichage est nickel, sauf quand je déplace la souris sur la fenêtre de "jeu" ou ça se met a clignoter légèrement et a créer quelques bugs d'affichages autour du pointeur de la souris.

Voilà, je voulais savoir si l'un d'entre vous avait rencontré ce type de problème.. enfin un diagnostique rapique. Et biensur, s'il est possible de règler le problème par moi même ou si là, c'est vrai problème Hard et que je suis démuni (mon ardi n'ets plus sous applecare).
Dernière chose, avant le chargement complet d'Osx, l'écran n'a pas de soucis, l'affichage n'ets pas flou. C'est juste avant l'affichage des icône du bureau que ça commence à merder.

Merci d'avance pour vos conseils si vous en avez...
 

miz_ici

Membre émérite
10 Novembre 2006
775
36
35
Guingamp
jonathangarandel.com
Ma question est surement bete mais l'affichage qui se deplace, tu pense que c'est l'ecran ? Moi je pencherais plus pour la fonction ZOOM (POMME/PREFERENCES SYSTEME/ACCES UNIVERSEL/ ZOOM et coche NON).
Peut etre que tu devrai aller voir. Si c'est vraiment un probleme materiel avec ton ecran, je ne sais trop quoi te conseiller.
Bonne chance.
 

Macbeth

Membre d’élite
Club MacG
9 Mai 2005
1 376
257
44
Limousin
moriniere-bd.over-blog.com
Ma question est surement bete mais l'affichage qui se deplace, tu pense que c'est l'ecran ? Moi je pencherais plus pour la fonction ZOOM (POMME/PREFERENCES SYSTEME/ACCES UNIVERSEL/ ZOOM et coche NON).
Peut etre que tu devrai aller voir. Si c'est vraiment un probleme materiel avec ton ecran, je ne sais trop quoi te conseiller.
Bonne chance.
P'té, c'est con quand même. C'était ça. C'est le genre de truc dont je me sert tellement jamais que j'en oubli qu'il existe....:rose: Je me sent tout con du coup...:D :D
Bon, bah ça s'est déclenché tout seul a cause de la coupure alors. Merci Miz...

Bon bah on peu fermer le sujet... :p
 
  • J’aime
Réactions: Toumak