Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMac : Bug ou panne d'affichage (en damier) ?

Discussion dans 'macOS' créé par tbr, 13 Juin 2011.

Modérateurs: Aliboron, bompi, daffyb
  1. tbr

    tbr Membre confirmé

    Inscrit:
    4 Juin 2006
    Messages:
    338
    J'aime reçus:
    43
    Bonjour,

    Je suis possesseur depuis mais 2006 d'un iMac 20", les premiers qui sont sortis en version Intel. Bref, une machine qui m'a rendu de grand services... jusqu'à ce qui est arrivé hier.

    Je jouais à Minecraft tandis que vlc et itunes tournaient en fond quand tout a complètement bloqué, tant et si bien que [cmd][alt][esc] pour killer les applis ne voulait même pas fonctionner. Las, j'ai forcé l'extinction de l'ordi en appuyant sur l'interrupteur marche/arrêt situé à l'arrière. Disons plus ou moins une trentaine de secondes, quand j'ai ré-allumé la machine, j'ai eu ceci :

    1/ allumage du iMac
    2/ écran gris clair
    3/ affichage de la pomme grise
    4/ affichage de la "roue" grise qui tourne
    5/ écran qui devient bleu (ou violet > je suis daltonien)
    6/ et s'assombrit légèrement...
    7/ plantage de l'affichage ( damiers sur écran blanc). Aucun bong audible alors que le son n'est pas OFF ou baissé plus que ça.

    J'ai tenté pas mal de choses telles que le reset de la PRAM/NVRAM; laisser refroidir l'ordi (que je ne trouve pas plus chaud que d'habitude), essayer de lancer le bouzin avec des raccourcis au démarrage (c,x,s [shift], etc.); sans aucun effet. A croire que mon tout nouveau clavier bluetooth Mac extraplat made by Apple n'a aucun effet au démarrage.

    Je ne peux même pas faire de screenshot correct depuis le iMac puisque le clavier n'a aucun effet, comme s'il était OFF et c'est la même chose avec un autre clavier Mac filaire.
    > la roue colorée tourne en permanence.

    J'ai tout de même réussi a (vous) montrer ce screenshot mais c'est pas terrible (pris depuis mon HTC) :

    [IMG=http://img804.imageshack.us/img804/6148/imag0072a.th.jpg][/IMG]

    Uploaded with ImageShack.us

    On voit la roue colorée et les fameux damiers.

    Je suppose que ma CG est en train de me lâcher mais alors pourquoi j'ai tout de même un affichage correct durant les étapes 1 à 6 ? C'est comme si, en 7, au lieu d'afficher le bureau et le dock, j'avais ce que vous voyez et que ça restait bloqué. Rien, aucun truc que je connais n'y fait.


    Si vous avez une idée, je suis preneur. :)

    Merci.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple