Importation iMovie écran noir

Hub.

Nouveau membre
11 Janvier 2021
2
0
39
Bonjour,
Je veux rajouter une vidéo sur mon montage iMovie, mais lorsque je l'importe, peu importe la façon (Depuis "Photos", en le glissant, en l'important...), elle devient noire, mais le son est bon.
J'ai essayé en .mov et en .mp4, mais ça ne change rien.
Même lorsque je veux l'importer, dans l'aperçu, c'est noir.
Pourtant, peu importe avec quoi je visionne la vidéo (Photos, QuickTime, TV...) ça fonctionne parfaitement et toutes les autres vidéos que j'ai importées sur iMovie fonctionnent parfaitement.

Si vous avez des solutions, je serais ravi!

Version iMovie: 10.2.2
Probablement filmé par téléphone portable
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 778
581
Bonjour,

Curieux en effet que QT lise la vidéo et pas iMovie 10…

Apparemment tu n'en connais pas l'origine. On pourrait peut-être déceler une anomalie avec les informations de MediaInfo (onglet texte).

Mais sauf si le clip est trop long et puisque QT l'ouvre et le lit, le plus simple serait peut-être, à partir de cette appli (ou une autre comme Handbrake) de le ré-encoder.

Avec QuickTime :

Capture d’écran 2021-01-12 à 11.29.25.jpg
 

Hub.

Nouveau membre
11 Janvier 2021
2
0
39
Merci d'avoir pris le temps de me répondre !

C'est la seule vidéo qui fait ça et ce n'est pas la plus longue (elle est juste de 20 secondes). En plus, il y a des vidéos mp4 et d'autres mov et elles fonctionnent toutes... C'est étrange, mais je vais tester ton truc x)
Encore merci
------------------------------------------
Ça fonctionne !!! Je l'ai mis en 720p et iMovie le tourne parfaitement !!! Merci beaucoup !!!
 
Dernière édition par un modérateur: